Problèmes et questions concernant l'édition KDE.
Répondre

Effets de bureau au lancement

#1Messageil y a 4 mois

Bonjour,

Décidément, KDE est facétieux ces derniers jours!
Voici ce qu'il m'affiche à l'ouverture du bureau:
Image

J'ai bien tenté de remplacer opengl 3.1 par le 2, puis par xrander, mais rien à faire.
Et bien sur, les effets sont inopérants pour la plupart!

Effets de bureau au lancement

#2Messageil y a 3 mois

Tiens je me sent moins seul d'un coup :wink:

Même chose, mais de façon aléatoire, parfois avec le message parfois sans ...

a priori vu le peu de réponses je pense qu'on est que 2 à avoir le pb.

PS j'ajoute depuis la dernière MAJ un bug dolphin ...

Je me demande si le moment d'un nouvelle install tout fraîche ne serait pas venu ?!

Effets de bureau au lancement

#3Messageil y a 3 mois

Bonjour.
Une réinstallation pour ça n'est pas nécessaire. Il faut voir déjà en vidant ~/.cache/ et/ou en renommant ~/.config/ provisoirement et en se reconnectant.
Souvent ce sont des fichiers de conf persos qui sont en conflits.
A voir aussi avec une iso récente qu'on teste en live.

Effets de bureau au lancement

#4Messageil y a 3 mois

Déjà fait et pas mieux

bug aléatoire ... mais qui n'affecte pas les perfs

Effets de bureau au lancement

#5Messageil y a 3 mois

Bonjour
Peut-être :saispas:
- cliquer sur Réglages par défaut et Appliquer
- les réglages que j'ai appliqué depuis la 1ère installation => 2015

Image

Effets de bureau au lancement

#6Messageil y a 3 mois

je vais essayer ça
par contre je vais décocher permettre .... pour voir comme il était coché chez moi

Effets de bureau au lancement

#7Messageil y a 2 mois

Auto réponse.

Toujours c'est pb de plantage de Kwin et Dolphin ...
Je retourne sur l'inter voir si je trouve quelque chose ...

bon ben rien du côté de l'inter

Répondre