Problèmes et questions sur les environnements graphiques et les applications.
Répondre

EID Software

#1Messageil y a 2 ans

Bonsoir,

J'ai absolument besoin de ce soft : Authentification carte identité belge

C'est pour remplir ma déclaration fiscale en ligne. Je dois la signer avec mon lecteur de carte d'identité qui est, lui, reconnu.

Malheureusement, pour le noyau Linux, il n'existe que des .deb et .rpm.

Je suis complètement incapable de compiler ces .deb ou rpm pour l'adapter à Manjaro.

L'un ou l'une d'entre vous a une idée ou quelqu'un a réussi à l'installer ?

Merci.
Dernière modification par obelix1502 le 23 Jui 2017, 20:45, modifié 1 fois.

EID Software

#2Messageil y a 2 ans


EID Software

#3Messageil y a 2 ans

Merci,

La clé publique n'était pas reconnue, mais avec un :

gpg recv-key 824A5E0010A04D46


plus de problème avec Firefox.

Sans abuser, je me disais que comme mon navigateur par défaut est chromium et qu'il existe une telle extension sous chrome (eid-belgium), n'y aurait-il pas moyen de faire semblable chose pour ce navigateur ?

Je mets quand même en résolu. :sourire:

EID Software

#4Messageil y a 2 ans

Bonjour.
On en a déjà pas mal parlé sur ce Forum. J'avais conçu un PKGBUILD avant de m'apercevoir lors de la migration de AUR3 vers AUR4 qu'un paquet pointait vers la même source officielle belge.
Il te faut :
* eid-mv qui installe un module pour Firefox
* ccid : un pilote usb pour lecteur de smartcard
* acsccid Un pilote pour lecteur de smardcard (je maintiens ce paquet)
* cardpeek : Une interface en GTK pour extraire le contenu des cartes à puce (que je maintiens aussi)

Hormis eid-mv, tu peux suivre la procédure que j'avais proposé pour lire les cartes chronotachygraphe

Edit : posté trop tard :salut:

EID Software

#5Messageil y a 2 ans

Merci lemust pour tout le boulot.

Le lecteur de carte fonctionne avec ton soft, mais pour le belgian eid, tout est en xml.

Faudrit que je trouve un gui qui me permettrait de convertir cet xml en quelque chose de plus lisible, hormis ma photo : voir ma tronche, ça me suffit pas. :pappy::siffle:siffle

EID Software

#6Messageil y a 2 ans

Normalement , un navigateur internet comme FF ou chrome devrait le faire.
D'autres utilisateurs m'ont fait part de leur satisfaction. Je ne peux le tester n'ayant pas de carte ID belge dans les mains....
Je suis déjà assez encombré de différentes cartes à puces professionnelles :gsourire:

Répondre