Problèmes et questions concernant les éditions Gnome, Deepin et Budgie.
Répondre

[gnome] Doc du bas ne s'affiche pas quand je passe la souris

#1Messageil y a 2 ans

Bonjour à tous,
Depuis ce matin, si je mets le pointeur de ma souris en bas de l'écran, le doc ne s'affiche pas.
Il me faut passer par Activités pour le faire apparaitre.
Mise à jour qui a changé cela ou un paramètre que je n'ai pas trouvé.
D'avance merci.
Dernière modification par torxxlil y a 2 ans, modifié au total 2 fois.

[gnome] Doc du bas ne s'affiche pas quand je passe la souris

#2Messageil y a 2 ans

Bonjour,
Il nous faudrait un peu plus de précisions.
Quel est ton DE (environnement de bureau)?
De quel Doc parles-tu?
Penses à renseigner ta signature en suivant ce post : viewtopic.php?t=775
Grace à ça, les membres du forum auront déjà quelques infos sur ton installation et pourront plus facilement t'aider.

[gnome] Doc du bas ne s'affiche pas quand je passe la souris

#3Messageil y a 2 ans

Je crois deviner puisqu'il est question "d'activités" que le DE est GNOME et que ce n'est pas du DOC qu'on parle mais du DOCK qui normalement se trouve en bas (ou à gauche) de l'écran) et qui permet de lancer les applications.

[gnome] Doc du bas ne s'affiche pas quand je passe la souris

#4Messageil y a 2 ans

Bonjour,
Désolé de répondre tardivement, je suis au fond du lit avec de la fièvre.
C'est bien Gnome mon DE.
Et c'est bien du DOCK que je parlais.
Et logiquement il est sur mon Macbook Air transformé en Manjaro en bas de l'écran.
Et avant quand je passais la souris sur le bas de l'écran le DOCK apparaissait.

[gnome] Doc du bas ne s'affiche pas quand je passe la souris

#5Messageil y a 2 ans

Je ne connais pas très bien GNOME mais normalement il y a des options activables dans les paramètres de GNOME qui permettent d'avoir ou pas ce dock.
Désolé de ne pas être plus précis mais je n'ai pas de distribution linux avec Gnome, sous la main en ce moment pour pouvoir essayer

[gnome] Doc du bas ne s'affiche pas quand je passe la souris

#6Messageil y a 2 ans

Bonjour,
Dans ton utilisation, le dock ne s'affichait que si tu passait ta souris en bas de ton écran c'est bien ça?
Si je me souviens bien j'avais cette option il y a longtemps.
Je ne sais pas si cela est toujours possible.
Perso, je laisse le dock visible avec le masquage intelligent. (le dock disparait dès que je mets un fenêtre là ù est le dock ou si je passe une appli en plein écran.
Pour jouer sur les réglages :
  • Menu "extensions",
  • chercher "dash to dock"
  • cliquer sur l'engrenage,
  • premier onglet, champ "masquage instelligent", cliquer sur l'engrenage.
Après, je te laisse tester si une configuration conviens à ton utilisation.
Bonne journée

[gnome] Doc du bas ne s'affiche pas quand je passe la souris

#7Messageil y a 2 ans

Bonjour.
La machine est au travail et je suis en quarantaine positif Covid.
Je vais tester dès que je retourne au travail.
Encore merci pour votre aide

[gnome] Doc du bas ne s'affiche pas quand je passe la souris

#8Messageil y a 2 ans

Bonjour,
Un grand merci à tous pour votre aide.
J'ai réussi à modifier dans les extensions les paramètre du dash to Dock.
administration/modération

[gnome] Doc du bas ne s'affiche pas quand je passe la souris

#9Messageil y a 4 mois

Bonjour,

Je ne sais pas s'il est nécessaire d'ouvrir un nouveau sujet mais j'ai exactement la même question, sauf que la réponse donnée n'est plus d'actualité ! :pleure:

Je suis sous Gnome et souhaiterais pouvoir accéder à mes applications sans avoir à cliquer en haut à gauche sur le bouton "Activité" puis à redescendre en bas sur le dock qui vient de s'afficher.

J'aimerais donc pouvoir le faire apparaître au survol ou, mieux, le laisser visible sur une barre verticale à gauche de mon écran.

L'option dash to dock n'apparaît pas dans l'application "extention". J'ai une application "gnome tweaks" mais je ne trouve pas de réglage. Idem pour le gnome control center.

Quelqu'un aurait-il une solution ?

[gnome] Doc du bas ne s'affiche pas quand je passe la souris

#10Messageil y a 4 mois

Bonjour, peut être que l'extension n'est pas installée:

pacman -Qi gnome-shell-extension-dash-to-dock
Si le retour est le paquet n'a pas été trouvé, alors:

sudo pacman -S gnome-shell-extension-dash-to-dock
Ensuite, retourner dans le menu extension pour l'activer et la paramétrer.

[gnome] Doc du bas ne s'affiche pas quand je passe la souris

#11Messageil y a 4 mois

Bonjour Eric,

Merci beaucoup pour ta réponse. Le paquet n'était pas installé, j'ai donc lancé la deuxième commande et redémarré le système pour que dash to dock apparaisse et j'ai pu faire basculer mon dock à gauche !

C'est pas grand chose mais ça va me changer la vie niveau ergonomie ! :fete:
Répondre