Tout ce qui concerne la notion de paquet et comment installer.
Répondre

Avertissement de pacman

#1Messageil y a 11 mois

Bonjour
Ce matin en effectuant un

pacman -Syu
j'ai ce message

:: Début de la mise à jour complète du système…
avertissement : pamac-cli : la version locale (10.0.0-1) est plus récente que extra (9.5.12-1)
avertissement : pamac-common : la version locale (10.0.0-1) est plus récente que extra (9.5.12-2)
avertissement : pamac-gtk : la version locale (10.0.0-1) est plus récente que extra (9.5.12-1)
résolution des dépendances…
recherche des conflits entre paquets…

Paquets (1) pamac-tray-icon-plasma-0.1.2-2
Je me souviens d'avoir eu une MAJ ce ces paquets hier.
Que veut dire ces avertissements ?
Merci.

Avertissement de pacman

#2Messageil y a 11 mois

Bonjour.
Rien de méchant. Ils ont rétrogradé pamac et ses dépendances . Il suffit de faire sudo pacman -Syuu et tout reviendra normal.
Dernière modification par papajokeil y a 11 mois, modifié au total 1 fois.
Raison :typo

Avertissement de pacman

#3Messageil y a 11 mois

Très bien merci.

Avertissement de pacman

#4Messageil y a 11 mois

lemust83 a écrit : il y a 11 mois Bonjour.
Rien de méchant. Ils ont rétrogradé pamac et ses dépendances . Il suffit de faire sudo pacman -Syyu et tout reviendra normal.
Ça n'a rien changé de faire sudo pacman -Syyu j'ai toujours les mêmes erreurs.

Avertissement de pacman

#5Messageil y a 11 mois

:bjr:
ce n'était pas une erreur mais un simple avertissement :wink:
avec -Syu pacman va rester avec la version 10
avec -Syuu pacman va installer la version 9 après cet avertissement (erreur de frappe: c'est 2 uu et non 2 yy)

ps: il me semble qu'avec la 10 c'est aur qui ne fonctionne pas
EDIT: ne pas utiliser "le mode logiciel" qui déactive aur et n'active que le store et non la base de donnée pacman

Avertissement de pacman

#6Messageil y a 11 mois

papajoke a écrit : il y a 11 mois:bjr:
ce n'était pas une erreur mais un simple avertissement :wink:
avec -Syu pacman va rester avec la version 10
avec -Syuu pacman va installer la version 9 après cet avertissement (erreur de frappe: c'est 2 uu et non 2 yy)

ps: il me semble qu'avec la 10 c'est aur qui ne fonctionne pas
Ouais c'est ça, avec

pacman -Syuu
plus d'erreur, les paquets sont rétrogradés.

Avertissement de pacman

#7Messageil y a 11 mois

Oupps! Désolé pour le typo .
Répondre