Problèmes et questions concernant les éditions Fluxbox - LXDE - LXQT - Netbook.
Répondre

Manjaro LXQT Pamac pas de snap ni de Flatpak???

#1Messageil y a 3 mois

Bonjour apres avoir installé manjaro xfce officielle j'ai installé Manjaro LXQT mais contrairement à la 1ere dans les préférence de Pamac on n'as pas le choix pour activer les Snap et les Flatpak juste AUR est ce normal? exist il un tuto pour activer les Flatpak? pour les snap suis pas fan ... mais bon ca peut depanner ... :roll:

Manjaro LXQT Pamac pas de snap ni de Flatpak???

#2Messageil y a 3 mois

re

existe 2 plugins qui peut-être ne sont pas installés ?

pamac-snap-plugin
pamac-flatpak-plugin
ps: pour snap, il faut apparmor d'installé (système de bac à sable), si pas déjà fait avec cette iso, je pense qu'il faut alors modifier grub à la main pour le charger au démarrage

Manjaro LXQT Pamac pas de snap ni de Flatpak???

#3Messageil y a 3 mois

t'es un dieu, papajoke, tu m'as sauvé par 2 fois ce soir merci :bien

Manjaro LXQT Pamac pas de snap ni de Flatpak???

#4Messageil y a 3 mois

Bonjour.
Les développeurs ont estimé que snapd et flatpak pouvaient être nativement proposés avec les iso officielles récentes. Ça reste leur choix et peut-être une source de financement ce que je ne critique pas.
Lxqt est une variante communautaire et donc non maintenue directement par les devs de Manjaro.
Si tu tiens absolument a avoir ces trucs, tu peux toujours faire sudo pacman -S snaps flatpak, mais bon c'est ton destain... : :gsourire:

Manjaro LXQT Pamac pas de snap ni de Flatpak???

#5Messageil y a 3 mois

Suis d'accord avec toi pour les snaps pour les flatpaks je trouve ça moins pire mais c'es mon avis perso... :sourire:

Manjaro LXQT Pamac pas de snap ni de Flatpak???

#6Messageil y a 3 mois

pour ajouter apparmor & flatpak avec pacman

sudo pacman -S apparmor flatpak
pour ajouter apparmor & flatpak avec pamac

sudo pacman -S pamac-flatpak-plugin pamac-flatpak-plugin
et il faut aussi modifier /etc/default/grub
ajouter "apparmor=1 security=apparmor"

et aussi activer les services suivants

sudo systemctl active apparmor.service 
pour vérifier :

aa-enabled
sudo aa-status 


Répondre