Questions sur l'installation et la configuration de Manjaro Linux.
Répondre

message d'erreur hibernation device

#1Messageil y a 1 semaine

Bonjour
j'ai un message d'erreur au démarrage de mon PC m'indiquant que le volume d'hibernation portant l'UUIDxxxxxxxxx n'a pas pu être trouvé.
l'UUID qui est mentionnée dans ce message correspond à une ancienne affectation de la SWAP et elle n'est plus bonne.
J'ai déjà fait manuellement les correction avec l'UUID correcte dans deux fichiers /etc/fstab et /etc/default/grub mais il doit encore exister une trace de cette ancienne valeur de l'UUID dans un autre fichier.

Sauriez-vous où cette information peut aussi être stockée, en sus des deux fichiers déjà mentionnés?
Je n'ai pas su trouver l'info et j'aimerais bien faire disparaître cette erreur même si le fonctionnement du PC n'en est pas fondamentalement affecté.
Merci par avance pour toute information qui me mettra sur la piste ... :sourire:

message d'erreur hibernation device

#2Messageil y a 1 semaine

Bonjour
Essaye de reconstruire les images de boot:

sudo mkinitcpio -P

message d'erreur hibernation device

#3Messageil y a 1 semaine

aurai-tu activé systemd-swap ?

message d'erreur hibernation device

#4Messageil y a 1 semaine

Bonjour, as-tu bien pensé à updater ton grub après modification du fichier de conf de ce dernier ? Ne pas oublier non plus de supprimer le hook "resume" dans /etc/mkinitcpio.conf puis de régénérer avec la commande donnée plus par lemust83. ;)

message d'erreur hibernation device

#5Messageil y a 1 semaine

Merci à vous tous pour vos conseils qui en les combinant m'ont permis de résoudre ce problème de message d'erreur au démarrage. :clap:bien
J'ai encore une anomalie depuis quelque temps dans mon menu GRUB qui me met toutes les entrées en double : c'est à dire que chaque possibilité pour Manjaro est proposée deux fois, que le boot sur Windows 10 apparaît deux fois ainsi que MXlinux que je teste sur une autre partition.

Ce n'est pas vraiment gênant puisque tout fonctionne, mais le moins qu'on puisse dire, c'est que ça ne fait pas propre ;rale::Rouleau:

message d'erreur hibernation device

#6Messageil y a 6 jours

Salut, l'idéal serait d'ouvrir un autre sujet pour ce nouveau soucis et de cocher celui-ci en "résolu" :wink:

message d'erreur hibernation device

#7Messageil y a 6 jours

OK et merci

message d'erreur hibernation device

#8Messageil y a 6 jours

Mon commentaire est un peu hors-sujet, mais je profite quand même de l'occasion :-p
J'ai toujours des soucis avec les UUID (galères pour les sauvegardes/restaurations), alors j'utilise des LABEL à la place, et là ça se passe toujours proprement :-)

message d'erreur hibernation device

#9Messageil y a 6 jours

Problème d'hibernation résolu

Répondre