Problèmes et questions concernant l'édition KDE.
Répondre

bureau noir, souris active

#1Messageil y a 1 semaine

Bonjour,

Ma Manjaro KDE à jour me fait des misères.
Tout démarre normalement, mais lorsque j'arrive là où je devrais voir le bureau, je vois la flèche de la souris qui bouge sans soucis, deux de mes post-it, l'icône du son en grand, les trois lignes de la boite à outil et tout le reste derrière est noir.
Je ne vois ni le tableau de bord ni mon fond d'écran ni aucune autres icônes.
Tout cela reste visible environ une dizaine de seconde et je vois très très vite tout le bureau, puis tout devient noir sauf la flèche du mulot que je peux toujours bouger.

J'ai tenté de démarrer en mode secours, même problème.
J'ai changé la carte graphique, même problème.
J'ai changé d'écran même problème.
Je n'ai pas eu de mise à jour la veille.

Là, je ne sais plus quoi faire.
Merci pour toutes vos idées et conseils.

bureau noir, souris active

#2Messageil y a 1 semaine

bonjour,

En premier lieux, vider le cache utilisateur ne fait jamais de mal ~/.cache

Si cela ne donne rien, alors il faut supprimer la configuration utilisateur de plasma : des fichiers k*rx dans le répertoire ~/.config
Pour cela le plus simple est de renommer ce répertoire ~/.config en ~/OLD.config, ici on perd tous les réglages utilisateurs.

bureau noir, souris active

#3Messageil y a 1 semaine

bonsoir
peux tu dans ce cas , ouvrir une TTY ( Ctrl + Alt + F2 a F7 )
et nous fournir le retour de

inxi -Fxxxza 
sudo journalctl -b0 -p4 

bureau noir, souris active

#4Messageil y a 1 semaine

Fait ce que dit Stéphane

a tous les coups c'est un service qui ne se lance pas ... en console tty tu verras qui est coupable

Moi ça me le fait de temps en temps smb et mnb qui "crisent", je fais un hard reset et en général ça repart.

bureau noir, souris active

#5Messageil y a 1 semaine

papajoke a écrit :
il y a 1 semaine
bonjour,

En premier lieux, vider le cache utilisateur ne fait jamais de mal ~/.cache

Si cela ne donne rien, alors il faut supprimer la configuration utilisateur de plasma : des fichiers k*rx dans le répertoire ~/.config
Pour cela le plus simple est de renommer ce répertoire ~/.config en ~/OLD.config, ici on perd tous les réglages utilisateurs.
Comment je fais pour vider le cache utilisateur ?
Je n'ai pas accès au bureau ?
Gillles a écrit :
il y a 1 semaine
Fait ce que dit Stéphane

a tous les coups c'est un service qui ne se lance pas ... en console tty tu verras qui est coupable

Moi ça me le fait de temps en temps smb et mnb qui "crisent", je fais un hard reset et en général ça repart.
C'est quoi un hard reset ?
Dernière modification par Erwan le 29 Nov 2019, 15:35, modifié 1 fois.

bureau noir, souris active

#6Messageil y a 1 semaine

Merci à tous pour vos réponses.
Je verrai cela demain.

bureau noir, souris active

#7Messageil y a 1 semaine

"Hard reset" =
Image

On obtient un résultat moins destructeur et tout aussi efficace en appuyant quelques secondes sur le bouton "Power" ce qui provoque l’extinction forcée, ce que Linux contrairement à W$ gère assez bien .
:gsourire:


bureau noir, souris active

#9Messageil y a 1 semaine

:bjr: on peut voir

dans inxi : driver: radeon FAILED
log : kwin : composition pas possible

note: pour les logs , il est possible de les copier sur le net sans passer par des photos :wink:
94837

Répondre