Problèmes et questions concernant le noyau et le support matériel.
Répondre

AMDGPU et VEGA 56

#1Messageil y a 2 mois

Bonjour à tous le retour :

inxi -F
Pour la partie graphique cela donne ceci :

Graphics:  Device-1: Advanced Micro Devices [AMD/ATI] Vega 10 XL/XT [Radeon RX Vega 56/64] driver: amdgpu v: kernel 
           Display: x11 server: X.Org 1.20.5 driver: amdgpu FAILED: ati unloaded: modesetting 
           resolution: 3840x2160~60Hz, 3840x2160~60Hz 
           OpenGL: renderer: Radeon RX Vega (VEGA10 DRM 3.27.0 4.19.62-1-MANJARO LLVM 8.0.1) v: 4.5 Mesa 19.1.3 
est-ce normal qu'il y ai écrit "unloaded: modesetting" ???

et j'ai aussi :

 paul  ~  sudo dmesg | grep amdgpu
[    1.543301] [drm] amdgpu kernel modesetting enabled.
[    1.544228] fb: switching to amdgpudrmfb from EFI VGA
[    1.544360] amdgpu 0000:03:00.0: enabling device (0006 -> 0007)
[    1.544894] amdgpu 0000:03:00.0: VRAM: 8176M 0x000000F400000000 - 0x000000F5FEFFFFFF (8176M used)
[    1.544895] amdgpu 0000:03:00.0: GART: 512M 0x000000F600000000 - 0x000000F61FFFFFFF
[    1.548403] [drm] amdgpu: 8176M of VRAM memory ready
[    1.548405] [drm] amdgpu: 8176M of GTT memory ready.
[    2.057638] fbcon: amdgpudrmfb (fb0) is primary device
[    2.135070] amdgpu 0000:03:00.0: fb0: amdgpudrmfb frame buffer device
[    2.173244] amdgpu 0000:03:00.0: ring 0(gfx) uses VM inv eng 4 on hub 0
[    2.173245] amdgpu 0000:03:00.0: ring 1(comp_1.0.0) uses VM inv eng 5 on hub 0
[    2.173247] amdgpu 0000:03:00.0: ring 2(comp_1.1.0) uses VM inv eng 6 on hub 0
[    2.173247] amdgpu 0000:03:00.0: ring 3(comp_1.2.0) uses VM inv eng 7 on hub 0
[    2.173248] amdgpu 0000:03:00.0: ring 4(comp_1.3.0) uses VM inv eng 8 on hub 0
[    2.173249] amdgpu 0000:03:00.0: ring 5(comp_1.0.1) uses VM inv eng 9 on hub 0
[    2.173250] amdgpu 0000:03:00.0: ring 6(comp_1.1.1) uses VM inv eng 10 on hub 0
[    2.173251] amdgpu 0000:03:00.0: ring 7(comp_1.2.1) uses VM inv eng 11 on hub 0
[    2.173252] amdgpu 0000:03:00.0: ring 8(comp_1.3.1) uses VM inv eng 12 on hub 0
[    2.173253] amdgpu 0000:03:00.0: ring 9(kiq_2.1.0) uses VM inv eng 13 on hub 0
[    2.173254] amdgpu 0000:03:00.0: ring 10(sdma0) uses VM inv eng 4 on hub 1
[    2.173255] amdgpu 0000:03:00.0: ring 11(sdma1) uses VM inv eng 5 on hub 1
[    2.173256] amdgpu 0000:03:00.0: ring 12(uvd<0>) uses VM inv eng 6 on hub 1
[    2.173257] amdgpu 0000:03:00.0: ring 13(uvd_enc0<0>) uses VM inv eng 7 on hub 1
[    2.173258] amdgpu 0000:03:00.0: ring 14(uvd_enc1<0>) uses VM inv eng 8 on hub 1
[    2.173259] amdgpu 0000:03:00.0: ring 15(vce0) uses VM inv eng 9 on hub 1
[    2.173260] amdgpu 0000:03:00.0: ring 16(vce1) uses VM inv eng 10 on hub 1
[    2.173260] amdgpu 0000:03:00.0: ring 17(vce2) uses VM inv eng 11 on hub 1
[    2.173872] [drm] Initialized amdgpu 3.27.0 20150101 for 0000:03:00.0 on minor 0
le pilote semble bien chargé ?

AMDGPU et VEGA 56

#2Messageil y a 2 mois

Bonjour. :salut:

Essaye cette commande :

inxi -xxx -G 

:siffle

Tu peux aussi essayer WattmanGtk. Ce projet en pygtk3 te permettra de voir, de monitorer et d'overclocker (pas encore implanter) ta carte graphique AMD. Mais là, c'est juste pour voir ce qu'il te dis. Poste nous une belle screenshot. :siffle:clap:clap
Bien entendu, il est disponible sur Aur ou en ligne de commande :

yaourt -S wattman-gtk-git
Cet outil sera à mon avis plus complet que le précédant mais ce n'est pas la même utilisation. Pour moi, les 2 sont complémentaires.

Répondre