Problèmes et questions sur les environnements graphiques et les applications.
Répondre

Etcher

#1Messageil y a 2 mois

Bonjour.
j'ai téléchargé Etcher et je l'ai utilisé sans souci pour flasher une micro carte sd.
Mais hier en voulant flasher une autre carte sd, impossible de retrouver l'écran comme avant, voir l'image grisé ci dessous.
Image
et si j'appuie sur des boutons cela ne fait rien.
Est ce que quelqu'un à une idée de cette raison ?

Etcher

#2Messageil y a 2 mois

:bjr::bjr: Bonjour,
as tu essayé de vider le cache de ton user et ensuite de rebooter ??
:saispas::saispas:

Etcher

#3Messageil y a 2 mois

il y a une nouvelle version depuis hier ... :saispas:

Etcher

#4Messageil y a 2 mois

as tu essayé de vider le cache de ton user et ensuite de rebooter ??
@anodherepio
Vider le cache utilisateur !!
Tu veux dire faire:
pacman -Sc

@papajoke
Oui mais je possède la dernière version soit la 1.5.5.
En attendant j'ai trouvé un autre logiciel pour flasher la micro carte sd, gnome-disques qui va aussi bien.
Déçu par ce logiciel Etcher qui été jolie.

Etcher

#5Messageil y a 2 mois

Bonjour.
Vider le cache utilisateur consiste à supprimer le contenu du fichier caché ~/.cache . En se reconnectant à la session, les nouvelles configurations des applications se recréent par défaut.
# pacman -Sc est un cache système, pas utilisateur. Ça permet de nettoyer /var/cache/pacman/pkg/ en ne gardant que la dernière version de chaque paquet . Ça peut être un moyen de gagner de la place en cas d'encombrement de la racine /, mais ça rend plus difficile la rétrogradation de certains paquets.

Etcher

#6Messageil y a 2 mois

Merci des explications @lemust83.

J'ignoré ce cache utilisateur. Alors j'ai supprimé à la main tout le cache, puis un reboot.
Mais Etcher ne bronche pas, toujours pareil grisé :saispas:

J'ai regardé sur la toile et une personne sur un forum a eu le même problème et non résolu.
Vraiment bizarre.

Etcher

#7Messageil y a 2 mois

:bjr:
... J'ai regardé sur la toile et une personne sur un forum a eu le même problème et non résolu.
Vraiment bizarre.
Alors essayer une désinstallation-réinstallation mais avant de réinstaller faire une recherche pour réellement s'assurer qu'il ne reste rien de l'ancienne installation.
je crois que tu es avec Cinnamon et je ne connais pas ce DE mais avec Xfce j'ouvre mon gestionnaire de fichiers (thunar) et je me mets sur "système de fichiers" et ensuite --> Fichiers --> Search et dans la fenêtre de recherche je tape Etcher --> ensuite il ne restera qu'a supprimer les fichiers restants, avant de relancer une ré-installation.
Si ça ne fonctionne encore pas alors ça, alors ...... voir avec plus pointu que moi ! je donne ma langue au chat... :saispas::saispas:

Etcher

#8Messageil y a 1 mois

Merci de ta réponse janodherepio.

Sur Cinnamon le gestionnaire de fichiers est nemo. C'est pareil que Thunar il y a aussi la fonction rechercher des fichiers. Alors effectivement j'avais un fichier Etcher.zip que j'ai téléchargé sur le site officiel après que Etcher ne fonctionne plus ou griser.
J'ai supprimé ce fichier , puis supprimer paquet Etchet sur Pamac et réinstallation.

Ouverture de Etcher, résultat pareil ( voir image en haut).
Cela ne vient pas de Manjaro car sur l'autre machine Fedora c'est pareil.

A croire qu'il n'est pas fait pour moi ce logiciel :lol:

Etcher

#9Messageil y a 1 mois

:bjr:
As tu aussi regardé dans ton "user" s'il ne restait rien dans ~/.config ou dans ~/.cache
dans ~/.config tu devrais trouver un dossier : balena-etcher-electron .
( il s'agit de la configuration de ton soft "Etcher" installé dans ton système, si tu ne vires pas cette configuration, même une nouvelle installation conservera cette vieille configuration) avant de réinstaller il faut donc TOUT supprimer.
Normalement dans ~/.cache je n'ai rien !
donc supprimer TOUS les dossiers Etcher ou balena etcher dans le système de fichiers ET dans ton "user" .
Reboot ensuite pour prendre en compte ces modifs et seulement après tout cela, ré-installation !
Est-ce ce que tu as fait ? Si oui alors sais pas.!
:saispas::saispas:
Voir plus compétent que moi ! Désolé ! :desole::desole:

Etcher

#10Messageil y a 1 mois

J'ai recommencé la procédure, cette fois j'avais des fichiers Etchers dans .wine ( que j'ai téléchargé il y a pas longtemps), et c'est fou ce qu'il y a pour supprimer de fichiers Etchers ( etcher-electron.svg, etc ...).
J'ai fais un reboot et retéléchargé ---> résultat toujours pareil.

Cela doit venir d'autre chose. Mais c'est pas grave j'ai une alternative comme logiciel gnome disques.
Je te remercie de ton aide et de ta bonne volonté @janodherepio :merci:

Etcher

#11Messageil y a 1 mois

Désolé :desole::desole:
là je passe mon tour à plus compétent d'autant plus que chez moi Etcher fonctionne Nickel :clap:clap
Et en plus je suis en "testing"
Bon l'essentiel étant que tu aies au moins une alternative :gsourire:
Bonne continuation.
:salut::salut:

Répondre