Actualités & Annonces de l'équipe de développement et des administrateurs du forum.
Répondre

[Stable] Mise à jour du 09/02/2019 - Deepin, Wine, Noyaux

#1Messageil y a 3 mois

Bonjour à toutes et à tous :bjr:

Une mise à jour est annoncée
  • la plupart de nos noyaux ont été mis à jour
  • Ajout de nouveaux paquets pour Deepin
  • Firefox-développeur 66 est passé à ca deuxième version bêta
  • Wine est maintenant en version 4.0
  • les mises à jour et reconstructions habituelles pour Python et Haskell
Nous espérons qu'avec tous ces changements, Manjaro sera plus efficace pour nous tous.

N'hésitez pas à nous donner vos commentaires sur les modifications apportées aux dépôts.


-------------------------------------------------------------------------------------
Mise à jour possible par pamac, octopi ou par pacman (de préférence) :

sudo pacman-mirrors -f0 && sudo pacman -Syyu
-------------------------------------------------------------------------------------


Noyaux pris en charge :
  • linux316 3.16.62
  • linux318 3.18.134 [EOL] En fin de vie
  • linux44 4.4.167 [FZN]
  • linux49 4.9.155
  • linux414 4.14.98
  • linux419 4.19.20
  • linux420 4.20.7
  • linux414-rt 4.14.93_rt53
  • linux418-rt 4.18.16_rt9
Les changements en détail :
  • community x86_64: 1008 nouveaux et 990 paquets retirés
  • core x86_64: 18 nouveaux et 18 paquets retirés
  • extra x86_64: 208 nouveaux et 211 paquets retirés
  • multilib x86_64: 23 nouveaux et 21 paquets retirés
Une liste détaillée des changements peut être trouvée ici
Nouveautés :
- systemd-boot-manager exclusivement pour ceux qui utilisent systemd-boot
- clipgrab : video downloader and converter for YouTube, Veoh, DailyMotion, MyVideo, ...


-------------------------------------------------------------------------------------


-------------------------------------------------------------------------------------
ERREUR : conflit de fichiers
Si lors de la mise à jour vous avez le type d'erreur comme ci-dessous (tlp est un exemple) :

erreur : la validation de la transaction a échoué (conflit de fichiers)
tlp : /etc/acpi/events/thinkpad-radiosw est déjà présent dans le système de fichiers
Des erreurs se sont produites, aucun paquet n’a été mis à jour.
il convient de passer la commande suivante en l'adaptant à votre cas particulier :

sudo pacman -S --overwrite '/etc/acpi/events/thinkpad-radiosw'
Ensuite, vous pouvez faire votre mise à jour générale sans problème.
-------------------------------------------------------------------------------------

-------------------------------------------------------------------------------------
ERREUR de clés
Si lors de la mise à jour vous avez des problèmes de clés, essayez de passer les commandes suivantes :

sudo pacman-mirrors -g
sudo pacman -Syy
sudo pacman -S archlinux-keyring manjaro-keyring
sudo pacman-key --init
sudo pacman-key --populate archlinux manjaro
sudo pacman-key --refresh-keys
Ensuite, vous devriez pouvoir faire votre mise à jour générale sans problème.
-------------------------------------------------------------------------------------

[Stable] Mise à jour du 09/02/2019 - Deepin, Wine, Noyaux

#2Messageil y a 3 mois

59 paquets pour 500Mo sans souci particulier :gsourire:

[Stable] Mise à jour du 09/02/2019 - Deepin, Wine, Noyaux

#3Messageil y a 3 mois

Petite coquille dans le titre sur le mois : 01 au lieu de 02. Pas super grave, mais ça m'a d'abord fait douter.
Moi, j'attends le retour des plus téméraires pour faire l'update... :siffle
Corrigé . Merci pour ta vigilance :bien
administration/modération

[Stable] Mise à jour du 09/02/2019 - Deepin, Wine, Noyaux

#4Messageil y a 3 mois

Bonsoir tout le monde
75 paquets (679 mo) pour Kde et redémarrage sans problème :bien
Encore et toujours :merci: à toutes les équipes
Michel

[Stable] Mise à jour du 09/02/2019 - Deepin, Wine, Noyaux

#5Messageil y a 3 mois

Bonsoir à tous.

zou mise à jour de 753mo sous xfce et seul problème airvpn a failli mais je l'ai remplacé par eddie open vpn qui fait le job. bref que ce système me procure du plaisir ^^

Je veux désinstaller kde plasma du coup mais je poserai la question dans un topic approprié.

très bonne nuit à tous :)

stéphane

[Stable] Mise à jour du 09/02/2019 - Deepin, Wine, Noyaux

#6Messageil y a 3 mois

Hello,

Après une maj de 83 paquets ou j'ai rencontrer quelques petit soucis tout marche de nouveau bien.

Lors de l'installation, j'ai eu beaucoup d'erreur lier a glances et des fichiers sous python3 qui existais déjà.
J'ai donc désinstaller glances pour faire la maj et elle est passer sans soucis.

Seulement voilà, après le reboot j'ai voulu réinstaller glances que j'utilise pas mal et j'ai a nouveau le message d'erreur du coup je ne peut pas le réinstaller ( Il me dit que des fichiers dans python3 existe déjà et qu'il ne peut pas installer le programme )

Je ne sais pas si ont peut le forcer à installer ou a remplacer les fichiers qui existe déjà sur le pc.

Merci

[Stable] Mise à jour du 09/02/2019 - Deepin, Wine, Noyaux

#7Messageil y a 3 mois

Bonjour :bjr:

Cette mise à jour de 87 paquets pour 754,5 Mo sous Xfce s'est déroulée nickel et RAS après redémarrage.

Merci ! :merci:

[Stable] Mise à jour du 09/02/2019 - Deepin, Wine, Noyaux

#8Messageil y a 3 mois

RAS. :bien

[Stable] Mise à jour du 09/02/2019 - Deepin, Wine, Noyaux

#9Messageil y a 3 mois

97 paquets mis à jour… Tout va bien navette :bien

[Stable] Mise à jour du 09/02/2019 - Deepin, Wine, Noyaux

#10Messageil y a 3 mois

Salux,

Installation faites, de nouveau des soucis avec ce foutu python2 ....

Redémarrage et ... kernel panic .....

Boot sur la deuxième distro .... et dès que j'ai du temps, vait m'amuser à voir pourquoi j'ai un kernel panic ...

[Stable] Mise à jour du 09/02/2019 - Deepin, Wine, Noyaux

#11Messageil y a 3 mois

Bonjour,
environ 67 paquets sur les deux laptops (419 pour le i7 et 414 pour le i5) et zéro souci, tout fonctionne à merveille.
Merci à vous qui oeuvrez si efficacement pour cette belle distro. :bjr:


[Stable] Mise à jour du 09/02/2019 - Deepin, Wine, Noyaux

#13Messageil y a 3 mois

Bonsoir à tous et à toutes :sourire:

Mise à jour effectuée sans soucis et redémarrage idem :bien

Merci MANJARO :sourire:

[Stable] Mise à jour du 09/02/2019 - Deepin, Wine, Noyaux

#14Messageil y a 3 mois

Lors de la dernière maj de firefox j'ai eu ce message

Avertissement: lightdm : la version locale (1:1.28.0-1.1) est plus récente que extra (1:1.28.0-1)
Normal ?

[Stable] Mise à jour du 09/02/2019 - Deepin, Wine, Noyaux

#15Messageil y a 3 mois

Tu peux ignorer. Si ça pique trop les yeux, tu peux relancer pacman -Syuu .

[Stable] Mise à jour du 09/02/2019 - Deepin, Wine, Noyaux

#16Messageil y a 3 mois

Si ça ne risque rien je vais laisser comme ça.
Merci pour la réponse

Répondre