Problèmes et questions concernant l'édition Mate.
Répondre

XSET coupure vidéo

#1Messageil y a 11 mois

Pas trouvé comment faire une présentation - sorry - ni de pareil explication de xset actuelle.
Bon , voici mon problème : je me tourne vers Manjaro car j'ai plein de plantage avec Mint , notamment la coupure vidéo qui provient de xset .
Résolu sur Mint mais impossible à résoudre sur Manjaro.
Voici ce qui fonctionne sur Mint : echo "xset -dpms && xset s noblanck && xset s off" > ~/.xsessionrc mais pas sur Manjaro .
Alors j'ai pensé que la version de xset jouit un rôle donc : echo "xset 1.2.4 -dpms && xset 1.2.4 s noblanck && xset 1.2.4 s off" > ~/.xsessionrc.
Ben voila , je cale ici , débutant dans Manjaro qu'ai)je fait comme bêtise ?
Merci d'avance pour votre aide ou proposition

XSET coupure vidéo

#2Messageil y a 11 mois

Bonjour.
Je ne peux que te conseiller de lire la page DPMS du wiki d'Arch (en).
A noter que si ACPI est activé dans les paramètres du kernel, DPMS l'est automatiquement.
Sur mon portable, c'est activé par défaut. Mon ~/.xinitrc à une ligne dé-commentée (tout en bas) xset r rate 500 20.
Je pense qu'il faudrait juste ajouter en dessous xset -dpms qui est la commande par défaut pour désactiver dpms.
La commande xset --help est assez bien fournie.

XSET coupure vidéo

#3Messageil y a 11 mois

sur cette page : To complete disable DPMS, add the following to a file in /etc/X11/xorg.conf.d/10-monitor.conf:
Section "Extensions"

Option      "DPMS" "Disable"
EndSection
Cet ajout au fichier précisé ( ici /etc/X11/xorg.conf.d/00-keyboard.conf) fonctionne ! ( génial - je dois encore vérifier si apres un reboot il est conservé )
Précision 00-keyboard.conf à été rebaptisé 00-keyboard.conf.save ?
Merci car je ne savais pas ou chercher ~/.xsessionrc ??
j'en ai appris sur xset , merci

Répondre