Questions sur l'installation et la configuration de Manjaro Linux.
Répondre

probleme installation sur Lenovo ideapad 120S-14IAP

#1Messageil y a 2 mois

Bonjour,

J'aimerai installer Manjaro sur ce portable mais je n'y arrive pas. Je suis pourtant parvenu a installer Ubuntu sans problème après avoir réglé le bios. Cependant mon objectif est d'installer manjaro comme je l'ai fait sur mon ordinateur de bureau.

Descriptif du problème:
Quand j'ai booté sur la clef usb (manjaro), j'ai abouti a un message d'erreur: waiting 30 seconds for device /dev/disk/by-label/...

Si quelqu'un pouvait me donner une piste pour débloquer la situation, cela serait super :bien

Edit: J'ai ensuite essaye d'appliquer la méthode https://forum.manjaro.org/t/how-to-boot ... bios/32721 mais j'arrive au message d'erreur boot error no boot device found :sos:

probleme installation sur Lenovo ideapad 120S-14IAP

#2Messageil y a 2 mois

bonsoir tu as pris quel iso , saveur , version et date stp


probleme installation sur Lenovo ideapad 120S-14IAP

#4Messageil y a 2 mois


probleme installation sur Lenovo ideapad 120S-14IAP

#5Messageil y a 2 mois

Merci pour ton aide.

Alors j'ai utilise manjaro-gnome-18.0-beta3-testing-x86_64 avec exactement les même résultats.

Une idee ?

Edit: correction sur la version utilisée.

probleme installation sur Lenovo ideapad 120S-14IAP

#6Messageil y a 2 mois

alors tu redemarres sur ubuntu
et tu nous communique
inxi -Fxxxz

1 y-a-t-il Windows dessus ?
2 option fast boot & legacy & csm désactivé ?
3 tester le démarrage avec ces 3 valeurs suivantes ,
en editant la ligne de commande boot et en ajoutant
acpi_osi!="Windows 2009"
puis ( si cela n'abouti pas )
acpi_osi!="Windows 2012"
puis ( si cela n'abouti pas )
acpi_osi!="Windows 2015"

cela pourrait aussi venir de là :
change SATA configuration in BIOS from RAID to AHCI in order to recognize SSD

probleme installation sur Lenovo ideapad 120S-14IAP

#7Messageil y a 2 mois

La commande inxi -Fxxxz donne:

System:
  Host: philippe-Lenovo-ideapad-120S Kernel: 4.15.0-34-generic x86_64 
  bits: 64 compiler: gcc v: 7.3.0 Desktop: Gnome 3.28.2 wm: gnome-shell 
  dm: GDM3 3.28.2 Distro: Ubuntu 18.04.1 LTS (Bionic Beaver) 
Machine:
  Type: Laptop System: LENOVO product: 81A5 v: Lenovo ideapad 120S-14IAP 
  serial: <filter> Chassis: type: 10 v: Lenovo ideapad 120S-14IAP 
  serial: <filter> 
  Mobo: LENOVO model: LNVNB161216 v: SDK0P29277WIN serial: <filter> 
  UEFI: LENOVO v: 6GCN26WW date: 03/08/2018 
Battery:
  ID-1: BAT1 charge: 31.2 Wh condition: 31.2/32.2 Wh (97%) volts: 8.6/7.5 
  model: LENOVO BASE-BAT type: Li-poly serial: <filter> status: Full 
CPU:
  Topology: Dual Core model: Intel Celeron N3350 bits: 64 type: MCP 
  arch: Goldmont rev: 9 L2 cache: 1024 KiB 
  flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 4377 
  Speed: 1332 MHz min/max: 800/2400 MHz Core speeds (MHz): 1: 1822 2: 1708 
Graphics:
  Device-1: Intel vendor: Lenovo driver: i915 v: kernel bus ID: 00:02.0 
  chip ID: 8086:5a85 
  Display: x11 server: X.Org 1.19.6 driver: i915 compositor: gnome-shell 
  resolution: 1366x768~60Hz 
  Message: Unable to show advanced data. Required tool glxinfo missing. 
Audio:
  Device-1: Intel Celeron N3350/Pentium N4200/Atom E3900 Series Audio Cluster vendor: Lenovo driver: snd_hda_intel v: kernel bus ID: 00:0e.0 
  chip ID: 8086:5a98 
  Sound Server: ALSA v: k4.15.0-34-generic 
Network:
  Device-1: Intel Dual Band Wireless-AC 3165 Plus Bluetooth driver: iwlwifi 
  v: kernel bus ID: 02:00.0 chip ID: 8086:3166 
  IF: wlp2s0 state: up mac: <filter> 
Drives:
  Local Storage: total: 57.00 GiB used: 6.93 GiB (12.2%) 
  ID-1: /dev/mmcblk0 model: MMC64G size: 57.00 GiB serial: <filter> rev: 0x8 
  scheme: GPT 
Partition:
  ID-1: / size: 54.42 GiB used: 6.93 GiB (12.7%) fs: ext4 dev: /dev/dm-0 
  ID-2: swap-1 size: 980.0 MiB used: 0 KiB (0.0%) fs: swap dev: /dev/dm-1 
Sensors:
  Missing: Required tool sensors not installed. Check --recommends 
Info:
  Processes: 235 Uptime: 26m Memory: 3.68 GiB used: 1.35 GiB (36.6%) 
  Init: systemd v: 237 runlevel: 5 Compilers: gcc: N/A Shell: bash v: 4.4.19 
  running in: gnome-terminal inxi: 3.0.24

probleme installation sur Lenovo ideapad 120S-14IAP

#8Messageil y a 2 mois

bonjour

je comprends mieux pourquoi il ne le voit pas :
/dev/mmcblk , c'est une SD card

avec manjaro on a pas la garanti de gérer toutes les SD cards , s'il ne le voit pas c'est pas évident pour la suite ,
idem s'il ne parvient pas à le monter.

probleme installation sur Lenovo ideapad 120S-14IAP

#9Messageil y a 2 mois

Merci encore pour ton aide.
En fait, non j'utilise une clef usb. Une idée de ce qui se passe?

probleme installation sur Lenovo ideapad 120S-14IAP

#10Messageil y a 2 mois

a priori la manjaro install ne parvient pas a accéder correctement à la carte SD ,
ce qui peut être tenter c'est les 3 options cités pour eviter de démarrages automatiques par le bios
qui verrouille certains composants et accès au démarrage

tu pourrai parvenir a démarrer dessus , mais faut il aussi voir la SD ensuite ,
il y a pas mal de souci pour la gestion SD sur manjaro.org

probleme installation sur Lenovo ideapad 120S-14IAP

#11Messageil y a 1 mois

Bonjour,

Je ne sais pas si cela va t'aider car mes compétences sont très limités mais j'ai un lenovo qui ressemble au tiens.[c

inxi -Fxxxz 

System:
  Host: lenovo Kernel: 4.18.0-1-amd64 x86_64 bits: 64 compiler: gcc v: 7.3.0 
  Console: tty 0 dm: LightDM 1.26.0 Distro: Debian GNU/Linux buster/sid 
Machine:
  Type: Laptop System: LENOVO product: 81A4 v: Lenovo ideapad 120S-11IAP 
  serial: <filter> Chassis: type: 10 v: Lenovo ideapad 120S-11IAP 
  serial: <filter> 
  Mobo: LENOVO model: LNVNB161216 v: SDK0P42934 WIN serial: <filter> 
  UEFI [Legacy]: LENOVO v: 6GCN20WW X64 date: 08/15/2017 
Battery:
  ID-1: BAT1 charge: 9.0 Wh condition: 31.1/32.2 Wh (96%) volts: 7.9/7.5 
  model: LENOVO BASE-BAT type: Li-poly serial: <filter> status: Charging 
  cycles: 12 
CPU:
  Topology: Dual Core model: Intel Celeron N3350 bits: 64 type: MCP 
  arch: Goldmont rev: 9 L1 cache: 56 KiB L2 cache: 1024 KiB 
  flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 4377 
  Speed: 795 MHz min/max: 800/2400 MHz Core speeds (MHz): 1: 796 2: 796 
Graphics:
  Device-1: Intel vendor: Lenovo driver: i915 v: kernel bus ID: 00:02.0 
  chip ID: 8086:5a85 
  Display: server: X.org 1.20.1 driver: modesetting unloaded: fbdev,vesa 
  tty: 80x24 
  Message: Advanced graphics data unavailable in console for root. 
Audio:
  Device-1: Intel Atom/Celeron/Pentium Processor N4200/N3350/E3900 Series 
  Audio Cluster 
  vendor: Lenovo driver: snd_hda_intel v: kernel bus ID: 00:0e.0 
  chip ID: 8086:5a98 
  Sound Server: ALSA v: k4.18.0-1-amd64 
Network:
  Device-1: Intel Dual Band Wireless-AC 3165 Plus Bluetooth driver: iwlwifi 
  v: kernel bus ID: 02:00.0 chip ID: 8086:3166 
  IF: wlp2s0 state: up mac: <filter> 
Drives:
  Local Storage: total: 29.12 GiB used: 8.30 GiB (28.5%) 
  ID-1: /dev/mmcblk0 model: DF4032 size: 29.12 GiB serial: <filter> rev: 0x8 
  scheme: MBR 
Partition:
  ID-1: / size: 26.92 GiB used: 8.30 GiB (30.8%) fs: ext4 
  dev: /dev/mmcblk0p1 
  ID-2: swap-1 size: 1.64 GiB used: 0 KiB (0.0%) fs: swap 
  dev: /dev/mmcblk0p5 
Sensors:
  System Temperatures: cpu: 41.0 C mobo: N/A 
  Fan Speeds (RPM): N/A 
Info:
  Processes: 169 Uptime: 1m Memory: 1.59 GiB used: 684.0 MiB (41.9%) 
  Init: systemd v: 239 runlevel: 5 Compilers: gcc: 8.2.0 alt: 8 Shell: bash 
  v: 4.4.23 running in: tty 0 inxi: 3.0.24 
J'ai insatallé debian buster dessus et viré windows.

Pour l'installation j'ai désactivé dans le bios
secure boot

et passé
boot mode
de
eufi a legacy support

Voilà pour moi pas de problèmes.
Bon courage
A plus.

Répondre