Problèmes et questions sur les applications multimédia.
Répondre

Problème son et image

#1Messageil y a 6 jours

Bonjour,

Depuis quelques jours je suis sous kubuntu 18.04 en dual boot avec windows 10. J'ai également installé sous virtualbox manjaro KDE. Je ne pense pas que les environnements de bureau y soient pour quelque chose mais je rencontre un "drôle" de problème avec le son et ou l'image. Que ce soit avec VLC et les vidéos sur internet (YOUTUBE..).
En effet il y a des sauts dans le son et parfois l'image comme s'il y avait un problème de décodage. Sur Windows 10 je ne rencontre pas ce genre de problème. Le problème est également présent sous la machine virtuelle.
J'ai cherché sur les forums mais n'ait pas trouvé de réponse.
Si quelqu'un a une petite idée cela m'arrangerait car c'est assez désagréable pour regarder une vidéo ou écouter une musique.

Problème son et image

#2Messageil y a 6 jours

Bonjour.
Il faudrait voir les ressources de ta machine virtuelle, notamment la mémoire vidéo en ne perdant pas de vue que ces ressources sont prises sur la machine hôte.
Idéalement pour tester la compatibilité matérielle, une live-session en usb sera plus réaliste.

Problème son et image

#3Messageil y a 6 jours

lemust83 a écrit :
il y a 6 jours
Bonjour.
Il faudrait voir les ressources de ta machine virtuelle, notamment la mémoire vidéo en ne perdant pas de vue que ces ressources sont prises sur la machine hôte.
Idéalement pour tester la compatibilité matérielle, une live-session en usb sera plus réaliste.
@lemust83 : Je viens de tester les deux distributions en live-cd. Kubuntu que j'ai sur une clé et sous virtualbox pour manjaro. Il y a toujours ce petit "saut" dans le son de manière aléatoire. Pour l'image c'est moins flagrant mais en même temps les deux distro sont lancées avec les pilotes libres.

Problème son et image

#4Messageil y a 6 jours

Je viens de nouveau essayer Manjaro en live-cd installé sur une clé. Je n'ai constaté aucun saut dans le son.

Répondre