Actualités & Annonces de l'équipe de développement et des administrateurs du forum.

[Stable]Mise à jour du 17/05/2018 gcc8-gimp-kde-gnome-deepin-firefox

#1Messageil y a 2 mois

Bonjour @ tous. :salut:
Philm étant en déplacement, c'est Oberon qui nous annonce une nouvelle mise à jour d'où cette présentation un peu différente de ce que vous avez l'habitude de voir.
Salut la communauté,
Bien que nous ayons essayé de n'attendre pas trop longtemps , cette mise à jour est devenue une mise à jour stable et importante.
Avec l'arrivée de GCC 8, tous nos noyaux avec extramodules et autres logiciels ont dû être recompilés. Les noyaux linux 414, 416, 49 et le noyau LTS 4.14.40-rt30 en temps réel ont de nouvelles versions ponctuelles, linux417 est passé maintenant à rc5.

GIMP a fait un clin d'œil aux champignons avec un nouveau look pour sa dernière version stable 2.10.

Nous mettons à jour Gnome à 3.28.2, KDE-framework à 5.46 avec KDE-apps 18.04.1 et Deepin et Cinnamon reçoivent également plusieurs mises à jour de paquets. Bien entendu, nous avons aussi les navigateurs les plus récents : Firefox 60.0.1, Chromium 66.0.0.3359.181 et Palemoon 27.9.1.

Les utilisateurs de l'éditeur vidéo flowblade (de l'AUR) doivent savoir qu'il n'est actuellement pas prêt pour mlt 6.8.0, qui est également sur la liste des paquets d'aujourd'hui ! Espérons que ses développeurs seront en mesure de s'adapter rapidement.....

Si vous êtes curieux de connaître l'état de développement de la prochaine version 18.0 de Manjaro-Illyria, vous avez maintenant la possibilité de télécharger une version beta-build de Manjaro-Xfce 18.0 incluant les derniers paquets xfce-gtk3 ...

Attention, pour les utilisateurs de gnome avec l'extension Workspace to Dock
Cette extension n'est pas compatible avec cette mise à jour, le bureau gnome ne se lancera plus après cette mise à jour. Il faut absolument dé-installer cette extension et éventuellement réinstaller la version sur github


Gimp 2.10
Possibilité d'avoir des conflits de fichiers à l’installation !
Maintenant certains plugins ont été intégrés dans le paquet gimp, il faut les désinstaller avant mise à jour.
De plus il est possible que certains anciens plugins ne fonctionnent plus avec cette nouvelle version.


-------------------------------------------------------------------------------------

Liste des noyaux supportés
  • linux316 3.16.56
  • linux318 3.18.108 [EOL] En fin de vie
  • linux41 4.1.51
  • linux44 4.4.131
  • linux49 4.9.99
  • linux414 4.14.40
  • linux415 4.15.18 [EOL] En fin de vie
  • linux416 4.16.8
  • linux417 4.17-rc5 (expérimental)
  • linux414-rt 4.14.40_rt30
  • linux416-rt 4.16.7_rt3
Les changements en détail :
  • community x86_64: 912 nouveaux et 879 paquets retirés
  • core x86_64: 42 nouveaux et 43 paquets retirés
  • extra x86_64: 951 nouveaux et 959 paquets retirés
  • multilib x86_64: 13 nouveaux et 17 paquets retirés
Une liste détaillée des changements peut être trouvée ici


-------------------------------------------------------------------------------------
Mise à jour possible par pamac, octopi ou par pacman (de préférence) :

$ sudo pacman-mirrors -f0 && sudo pacman -Syyu && yaourt -Sua
-------------------------------------------------------------------------------------

[Stable]Mise à jour du 17/05/2018 gcc8-gimp-kde-gnome-deepin-firefox

#2Messageil y a 2 mois

Mise a jour faite et j'ai un gros soucis sous ma manjaro gnome.

Tout c'est bien passé, je reboot j'arrive a l'ecran de connexion ca se passe bien, je peut me connecter mais ensuite une fois la session ouverte je n'ai plus aucune interaction possible avec mon bureau.

Le système n'est pourtant pas planté vu que je peut toujours faire un. Ctrl alt f1 a f12.

Je ne peut meme pas savoir ce qu'il se passe dans les log vu que je ne peut pas lancer gnome-log pour voir les éventuels erreurs importantes qui s'y trouverait.

J'ai l'impression que c'est soit les drivers proprio nvidia qui bug, soit un bug de gnome shell.

Je sais pas du tout comment resoudre ca vu que je ne peut lancer aucun programme en mode graphique.


EDIT IMPORTANT : J'ai trouvé le soucis en farfouillant le forum manjaro testing. En fait c'est une extension tiers (donc non inclus dans les package PAMAC) qui est buggué c'est à dire l'extension Workspace to dock

Il est donc vitale pour les utilisateurs de gnome de désinstaller cette extension AVANT de faire la mise à jour sinon vous ne pourrez plus du tout lancer le moindre programme graphique en vous logguant.

Le packageur de l'extension a corrigé le soucis mais il faut installer manuellement l'extension depuis le git et ne pas utiliser la version sur le site de gnome extensions qui n'est pas à jour

Il vous faut cette version : https://github.com/passingthru67/worksp ... master.zip à installer dans ~/.local/share/gnome-shell/extensions/
Modifié en dernier par Erwan le 18 Mai 2018, 09:48, modifié 1 fois.
Raison :mise en avant du post

[Stable]Mise à jour du 17/05/2018 gcc8-gimp-kde-gnome-deepin-firefox

#3Messageil y a 2 mois

Bonjour,

166 paquets pour 1094 MIB et après redémarrage tour va bien. :bien

[Stable]Mise à jour du 17/05/2018 gcc8-gimp-kde-gnome-deepin-firefox

#4Messageil y a 2 mois

bonjour ,
100 paquets pour 800Mo ( Xfce ) Ras

la quantité est importante car il y a eu recompilation pour la version gcc8.1

[Stable]Mise à jour du 17/05/2018 gcc8-gimp-kde-gnome-deepin-firefox

#5Messageil y a 2 mois

Bonjour souci avec la présence d'un pluggin de The Gimp

(224/224) analyse des conflits entre fichiers                                                                          [#######################################################################] 100%
erreur : la validation de la transaction a échoué (conflit de fichiers)
gimp : /usr/lib/gimp/2.0/plug-ins/wavelet-decompose est déjà présent dans le système de fichiers
Des erreurs se sont produites, aucun paquet n’a été mis à jour.
Que me faut il faire?

[Stable]Mise à jour du 17/05/2018 gcc8-gimp-kde-gnome-deepin-firefox

#6Messageil y a 2 mois

redjoe a écrit :
il y a 2 mois
Bonjour souci avec la présence d'un pluggin de The Gimp

(224/224) analyse des conflits entre fichiers                                                                          [#######################################################################] 100%
erreur : la validation de la transaction a échoué (conflit de fichiers)
gimp : /usr/lib/gimp/2.0/plug-ins/wavelet-decompose est déjà présent dans le système de fichiers
Des erreurs se sont produites, aucun paquet n’a été mis à jour.
Que me faut il faire?

il m'a suffit de désinstaller le plug-in en quest ion pour terminer la mise à jour.

Donc:
- Avant de faire une mise à jour: boire son café et se réveiller correctement
- Avant de poser une question: tourner 7 fois sa langue dans sa bouche....
;)

[Stable]Mise à jour du 17/05/2018 gcc8-gimp-kde-gnome-deepin-firefox

#7Messageil y a 2 mois

:salut:

111 paquets à jour sans problème particulier.

[Stable]Mise à jour du 17/05/2018 gcc8-gimp-kde-gnome-deepin-firefox

#8Messageil y a 2 mois

140 paquets mis à jour sous Xfce et RAS après redémarrage :bien
Modifié en dernier par mOOnSlide le 18 Mai 2018, 20:43, modifié 1 fois.

[Stable]Mise à jour du 17/05/2018 gcc8-gimp-kde-gnome-deepin-firefox

#9Messageil y a 2 mois

Bonjour,
221 paquets mis à jour (855mo) pour KDE, RAS :bien

[Stable]Mise à jour du 17/05/2018 gcc8-gimp-kde-gnome-deepin-firefox

#10Messageil y a 2 mois

bonsoir.

1.8go de mise à jour et tout semble fonctionner très bien :clap:clap
très bonne soirée

stéphane

[Stable]Mise à jour du 17/05/2018 gcc8-gimp-kde-gnome-deepin-firefox

#11Messageil y a 2 mois

Bonjour, 680 Mo de données téléchargées, 96 paquets. RAS après redémarrage. :merci:

[Stable]Mise à jour du 17/05/2018 gcc8-gimp-kde-gnome-deepin-firefox

#12Messageil y a 2 mois

Bonsoir tout le monde
274 paquets pour Kde et redémarrage impeccable, a priori tout roule :sourire:
Sacré boulot encore une fois :bien
Bonne soirée
Michel

[Stable]Mise à jour du 17/05/2018 gcc8-gimp-kde-gnome-deepin-firefox

#13Messageil y a 2 mois

Bonjour,
après la mise à jour de 220 paquets (2,4 Go) sous Xfce et un redémarrage, RAS. :bien

Merci à l'équipe pour ce beau travail ! :merci:

[Stable]Mise à jour du 17/05/2018 gcc8-gimp-kde-gnome-deepin-firefox

#14Messageil y a 2 mois

Salut,
173 paquets maj. Seul Abricotine d'aur n'a pas pu etre mis à jour, un probleme avec npm à 1ere vue. Par contre PhotoQt et Ghoswriter ont été maj cette fois. Je n'ai par contre pas encore redemarré.

PS . Redémarrage Ok. :clap:clap:siffle:bien

[Stable]Mise à jour du 17/05/2018 gcc8-gimp-kde-gnome-deepin-firefox

#15Messageil y a 2 mois

Mise à jour sans problème sur XFCE, plus de 200 paquets, redémarrage nickel. Merci !

[Stable]Mise à jour du 17/05/2018 gcc8-gimp-kde-gnome-deepin-firefox

#16Messageil y a 2 mois

Bonjour à tous,

Après les mises à jour − chez moi − Gimp s'ouvre tout en nuance de gris (thème Dark et thème d'icône Symbolic). Pas à mon goût du tout.
Pour remettre la « déco » comme avant :
  • Édition > Préférences > Interface > Thème > System
  • Édition > Préférences > Interface > Thème d'icône > Legacy
Voilà.

[Stable]Mise à jour du 17/05/2018 gcc8-gimp-kde-gnome-deepin-firefox

#17Messageil y a 2 mois

Bonsoir,

640 Mo de MàJ et 0 problème sous Xfce

Merci à l'Inadapté pour son adaptation de Gimp :clap ça m'a évité de chercher :gsourire:

[Stable]Mise à jour du 17/05/2018 gcc8-gimp-kde-gnome-deepin-firefox

#18Messageil y a 2 mois

Bonjour à vous,

86 paquets, r.à.s. après reboot, tout semble paletti.

Merci.

[Stable]Mise à jour du 17/05/2018 gcc8-gimp-kde-gnome-deepin-firefox

#19Messageil y a 2 mois

Bonjour
Sous Deepin mise a jour fait sans aucuns problème.

Salutation! :bjr:

[Stable]Mise à jour du 17/05/2018 gcc8-gimp-kde-gnome-deepin-firefox

#20Messageil y a 2 mois

Bonjour.

217 paquets et 1.1 Go sur KDE : RAS...

Répondre