Questions sur l'installation et la configuration de Manjaro Linux.
Répondre

Réglage luminosité écran

#1Messageil y a 2 ans

Bonjour,
je suis avec la version manjaro gnome, la luminosité de l'écran n'est pas modifiable ni avec les paramètres ni avec la combinaison Fn luminosité.
Ça fonctionnait avec d'autres distributions linux.
Une idée d'où peut venir le souci ?
Merci
:sos:

Réglage luminosité écran

#2Messageil y a 2 ans

Bonjour
Tu as essayé avec xbacklihgt ?
xbacklight -inc 10 pour augmenter de 10% ou xbacklight -set 50 pour mettre à 50 % etc... xbacklight --help pour plus de fonction.

Réglage luminosité écran

#3Messageil y a 2 ans

:bjr: Ce comportement était-il déjà présent en live-usb ?

Image

Réglage luminosité écran

#4Messageil y a 2 ans

Slt
je n'avais pas testé sur live usb

Réglage luminosité écran

#5Messageil y a 2 ans

Ça fonctionne avec les commande de lemust83. Je pensais pouvoir le faire en mode graphique mais faut croire que ça fonctionne pas.
La luminosité restera au redémarrage ou faudra la rerégler ?
Merci

Réglage luminosité écran

#6Messageil y a 2 ans

Si tu as gardé le média d'installation il n'est pas trop tard pour tester :clindoeil: Sinon, si les touches fn fonctionnent avec les autres options (baisser, augmenter le son...) c'est sans doute que le souci est ailleurs, un problème d'acpi peut-être ou un paramètre à passer dans grub. upower et tlp sont actifs ? Quel retour sur cette commande :

systemctl status upower && systemctl status tlp

Réglage luminosité écran

#7Messageil y a 10 mois

Bonjour,
Je déterre ce fil, toujours ce problème récurrent à régler...

Voici le retour de la commande :

● upower.service - Daemon for power management
   Loaded: loaded (/usr/lib/systemd/system/upower.service; disabled; vendor preset: disabled)
   Active: active (running) since Sat 2018-11-10 11:40:02 CET; 44min ago
     Docs: man:upowerd(8)
 Main PID: 821 (upowerd)
    Tasks: 3 (limit: 4915)
   Memory: 4.5M
   CGroup: /system.slice/upower.service
           └─821 /usr/lib/upowerd

nov. 10 11:40:02 XmatX systemd[1]: Starting Daemon for power management...
nov. 10 11:40:02 XmatX systemd[1]: Started Daemon for power management.
A noter que sous Mate ça fonctionne : (Fn+F5/F6/F7)
XbackLight fonctionne aussi, mais on sent bien que c'est le matos qui est pas reconnu par l'OS, ça doit être possible de corriger cela, non ?

Le problème est le même pour les touche Fn+F3/F4 pour la luminosité du clavier
Dernière modification par Erwan le 10 Nov 2018, 12:34, modifié 1 fois.
Raison :code 10 & ajout des balises

Réglage luminosité écran

#8Messageil y a 10 mois

bonjour
pour upower ,
tu le désinstalle et tu le réinstalle
puis tu redémarres

Réglage luminosité écran

#9Messageil y a 10 mois

Si je désinstalle upower, avec toutes les dépendences qu'indique pamac, je crache gnome à tout les coups.

Non ?

Réglage luminosité écran

#10Messageil y a 10 mois

peux-tu nous fournir le message en retour ?
donne nous la liste.

Réglage luminosité écran

#11Messageil y a 10 mois

A la désinstallation du paquet upower , j'ai cet avertissement :

grilo peut nécessiter grilo-plugins: Plugins for grilo
libcanberra peut nécessiter libcanberra-pulse: PulseAudio driver
python-pyqt5 peut nécessiter qt5-x11extras: QtX11Extras
totem peut nécessiter grilo-plugins: Media discovery
Puis : A désinstaller : Toute la suite gnome, on dirait (gnome-shell / gnome-control / etc ... une trentaine de paquet)

J'ai essayé depuis, et je confirme ca plante gnome. J'ai donc réinstaller la distro...

Réglage luminosité écran

#12Messageil y a 10 mois

Salut,
kzMatX a écrit :
il y a 10 mois
Si je désinstalle upower, avec toutes les dépendences qu'indique pamac, je crache gnome à tout les coups.

Non ?
Pour savoir si des paquets dépendent de upower :

pactree -r upower

Réglage luminosité écran

#13Messageil y a 10 mois

Retour de pactree -r upower :

upower
├─gdm
│ └─manjaro-gdm-check
├─gnome-control-center
│ └─gnome-calendar
├─gnome-settings-daemon
│ ├─gnome-control-center
│ ├─gnome-shell
│ │ ├─chrome-gnome-shell
│ │ │ └─manjaro-gnome-assets
│ │ ├─gdm
│ │ ├─gnome-shell-extension-appindicator
│ │ │ └─manjaro-gnome-assets
│ │ ├─gnome-shell-extension-arc-menu
│ │ │ └─manjaro-gnome-assets
│ │ ├─gnome-shell-extension-dash-to-dock
│ │ │ └─manjaro-gnome-assets
│ │ ├─gnome-shell-extension-gsconnect
│ │ │ └─manjaro-gnome-assets
│ │ ├─gnome-shell-extension-manjaro-update
│ │ │ └─manjaro-gnome-assets
│ │ ├─gnome-shell-extension-taskbar
│ │ │ └─manjaro-gnome-assets
│ │ ├─gnome-shell-extensions
│ │ │ └─manjaro-gnome-assets
│ │ ├─manjaro-gdm-branding
│ │ │ └─manjaro-gnome-assets
│ │ ├─manjaro-gdm-theme
│ │ │ └─manjaro-gnome-assets
│ │ └─manjaro-gnome-assets
│ ├─gnome-tweaks
│ └─mutter
│   └─gnome-shell
├─gnome-shell
├─mutter
└─tracker
  ├─bijiben
  ├─grilo-plugins
  ├─nautilus
  │ ├─gnome-tweaks
  │ ├─nautilus-admin
  │ ├─nautilus-empty-file
  │ └─python-nautilus
  │   └─nautilus-admin
  └─tracker-miners

Réglage luminosité écran

#14Messageil y a 10 mois

Pour réinstaller Upower, avec pamac : chercher le paquet upower -> clik droit -> détails -> réinstaller
Ca ne corrige pas le problème :\
=====================================================================
Une partie de résolution du problème :
blacklister le module asus-nb-wmi du noyau 4.19
merci à cette communauté :) :
https://askubuntu.com/questions/946025/ ... ot-working
la deuxième réponse fonctionne !
=====================================================================

Répondre