Actualités & Annonces de l'équipe de développement et des administrateurs du forum.

[Stable] Mise à jour 01/07/2018 - Kernels, KDE, LibreOffice, Navigateurs, Mesa, Systemd, Deepin

#21Messageil y a 1 an

:bjr: 148 paquets soit la bagatelle de 560 mb de données téléchargées. :sourire: C'est le pc de ma femme, donc le pacnew restera en attente avec ses semblables qui commencent à croître et se multiplier à la vitesse de la lumière... :siffle j'ai tout de même changé les droits de /usr/share/doc/nfs-utils . Pour le reste je n'ai pas suivi à la lettre, les recommandations concernant le plugin d'engrampa : rm -i /usr/lib/xfce4/thunar-archive-plugin/engrampa.tap et la route s'est miraculeusement ouverte sur cette énième mise à jour. :cool:
Redémarrage et... Farcebook fonctionne toujours, fort heureusement pour l'intégrité physique de votre humble serviteur. :mrgreen:
:Rouleau:

[Stable] Mise à jour 01/07/2018 - Kernels, KDE, LibreOffice, Navigateurs, Mesa, Systemd, Deepin

#22Messageil y a 1 an

Mise à jour réalisée pour mon système sous Xfce (merci pour l'info pour thunar que j'ai appliqué avant la MAJ)

MANJARO que du bon cette distribution :bien

[Stable] Mise à jour 01/07/2018 - Kernels, KDE, LibreOffice, Navigateurs, Mesa, Systemd, Deepin

#23Messageil y a 1 an

Coucou au forum,

Avec un peu de retard j'ai effectué cette dernière mise à jour, après avoir supprimé le plugin d'engrampa comme conseillé par Stéphane :sourire:
J'ai eu un avertissement :

les permissions pour le répertoire /var/lib/samba/private/ sont différentes
système fichiers : 755, paquet 700
Pouvez-vous me confirmer la commande à entrer s'il vous plaît ?
Est-ce que c'est bien quelque chose comme : "sudo chmod 755 /var/lib/samba/private/"
Je me trompe ? Merci par avance et bonne journée à tous :bjr:
Dernière modification par Erwan le 04 Jui 2018, 08:56, modifié 1 fois.
Raison :balise code absente

[Stable] Mise à jour 01/07/2018 - Kernels, KDE, LibreOffice, Navigateurs, Mesa, Systemd, Deepin

#24Messageil y a 1 an

Bonjour,

@Jen1321 : Il faut appliquer les droits des nouveaux paquets. Ce qui donne ceci, dans ton cas :

sudo chmod 700 /var/lib/samba/private/
Tu peux vérifier ensuite que ton dossier n'est plus listé dans le retour de cette commande :

sudo pacman -Qkk 2>&1| grep "permissions"
:wink:

[Stable] Mise à jour 01/07/2018 - Kernels, KDE, LibreOffice, Navigateurs, Mesa, Systemd, Deepin

#25Messageil y a 1 an

Merci d'avoir modifié mon message Erwan et merci surtout pour la bonne ligne de commande :merci:
Je n'étais "pas loin" mais complètement à côté quand même :oops: Merci beaucoup pour ton aide :bjr:

[Stable] Mise à jour 01/07/2018 - Kernels, KDE, LibreOffice, Navigateurs, Mesa, Systemd, Deepin

#26Messageil y a 1 an

[jen@jen-manjaro ~]$ sudo pacman -Qkk 2>&1| grep "permissions"
cpupower : 53 fichiers au total, 0 fichier mavertissement : cups : /etc/cups/classes.conf (Les permissions ne correspondent pas)
avertissement : cups : /etc/cups/printers.conf (Les permissions ne correspondent pas)
gnome-themes-extra : 4059 fichiers au tavertissement : grub : /boot/grub/grub.cfg (Les permissions ne correspondent pas)
[jen@jen-manjaro ~]$ 
Ouh là... J'ai 53 fichiers qui ont des soucis de permissions ?! Et 4059 ? Vraiment pardon pour mon ignorance totale :roll:

[Stable] Mise à jour 01/07/2018 - Kernels, KDE, LibreOffice, Navigateurs, Mesa, Systemd, Deepin

#27Messageil y a 1 an

Non pas d'inquiétude à avoir, seul 4 fichiers génèrent des avertissement et j'ai exactement les mêmes si ça peut te rassurer :

cpupower : 53 fichiers au total, 0 fichier avertissement : cups : /etc/cups/classes.conf (Les permissions ne correspondent pas)
avertissement : cups : /etc/cups/printers.conf (Les permissions ne correspondent pas)
avertissement : cups : /etc/cups/subscriptions.conf (Les permissions ne correspondent pas)
gnome-themes-extra : 405avertissement : grub : /boot/grub/grub.cfg (Les permissions ne correspondent pas) 

[Stable] Mise à jour 01/07/2018 - Kernels, KDE, LibreOffice, Navigateurs, Mesa, Systemd, Deepin

#28Messageil y a 1 an

Ah super :wink:
Par contre pour les 4059 au "tavertissement"... C'est quoi ces choses ? Tu en as 405 c'est çà ? Ça fait une sacrée différence...
C'est une "faute de frappe" peut être ? :saispas:

[Stable] Mise à jour 01/07/2018 - Kernels, KDE, LibreOffice, Navigateurs, Mesa, Systemd, Deepin

#29Messageil y a 1 an

Ne pas tenir compte du 405 ou 4059, la commande renvoie toujours quelques bizarreries à ignorer. D'ailleurs si tu lis bien :

405avertissement : grub : /boot/grub/grub.cfg (Les permissions ne correspondent pas)
avertissement est au singulier et suivi des deux points de supsension, il concerne donc bien le grub :wink: Non non, j'insiste tout est bon niveau permission, pour toi. :sourire:

[Stable] Mise à jour 01/07/2018 - Kernels, KDE, LibreOffice, Navigateurs, Mesa, Systemd, Deepin

#30Messageil y a 1 an

Merci beaucoup Erwan ! Pardon j'ai du m'absenter quelques longues minutes !
Je suis rassurée merci à toi :sourire:
Quand je pense que çà fait plus d'un an presque 1,5 ans que je suis sous Manjaro avec si peu de connaissances et que je suis toujours là... Un vrai miracle ! :lol:
Par contre il faudrait je crois que je fasse pas mal de ménage dans mes Orphelins, à commencer par le plus ancien qui m'est indiqué, C-Make...
Je pense que je n'en ai aucune utilité mais j'ai tellement peur de faire des bêtises... Tu penses que je peux le supprimer ? Il faudrait que j'ouvre un topic spécial je crois :sourire:
Merci d'être là pour les nul(le)s comme moi :bjr:

[Stable] Mise à jour 01/07/2018 - Kernels, KDE, LibreOffice, Navigateurs, Mesa, Systemd, Deepin

#31Messageil y a 1 an

Bah, personne n'est nul(le) sur ce forum, nous avons tous quelques connaissances, un peu ou d'avantage, mais peu importe puisque finalement nous continuons d'apprendre au fil du temps. C'est tout l'intérêt de Linux et des forums d'ailleurs. :bien Concernant les orphelins : yaourt -Qdt te donneras ceux que tu peux (doit) supprimer.

[Stable] Mise à jour 01/07/2018 - Kernels, KDE, LibreOffice, Navigateurs, Mesa, Systemd, Deepin

#32Messageil y a 1 an

Merci pour ton indulgence :merci::wink:
Bon alors la commande yaourt -Qdt est introuvable chez moi, du coup j'ai fait :

[jen@jen-manjaro ~]$ pacman -Qdt
cmake 3.11.4-1
gegl02 0.2.0-8
gtksourceview2 2.10.5-4
js 24.2.0-4
lib32-libtxc_dxtn 1.0.1-5
liborcus 0.13.4-2
libtxc_dxtn 1.0.1-6
libxfont 1.5.3-2
netcdf 4.6.1-1
ninja 1.8.2-1
packagekit 1.1.10-2.1
texlive-bin 2018.47465-2
wxgtk2 3.0.4-1
xorg-fonts-misc 1.0.3-5
[jen@jen-manjaro ~]$ 
Sans surprise je trouve la même liste qu'en "graphique" via la petite roue :wink:
Je peux supprimer tout ceci sans risque ?
Merci encore pour ton aide :sourire:

[Stable] Mise à jour 01/07/2018 - Kernels, KDE, LibreOffice, Navigateurs, Mesa, Systemd, Deepin

#33Messageil y a 1 an

Oui tu peux virer sans état d'âme, ton système te remercieras :gsourire:

[Stable] Mise à jour 01/07/2018 - Kernels, KDE, LibreOffice, Navigateurs, Mesa, Systemd, Deepin

#34Messageil y a 1 an

Bonjour.
Cette liste recense les dépendances qui ne sont plus requises par les programmes installés.
Par exemple, cmake est nécessaire pour compiler bon nombre de logiciels depuis Aur, mais n'est plus utile après.
Toutefois , il faudra de nouveau le télécharger si tu l'as viré au cas où il serait appelé en dépendance dans un PKGBUILD.
Perso, le l'ai déclaré installé explicitement pour ne plus l'avoir en dépendance:

sudo pacman -D --asexplicit cmake
Après, il faut savoir ce que tu veux garder ou pas.
Sinon, oui tu peux tout virer sans risque majeur.

[Stable] Mise à jour 01/07/2018 - Kernels, KDE, LibreOffice, Navigateurs, Mesa, Systemd, Deepin

#35Messageil y a 1 an

Merci à tous les deux !
Je ne compile jamais rien en provenance d'AUR donc pas l'utilité de C-Make, j'ai donc tout supprimé l'esprit tranquille :bien Je sais qu'on peut à tout instant réinstaller un truc manquant donc je n'ai pas pris trop de risques :wink:
Et pour continuer sur ma belle lancée j'ai fait un pacman -Qm pour voir les paquets étrangers :

[jen@jen-manjaro ~]$ pacman -Qm
gksu 2.0.2-6
libgksu 2.0.12-8
pcmciautils 018-8
winff 1.5.4-3
zd1211-firmware 1.5-1
[jen@jen-manjaro ~]$ 
gksu est une interface graphique si j'ai bien compris ? Fait-il double emploi avec sudo ? Faut-il le garder ?

pcmciautils est devenu étranger... Est-il devenu inutile ? Peut-on le supprimer ?

Winff c'est moi qui l'ai installé il me semble...

2d1211-firmware sert pour utiliser d'anciennes clés wifi (lu plus haut sur le topic) donc je peux le supprimer je crois ?

Pardon d'abuser de votre gentillesse, je profite de vous pendant que je tiens le balai :lol:

Bonne soirée à tous :bjr:

[Stable] Mise à jour 01/07/2018 - Kernels, KDE, LibreOffice, Navigateurs, Mesa, Systemd, Deepin

#36Messageil y a 1 an

Gksu est déprécié au profit de pkexec .
Il y a un sujet là-dessus.
112490
Quant à zd1211-firmware 1.5-1, c'est un vieux module pour carte Wifi b/g qui n'a plus de raison d'être, sauf si ton pc gère les signaux de fumées :gsourire:
Pour le reste, je ne sais pas, mais je virerais sans plus d'inquiétude.

[Stable] Mise à jour 01/07/2018 - Kernels, KDE, LibreOffice, Navigateurs, Mesa, Systemd, Deepin

#37Messageil y a 1 an

Ah super ! Merci beaucoup pour ton aide !
Je vais vite aller lire le topic sur gksu :bien
Hmmm... Je ne suis même pas sûre que mon pc gère les signaux de fumée... A contrôler alors... :lol:
Pour le reste je vais essayer de chercher, à moins que quelqu'un sache sur le forum :wink:
Maintenant que j'ai le chiffon de poussière en mains je ne m'arrête plus :gsourire:
Edit : bon, à la lecture du post sur gksu je vais essayer de ne pas faire trop de zèle non plus :roll:
Bonne soirée à tous, et merci pour la commande pour installer explicitement, je la conserve précieusement :bjr:

Répondre