Actualités & Annonces de l'équipe de développement et des administrateurs du forum.

[Stable] Mise à jour 01/06/2018 - Kernels, Pamac, Pacman 5.1, QT 5.11, Deepin, Navigateurs

#1Messageil y a 1 an

Bonjour à toutes et à tous :bjr:

Une mise à jour est annoncée

Philm a écrit :

Salut la communauté,

Bienvenue à cette mise à jour de la branche stable. Alors, qu’avons-nous de nouveau avec celle-ci ?

Nous avons travaillé sur nos thèmes
Deepin a reçu une autre série de mises à jour
Pacman 5.1 a été libéré. Les changements et les nouvelles peuvent être trouvés ici
Pamac 6.3.92 ajoute le téléchargement automatique des paquets et le support de pacman.
Dernière édition de développement Firefox
Beaucoup de mises à jour de Haskell
Nouveaux firmwares et mises à jour de Grub
Quelques correctifs pour Calamares
Certains de nos noyaux ont reçu une autre mise à jour.
QT 5.11 2 a été ajouté
Dernière version de Wine
Les reconstructions en amont habituelles
Nous espérons qu'avec tous ces changements, Manjaro sera plus efficace pour vous tous.



Traduit avec www.DeepL.com/Translator

N'hésitez pas à nous donner vos commentaires sur les modifications apportées aux dépôts.


-------------------------------------------------------------------------------------
Mise à jour possible par pamac, octopi ou par pacman (de préférence) :

sudo pacman-mirrors -f0 && sudo pacman -Syyu && yaourt -Sua
-------------------------------------------------------------------------------------


Noyaux pris en charge :
  • linux316 3.16.56
  • linux318 3.18.112 [EOL] En fin de vie
  • linux41 4.1.51
  • linux44 4.4.135
  • linux49 4.9.105
  • linux414 4.14.47
  • linux415 4.15.18 [EOL] En fin de vie
  • linux416 4.16.13
  • linux417 4.17-rc7 (expérimental)
  • linux414-rt 4.14.40_rt30
  • linux416-rt 4.16.12_rt5
Les changements en détail :
  • community x86_64: 1219 nouveaux et 1186 paquets retirés
  • core x86_64: 23 nouveaux et 22 paquets retirés
  • extra x86_64: 364 nouveaux et 367 paquets retirés
  • multilib x86_64: 39 nouveaux et 43 paquets retirés
Une liste détaillée des changements peut être trouvée ici

-------------------------------------------------------------------------------------


-------------------------------------------------------------------------------------
ERREUR : conflit de fichiers
Si lors de la mise à jour vous avez le type d'erreur comme ci-dessous (tlp est un exemple) :

erreur : la validation de la transaction a échoué (conflit de fichiers)
tlp : /etc/acpi/events/thinkpad-radiosw est déjà présent dans le système de fichiers
Des erreurs se sont produites, aucun paquet n’a été mis à jour.
il convient de passer la commande suivante en l'adaptant à votre cas particulier :

sudo pacman -S --force tlp
Ensuite, vous pouvez faire votre mise à jour générale sans problème.
-------------------------------------------------------------------------------------

-------------------------------------------------------------------------------------
ERREUR de clés
Si lors de la mise à jour vous avez des problèmes de clés, essayez de passer les commandes suivantes :

sudo pacman-mirrors -g
sudo pacman -Syy
sudo pacman -S archlinux-keyring manjaro-keyring
sudo pacman-key --init
sudo pacman-key --populate archlinux manjaro
sudo pacman-key --refresh-keys
Ensuite, vous devriez pouvoir faire votre mise à jour générale sans problème.
-------------------------------------------------------------------------------------

[Stable] Mise à jour 01/06/2018 - Kernels, Pamac, Pacman 5.1, QT 5.11, Deepin, Navigateurs

#2Messageil y a 1 an

:salut: merci pour l'annonce
110 paquets pour 355 Mo rien d'extraordinaire

j'ai été bloqué dés le départ

erreur : la préparation de la transaction a échoué (la satisfaction des dépendances a échoué)
:: ffmpeg2.8 : installer x265 (2.8-1) casse la dépendance « libx265.so=151-64 »
supprimer le méchant ! un pacman -R ffmpeg2.8 avant la mise à jour a été nécessaire

[Stable] Mise à jour 01/06/2018 - Kernels, Pamac, Pacman 5.1, QT 5.11, Deepin, Navigateurs

#3Messageil y a 1 an


[Stable] Mise à jour 01/06/2018 - Kernels, Pamac, Pacman 5.1, QT 5.11, Deepin, Navigateurs

#4Messageil y a 1 an

picoteras a écrit :
il y a 1 an
Du coup je préfère attendre de voir comment cela évolue de ce côté avant de que de l'appliquer : j'y tiens à mon Cairo-Dock ! :gsourire:
Bon, après plus ample vérification il s'avère que la version 2.42.4 de librsvg qui crashe Cairo-Dock sur certaines configs était déjà installée sur la mienne ! :siffle

Cette mise à jour de 132 paquets (1,7 Go) s'est parfaitement déroulée et après redémarrage Cairo-Dock se porte comme un charme ! :bien

Merci ! :merci:

[Stable] Mise à jour 01/06/2018 - Kernels, Pamac, Pacman 5.1, QT 5.11, Deepin, Navigateurs

#5Messageil y a 1 an

Aucun soucis sous Gnome (91 mises à jour). RAS :bien

[Stable] Mise à jour 01/06/2018 - Kernels, Pamac, Pacman 5.1, QT 5.11, Deepin, Navigateurs

#6Messageil y a 1 an

Bonjour les manjaristes !

J'ai encore un problème de mise à jour avec Pamac. Lorsque je veux mettre à jour le système et les logiciels, il me met ce message d'erreur :

"la satisfaction des dépendances à échoué:
l'installation de x265 (2.8-1) casse la dépendance "libx265.so=151-64" requise par ffmpeg2.8"

Du coup, toutes les mises à jours sont bloquées... :saispas:

J'ai d'ailleur un message d'erreur similaire sur mon ordi portable avec un autre paquet...
Il existe un sujet particulier pour chaque mise à jour :wink:
administration/modération
Dernière modification par papajoke le 01 Jui 2018, 19:12, modifié 2 fois.
Raison :deplacé

[Stable] Mise à jour 01/06/2018 - Kernels, Pamac, Pacman 5.1, QT 5.11, Deepin, Navigateurs

#7Messageil y a 1 an

bonjour AlkoLoiK ,
même chose que moi voir le message no 2


****************************

Quelques paquets viennent de rentrer à nouveau dans cette mise à jour
grub , librsvg , manjaro-tools-pkg ...

[Stable] Mise à jour 01/06/2018 - Kernels, Pamac, Pacman 5.1, QT 5.11, Deepin, Navigateurs

#8Messageil y a 1 an

Bonsoir, de mon côté pas de soucis sous XFCE.
Mise à jour faite et RAS après redémarrage :bien

[Stable] Mise à jour 01/06/2018 - Kernels, Pamac, Pacman 5.1, QT 5.11, Deepin, Navigateurs

#9Messageil y a 1 an

Bonsoir tout le monde
Curieusement, je n'ai pas d'alerte MAJ, mon petit octopus rouge n'est pas là :desole:
J'ai fait une mise à jour des bases de données sur Octopi, mais rien.
Serait-ce lié à la maj du 26 ?
Je n'ai rien vu à ce sujet.
Quelqu'un est-il dans le même cas ?
Michel

[Stable] Mise à jour 01/06/2018 - Kernels, Pamac, Pacman 5.1, QT 5.11, Deepin, Navigateurs

#10Messageil y a 1 an

Bonjour
Il semblerait que cette mise à jour avec Octopi pose des petits soucis. Les devs bossent dessus.
En attendant, le mieux est de passer par pacman.

[Stable] Mise à jour 01/06/2018 - Kernels, Pamac, Pacman 5.1, QT 5.11, Deepin, Navigateurs

#11Messageil y a 1 an

bonsoir 117 paquets pour je ne sais combien de mo
bref bonheur virtualbox marche du tonerre !
très bonne soirée et merci à toute l'équipe !
stéphane

[Stable] Mise à jour 01/06/2018 - Kernels, Pamac, Pacman 5.1, QT 5.11, Deepin, Navigateurs

#12Messageil y a 1 an

Pas de pb chez moi sous XFCE. À noter une autre petite mise à jour ce soir : libsvg et grub.

[Stable] Mise à jour 01/06/2018 - Kernels, Pamac, Pacman 5.1, QT 5.11, Deepin, Navigateurs

#13Messageil y a 1 an

Merci lemust83, pour l'info!
J'utilise toujours Pacman via un alias, mais je préférais savoir avant de le lancer.
Donc 130 paquets pour KDE et redémarrage nickel.
Bonne nuit
Michel

[Stable] Mise à jour 01/06/2018 - Kernels, Pamac, Pacman 5.1, QT 5.11, Deepin, Navigateurs

#14Messageil y a 1 an

bonsoir ,

environ 80 paquets pour 800Mo
Ras

[Stable] Mise à jour 01/06/2018 - Kernels, Pamac, Pacman 5.1, QT 5.11, Deepin, Navigateurs

#15Messageil y a 1 an

Bonjour, depuis hier je ne peut plus faire de mise à jour avec octopi !
J'ai 118 m.à.jours mes quand je lance "La mise à jour système" avec octopi.... rien ne ce passe.
En ligne de commande (en passant par -> Octopi -> Fichier -> mise à jour système, j'ai le message suivant: Une erreur est survenue pendant l'opération !
Voulez-vous exécuter cette opération dans un terminal ?
Et le résultat est toujours le même :

:: Synchronisation des bases de données de paquets...
 core                                     144,7 KiB  19,6K/s 00:07 [####################################] 100%
 extra                                   1758,5 KiB  48,6K/s 00:36 [####################################] 100%
 community                                  4,7 MiB  53,6K/s 01:30 [####################################] 100%
 multilib                                 179,6 KiB  57,1K/s 00:03 [####################################] 100%
:: Début de la mise à jour complète du système...
:: Remplacer pkg-config par core/pkgconf ? [O/n] o
résolution des dépendances...
recherche des conflits entre paquets...
erreur : la préparation de la transaction a échoué (la satisfaction des dépendances a échoué)
:: kalu : installer pacman (5.1.0-2) casse la dépendance « pacman<5.1 »
Je suis sous KDE 5.12.5 ; noyau 4.16.12-1 MANJARO
Merci pour votre aide
Dernière modification par Erwan le 02 Jui 2018, 09:52, modifié 1 fois.
Raison :balise code absente

[Stable] Mise à jour 01/06/2018 - Kernels, Pamac, Pacman 5.1, QT 5.11, Deepin, Navigateurs

#16Messageil y a 1 an

Bonjour

Simplement dé-installer kalu avant mise à jour

[Stable] Mise à jour 01/06/2018 - Kernels, Pamac, Pacman 5.1, QT 5.11, Deepin, Navigateurs

#17Messageil y a 1 an

Bonjour,

Mise à jour faite sur 2 pc, 110 paquets, Manjaro XFCE avec i3-wm

Aucun soucis ...

Bonne journée

[Stable] Mise à jour 01/06/2018 - Kernels, Pamac, Pacman 5.1, QT 5.11, Deepin, Navigateurs

#18Messageil y a 1 an

Mise a jour fait ce matin sous Majaro / Deepin aucun problème rencontrer Nickel. :gsourire:
Salutation!

[Stable] Mise à jour 01/06/2018 - Kernels, Pamac, Pacman 5.1, QT 5.11, Deepin, Navigateurs

#19Messageil y a 1 an

Avec Manjaro KDE j'ai dû un peu mettre les mains dans le cambouis car j'avais un conflit avec un fichier, mais tout est maintenant OK :clap

[Stable] Mise à jour 01/06/2018 - Kernels, Pamac, Pacman 5.1, QT 5.11, Deepin, Navigateurs

#20Messageil y a 1 an

:bjr: Mise à jour réussie, deux fichiers .pac à signaler, grub.pacnew et... :pappy: J'sais plus! :gsourire:

Répondre