Problèmes et questions concernant les éditions Gnome, Deepin et Budgie.

Impossible de se connecter à Deepin

#21Messageil y a 8 mois

Bonjour.
Je suppose un conflit de fichier dans ~/.config.
Essaye de renommer provisoirement ce dossier caché et de te reconnecter.

Impossible de se connecter à Deepin

#22Messageil y a 8 mois

J’ai renommé le dossier ~/.config et retenté xinit mais j’ai un server error connection refused.

Je soupçonne les drivers Nvidia d’avoir merdé avec l’update qui a tout déclenché.
Dois-je tenter de remplacer ou réinstaller différents drivers?

Edit: mhwd -li —pci
video-hybrid-intel-nvidia-430xx-bumblebee
video-linux
network-r8168

Impossible de se connecter à Deepin

#23Messageil y a 8 mois

J’ai fait un systemctl enable lightdm et me voilà de retour dans la boucle login manager.

J’ai le temps d’apercevoir mon bureau pendant une seconde et je reviens au login manager.
A noter, au boot j’atterris directement en TTY1, le 7 n’est pas dispo.

Impossible de se connecter à Deepin

#24Messageil y a 8 mois

Dans /etc/skel/.xinitrc on voit que la commande pour lancer deepin est startdde. Pour être franc, j n'ai jamais utilisé ce DE :saispas:

Impossible de se connecter à Deepin

#25Messageil y a 3 mois

Bonjour, :salut:

La maj 133472 ne s'est pas très bien passée. Comme la dernière fois, impossible de se connecter. Mais j'ai toujours accès au tty2.

Après avoir essayé les noyaux 54 et 4.19 dans les 2 modes sans succès et avoir supprimé le noyau 58 (après avoir bataillé pour supprimer linux-latest) puis le 59, je me retrouve toujours dans l'impossibilité de me logger.

J'ai pu déterminer que les modules suivants posent problèmes:
  • deepin-desktop-base
  • deepin-wallpapers
avec une version locale supérieure à la version community (respectivement 3:2019:07.10-1 -> 2;2020:04.12.2-1 et 2.1.7.7-1 ->1.1.7.7-2)

Il m'est actuellement impossible de les supprimer (cascade de dependances).

L'astuce précédament utilisé pour le meme problème ne fonctionne pas.

Note startdde ne fonctionne pas.

A mon avis, il faudrait tenter de backporter les versions de ces 2 logiciels à la version community mais la question est comment faire : ?

Si une brave ame m'expliquait la procédure :maître::maître: , par avance merci. :merci:

Impossible de se connecter à Deepin

#26Messageil y a 3 mois

Normalement pour rétrograder un paquet, on réinstalle le paquet stocké avec sudo pacman -U /var/cache/pacman/pkg/<paquet-version-1>
Si celui-ci n'est pas stocké localement, tu peux passé par downgrade qui te permet de réinstaller via le dépôt des paquets archivés.
En TTY ça donnerait :

sudo downgrade deepin-desktop-base
Paquets disponibles :

    1)  deepin-desktop-base  2  2019.01.15    1  any  (distant)
    2)  deepin-desktop-base  2  2019.01.16    1  any  (distant)
    3)  deepin-desktop-base  2  2019.01.28    1  any  (distant)
    4)  deepin-desktop-base  2  2019.03.06    1  any  (distant)
    5)  deepin-desktop-base  2  2019.03.29    1  any  (distant)
    6)  deepin-desktop-base  2  2019.04.03    1  any  (distant)
    7)  deepin-desktop-base  2  2019.04.24    1  any  (distant)
    8)  deepin-desktop-base  2  2019.05.12    1  any  (distant)
    9)  deepin-desktop-base  2  2019.06.19    1  any  (distant)
   10)  deepin-desktop-base  2  2019.07.10    1  any  (distant)
   11)  deepin-desktop-base  2  2019.07.10    2  any  (distant)
   12)  deepin-desktop-base  2  2020.04.12.2  1  any  (distant)
   13)  deepin-desktop-base  2  2020.04.12.2  2  any  (distant)

Sélectionner le paquet numéro : 

Impossible de se connecter à Deepin

#27Messageil y a 3 mois

Merci Lemust83 :clap:aime::aime:

J'ai donc suivi ton conseil avec la commande suivante:

sudo downgrade deepin-desktop-base deepin-wallpapers
J'ai essuyé un refus catégorique ;rale: mais il me disait la raison et ce que je devais faire. :o

Un downgrade ne peut se faire en stable (comme moi). Mais C'est possible à condition de mettre la variable d'environnement suivante :

DOWNGRADE_FROM_ALA=1
Le problème suivant est de pouvoir éditer ce fichier (don je peux voir le contenu avec la commande cat .bashrc qui se situe, sauf erreur de ma part dans .bashrc
Geany échoue (pas d'affichage graphique :furieux: ), miracle nano présent fonctionne.

Pret ? Ben non. Je vais d'abord attendre une autre grosse maj afin de voir si ce soucis a été résolu. J'ai pas le temps maintenant de tout réinstaller.

Après un tour sur le forum anglais, j'ai vu que je n'étais pas seul. Bon okay y a pas foule.... :roll:
Répondre