Problèmes et questions sur les environnements graphiques et les applications.
Répondre

Pare feu ( ufw) ne s'active pas au démarrage

#1Messageil y a 1 mois

Bonjour
Le pare feu (ufw) ne s'active pas au démarrage.
Y a t il une solution ?
Merci

Pare feu ( ufw) ne s'active pas au démarrage

#2Messageil y a 1 mois

Salut,

Si tu veux qu'il soit actif au démarrage :

systemctl enable ufw.service
Pour vérifier s'il est actif :

systemctl status ufw.service

Pare feu ( ufw) ne s'active pas au démarrage

#3Messageil y a 1 mois

systemctl status ufw.service  ✔
● ufw.service - CLI Netfilter Manager
Loaded: loaded (/usr/lib/systemd/system/ufw.service; enabled; vendor preset: disabled)
Active: active (exited) since Mon 2021-09-06 18:31:51 CEST; 44s ago
Process: 501 ExecStart=/usr/lib/ufw/ufw-init start (code=exited, status=0/SUCCESS)
Main PID: 501 (code=exited, status=0/SUCCESS)
CPU: 359ms

sept. 06 18:31:49 ssd systemd[1]: Starting CLI Netfilter Manager...
sept. 06 18:31:50 ssd ufw-init[521]: libkmod: kmod_config_parse: /etc/modprobe.d/nvidia.conf line 5: ignoring bad line starting with 'enable'
sept. 06 18:31:50 ssd ufw-init[587]: libkmod: kmod_config_parse: /etc/modprobe.d/nvidia.conf line 5: ignoring bad line starting with 'enable'
sept. 06 18:31:50 ssd ufw-init[593]: libkmod: kmod_config_parse: /etc/modprobe.d/nvidia.conf line 5: ignoring bad line starting with 'enable'
sept. 06 18:31:51 ssd systemd[1]: Finished CLI Netfilter Manager.
après un redémarrage, toujours pas actif :shock:

Pare feu ( ufw) ne s'active pas au démarrage

#4Messageil y a 1 mois

bonjour

Ton retour est bon Active: active (exited) tout va bien ! "exited" car c'est un service "oneshot"

pour tester, tu as la commande sudo ufw status

Pare feu ( ufw) ne s'active pas au démarrage

#5Messageil y a 1 mois

Bonjour
Voici le retour de ta commande :

Status: active

To Action From
-- ------ ----
27015/tcp ALLOW Anywhere
4662/tcp ALLOW Anywhere
4672/udp ALLOW Anywhere
27015/tcp (v6) ALLOW Anywhere (v6)
4662/tcp (v6) ALLOW Anywhere (v6)
4672/udp (v6) ALLOW Anywhere (v6)

Pourtant quand je lance le pare feu, je suis obliger de cliquer sur le bouton état pour activer le pare feu à chaque démarrage :shock:

Pare feu ( ufw) ne s'active pas au démarrage

#6Messageil y a 1 mois

williams a écrit : il y a 1 mois quand je lance le pare feu
mais ufw n'est pas un pare feu ! ;) c'est uniquement une interface graphique pour configurer
ufw utilise le "configurateur" en ligne de commande iptables qui va configurer le pare feu netfilter (qui est un module intégré au noyau)

on peut voir dans tes los que ufw a bien fait son job (de config) au démarrage, ensuite le kernel/netfilter fait le sien...
sept. 06 18:31:49 ssd systemd[1]: Starting CLI Netfilter Manager...
sept. 06 18:31:51 ssd systemd[1]: Finished CLI Netfilter Manager.

pacman -Si ufw
Nom                      : ufw
Description              : Uncomplicated and easy to use CLI tool for managing a netfilter firewall
Dépend de                : iptables  python

https://doc.ubuntu-fr.org/iptables

Pare feu ( ufw) ne s'active pas au démarrage

#7Messageil y a 1 mois

AH ok c'est juste une interface !!! Et ben l'interface était active au démarrage avant ;)
Le principale est que cela soit actif au démarrage ;)
Merci
Répondre