Questions sur l'installation et la configuration de Manjaro Linux.
Répondre

Problème de mise à jour

#1Messageil y a 4 mois

Bonjour
Désagrément, comme disait Achille Talon (cf ci-dessous) :
Pouvez-vous m'aider, svp merci
Bon dimanche

[pierre@pierre-pc ~]$ sudo pacman -Syu
:: Synchronisation des bases de données de paquets…
 core est à jour
 extra est à jour
 community est à jour
 multilib est à jour
:: Début de la mise à jour complète du système…
:: Remplacer lib32-libcanberra-pulse par multilib/lib32-libcanberra ? [O/n] o
:: Remplacer libcanberra-pulse par extra/libcanberra ? [O/n] o
:: Remplacer qca par extra/qca-qt5 ? [O/n] o
résolution des dépendances…
recherche des conflits entre paquets…
erreur : la préparation de la transaction a échoué (la satisfaction des dépendances a échoué)
:: l’installation de lib32-libcanberra (0.30+2+gc0620e4-4) casse la dépendance « lib32-libcanberra=0.30+2+gc0620e4-3 » requise par lib32-libcanberra-gstreamer
:: l’installation de libcanberra (0.30+2+gc0620e4-4) casse la dépendance « libcanberra=0.30+2+gc0620e4-3 » requise par libcanberra-gstreamer
[pierre@pierre-pc ~]$ 
Dernière modification par Erwanil y a 3 mois, modifié au total 1 fois.
Raison :Sujet résolu (non coché par l'auteur).

Problème de mise à jour

#2Messageil y a 4 mois

:salut:
c'était dans l'annonce de mise à jour :wink:
le plus simple c'est d'utiliser pamac : sudo pamac update

Problème de mise à jour

#3Messageil y a 4 mois

Merci !
L'expérience montre que ça a marché...
Si je disais que j'ai compris pourquoi, je mentirais.
C'est un programme qui existe aussi en mode graphique
C'est comme ça qu'il faut faire désormais ?
Quelle annonce de mise à jour ?
(Hors sujet) Au fait, Firefox me demande chaque fois de le prendre par défaut alors que c'est déjà dans la configuration du système depuis 107 ans mais il ne veut rien savoir...
Détail amusant : par cette technique, la mise à jour de Google Chrome est incorporée au reste

PS Je n'ai pas trouvé la fameuse annonce

Problème de mise à jour

#4Messageil y a 4 mois

Problème de mise à jour

#5Messageil y a 4 mois

OK, ce n'est pas très clair mais j'ai vu
1
administration/modération

Problème de mise à jour

#6Messageil y a 3 mois

papajoke a écrit : il y a 4 mois:salut:
c'était dans l'annonce de mise à jour :wink:
le plus simple c'est d'utiliser pamac : sudo pamac update

pour moi le Sudo pacman-Syu ou pacman update ne fonctionne pas non plus
le sudo pacman -Scc non plus

Problème de mise à jour

#7Messageil y a 3 mois

nkooo83 a écrit : il y a 3 mois
papajoke a écrit : il y a 4 mois:salut:
c'était dans l'annonce de mise à jour :wink:
le plus simple c'est d'utiliser pamac : sudo pamac update

pour moi le Sudo pacman-Syu ou pacman update ne fonctionne pas non plus
le sudo pacman -Scc non plus
Bonjour
Et merci !
Ben chez moi je fais depuis pas mal de temps et hormis cet incident :
sudo pacman -Syu
L'expérience montre que ça marche
Octopî, que j'utilisais au début ne marche plus que pour les paquets contenus dans AUR (icône jaune) à savoir chez moi : Skype, Chrome et le programme pour VDH (j'ai oublié le nom exact et je ne suis pas connecté à Manjaro pour l'instant). Comme ça marche, j'ai gardé...

Problème de mise à jour

#8Messageil y a 3 mois

nkooo83 a écrit : il y a 3 mois pour moi le Sudo pacman-Syu ou pacman update ne fonctionne pas non plus
Tu parles bien du conflit de paquet libcanberra ? c'était dans l'annonce de mise à jour : Il est possible de résoudre manuellement un confit avec pacman si pamac ne le fait pas automatiquement
nkooo83 a écrit : il y a 3 mois le sudo pacman -Scc non plus
Normal, il n'y a pas de raison que cette commande aide à un conflit de paquets

Problème de mise à jour

#9Messageil y a 3 mois

papajoke a écrit : il y a 3 mois
nkooo83 a écrit : il y a 3 mois pour moi le Sudo pacman-Syu ou pacman update ne fonctionne pas non plus
Tu parles bien du conflit de paquet libcanberra ? c'était dans l'annonce de mise à jour : Il est possible de résoudre manuellement un confit avec pacman si pamac ne le fait pas automatiquement
OK mais j'ai oublié
Merci !
Répondre