Page 1 sur 1

problème mise à jour

Publié : 30 Jui 2018, 16:39
par moulyet
bonjour,
je n'arrive pas à effectuer la mise à jour de ma majaro deepin 17.1.10
fichier corrompu ou invalide.

Re: problème mise à jour

Publié : 30 Jui 2018, 16:50
par moulyet
le fichier corrompu est:

/var/cache/pacman/pkg/libqtxdg-3.2.0-2-x86_64.pkg.tar.xz
je n'arrive pas à le supprimer.
merci de votre aide.

Re: problème mise à jour

Publié : 30 Jui 2018, 16:53
par Erwan
Bonjour, il nous faudrait un peu plus d'infos. Peux-tu ouvrir un terminal puis lancer la commande de mise à jour : sudo pacman -Syu et coller ici le retour entre balises code ?
le fichier corrompu est:

/var/cache/pacman/pkg/libqtxdg-3.2.0-2-x86_64.pkg.tar.xz
je n'arrive pas à le supprimer.
merci de votre aide.
Cette archive n'est pas forcément corrompue. Il s'agit peut-être tout simplement de clés qui ne sont pas à jour. Seul le retour complet de la commande de mise à jour pourra nous aiguiller sur la nature de ton problème. :wink:

Re: problème mise à jour

Publié : 30 Jui 2018, 17:15
par lemust83
Bonjour.
Il faut aussi mettre à jour la liste des miroirs avant.

sudo pacman-mirrors -g && sudo pacman -Syyu
Ensuite si l'erreur persiste, comme le précise Erwan, il nous faut le retour complet de l'erreur.

Re: problème mise à jour

Publié : 30 Jui 2018, 18:11
par papajoke
bon allez je vais aussi marquer mon petit but :wink:

pour le supprimer:

sudo rm /var/cache/pacman/pkg/libqtxdg-3.2.0-2-x86_64.pkg.tar.xz
-------------
et un quatrième ? :lol:
c'est sans doute un problème de clé, on donne une recette dans nos annonces de mise à jour

Re: problème mise à jour

Publié : 02 Jui 2018, 10:10
par moulyet
merci à tous et à toutes

1
administration/modération