Crash récurrent->: 2 LEDs du clavier flashent

Problèmes et questions concernant le noyau et le support matériel.

Crash récurrent->: 2 LEDs du clavier flashent

Message par Denis-pom » 14 Juil 2017, 16:32

Bonjour,

J'ai depuis pas mal de temps des crashs récurrents du PC :
- écran(s) figé(s)
- plus de souris ou de clavier
- 2 LEDs du clavier clignotent

La seule solution est l'arrêt du PC.

J'ai pensé à un pb de température et j'ai pas mal tourné là-dessus en regardant les sondes, et ça semblait planter au-dessus de 55°, mais tout à l'heure ça a planté 3 fois à froid (environ 40°).
Je vise Firefox car ça arrive très très souvent quand on est dessus. Et je sais que certaines pages font bien monter la T° ... Tout à l'heure, c'est 3 crash en cliquant sur un bouton de la page en cours (cpu-world pour comparezr mon vieux CPU avec un plusss neuf ;-) ).

J'ai regardé journalctl et dmesg mais ça ne m'a rien donné. Des idées ???

Denis
Noyau 4.9.35-1 (et 4.4 en réserve)

Code : Tout sélectionner
dmesg |grep err
[    0.000000] ACPI: IRQ0 used by override.
[    0.000000] ACPI: IRQ9 used by override.
[    0.000000] spurious 8259A interrupt: IRQ7.
[    0.250251] ACPI: Using IOAPIC for interrupt routing
[    0.270993] ACPI: PCI Interrupt Link [LNKA] (IRQs 4 *10 11 12 14 15)
[    0.271040] ACPI: PCI Interrupt Link [LNKB] (IRQs 4 10 *11 12 14 15)
[    0.271089] ACPI: PCI Interrupt Link [LNKC] (IRQs 4 *10 11 12 14 15)
[    0.271135] ACPI: PCI Interrupt Link [LNKD] (IRQs 4 *10 11 12 14 15)
[    0.271183] ACPI: PCI Interrupt Link [LNKE] (IRQs 4 10 11 12 14 15) *0, disabled.
[    0.271229] ACPI: PCI Interrupt Link [LNKF] (IRQs 4 10 11 12 14 15) *0, disabled.
[    0.271276] ACPI: PCI Interrupt Link [LNKG] (IRQs 4 10 *11 12 14 15)
[    0.271321] ACPI: PCI Interrupt Link [LNKH] (IRQs 4 10 11 12 14 15) *0, disabled.
[    6.263891] k8temp 0000:00:18.3: Temperature readouts might be wrong - check erratum #141
                Either enable ECC checking or force module loading by setting 'ecc_enable_override'.
                (Note that use of the override may cause unknown side effects.)
                Either enable ECC checking or force module loading by setting 'ecc_enable_override'.
                (Note that use of the override may cause unknown side effects.)

Code : Tout sélectionner
journalctl -b -1 -p err
-- Logs begin at Fri 2016-09-23 18:21:22 CEST, end at Fri 2017-07-14 17:14:56 CEST. --
juil. 14 16:50:28 Pc-Pom kernel: ata3: softreset failed (device not ready)
juil. 14 16:50:28 Pc-Pom kernel: ata4: softreset failed (device not ready)
juil. 14 16:50:28 Pc-Pom kernel: ata6: softreset failed (device not ready)
juil. 14 16:50:28 Pc-Pom systemd-modules-load[170]: Failed to find module 'vboxdrv'
juil. 14 16:50:28 Pc-Pom systemd-modules-load[170]: Failed to find module 'vboxpci'
juil. 14 16:50:28 Pc-Pom systemd-modules-load[170]: Failed to find module 'vboxnetadp'
juil. 14 16:50:28 Pc-Pom systemd-modules-load[170]: Failed to find module 'vboxnetflt'
juil. 14 16:50:37 Pc-Pom ntpd[746]: bind(21) AF_INET6 fe80::8d7c:b1e8:c866:4090%2#123 flags 0x11 failed: Cannot assig
juil. 14 16:50:37 Pc-Pom ntpd[746]: unable to create socket on enp2s0 (5) for fe80::8d7c:b1e8:c866:4090%2#123
juil. 14 16:50:38 Pc-Pom ntpd[746]: bind(24) AF_INET6 fe80::8d7c:b1e8:c866:4090%2#123 flags 0x11 failed: Cannot assig
juil. 14 16:50:38 Pc-Pom ntpd[746]: unable to create socket on enp2s0 (6) for fe80::8d7c:b1e8:c866:4090%2#123
CPU : AMD A8-7600, carte mère ASRock FM2A88M-HD+ R3.0 - 8Go RAM
Graph. : AMD Radeon R7
1 SSD 120Go, 1HD 1 To
Manjaro xfce depuis mars 2016, après Ubuntu Voyager 12.04 (et bien d'autres)
Denis-pom
 
Message(s) : 118
Inscription : 27 Mars 2016, 14:02

Re: Crash récurrent->: 2 LEDs du clavier flashent

Message par Erwan » 14 Juil 2017, 17:02

:bjr: Difficile de faire un diagnostic car il est tout à fait possible que ce soit le matériel qui est en cause, GPU, CM ou CPU. Si c'est une machine de bureau, l'idéal serait de virer le panneau latéral et de vérifier l'état des condensateurs sur la carte mère et surtout ceux aux abords du CPU, là où ça chauffe le plus. Si tu as un GPU embarqué sur la carte mère, tu peux aussi virer celle du slot, histoire de voir si ce n'est pas ce composant qui cause les gels.
Manjaro-Xfce-Compiz 64
Desktop
CPU amd-phenom-64(pci=nomsi dans grub)
CG nvidia GeForce GT 730
Ram : 4 Go
kernel : 4.11 branche : unstable, driver GPU : Nvidia-non-libre

"Nvidia fuck you" Linus Torvalds
Avatar de l’utilisateur
Erwan
Modérateur
 
Message(s) : 2249
Inscription : 23 Nov 2012, 16:52
Localisation : Breizh

Re: Crash récurrent->: 2 LEDs du clavier flashent

Message par Denis-pom » 14 Juil 2017, 17:37

memtest vient de passer au complet. Et ce n'et pas un pb de T° puisque le PC était plutôt chaud ... plus de 60° après démarrage de Manjaro. (Là, il tourne à 40 / 45 °).

Je vais le rouvrir pour voir les condos.

Coté log, à part journalctl, dmesg, .xsession et /var/log, rien d'autres ? Ces 4 là ne me donnent rien, ou je ne sais pas ce qu'il faut regarder ...
CPU : AMD A8-7600, carte mère ASRock FM2A88M-HD+ R3.0 - 8Go RAM
Graph. : AMD Radeon R7
1 SSD 120Go, 1HD 1 To
Manjaro xfce depuis mars 2016, après Ubuntu Voyager 12.04 (et bien d'autres)
Denis-pom
 
Message(s) : 118
Inscription : 27 Mars 2016, 14:02

Re: Crash récurrent->: 2 LEDs du clavier flashent

Message par lemust83 » 14 Juil 2017, 17:56

Essaye de faire journalctl -afk | tee plantage.txt en laisse le terminal ouvert au premier plan. Ça devrait théoriquement afficher et enregistrer l' activité au moment précis de problème au niveau du kernel....
Tour: MANJARO (Xfce) 64 Testing: Dual core AMD A4-3300
Mobo: Gigabyte model: GA-A55M-S2HP
Bios: Award v: F2 date: 07/13/2011
Arch en Dual.
Aucun lien publicitaire ne saurait être toléré dans la signature!
Avatar de l’utilisateur
lemust83
Administrateur
 
Message(s) : 5858
Inscription : 23 Nov 2012, 15:15
Localisation : Montauban 82

Re: Crash récurrent->: 2 LEDs du clavier flashent

Message par Denis-pom » 14 Juil 2017, 18:05

OK, je vais tenter cela. Reste à le refaire planter :gsourire:

Coté condensateurs, ça m'a l'air correct. J'en ai profité pour faire la poussière, mais il y en avait peu.
J'ai la pile à changer, mais ça ne devrait pas influer.

Wait & see :rire

Denis
CPU : AMD A8-7600, carte mère ASRock FM2A88M-HD+ R3.0 - 8Go RAM
Graph. : AMD Radeon R7
1 SSD 120Go, 1HD 1 To
Manjaro xfce depuis mars 2016, après Ubuntu Voyager 12.04 (et bien d'autres)
Denis-pom
 
Message(s) : 118
Inscription : 27 Mars 2016, 14:02

Re: Crash récurrent->: 2 LEDs du clavier flashent

Message par Denis-pom » 14 Juil 2017, 19:35

Bon, le "journalctl -afk | tee plantage.txt" ne me donne rien. Aucune info avant le plantage, rien que du normal suite au boot, à la mise en sommeil et au réveil qui a suivi.
Pas d'autre(s) idée(s) ? :gsourire:

Denis
CPU : AMD A8-7600, carte mère ASRock FM2A88M-HD+ R3.0 - 8Go RAM
Graph. : AMD Radeon R7
1 SSD 120Go, 1HD 1 To
Manjaro xfce depuis mars 2016, après Ubuntu Voyager 12.04 (et bien d'autres)
Denis-pom
 
Message(s) : 118
Inscription : 27 Mars 2016, 14:02

Re: Crash récurrent->: 2 LEDs du clavier flashent

Message par Denis-pom » 21 Juil 2017, 11:45

Problème "résolu" : changement carte-mère, CPU, mémoire et boitier :gsourire: . Je ne conserve que les disques (1SSD et 1 HD).

Passage du SSD en GPT pour l'UEFI, install de Manjaro 17.02. Le disque HD est reconnu sans problème bien qu'en partitionnement ms-dos. Et c'est tout bon :rire

Denis
CPU : AMD A8-7600, carte mère ASRock FM2A88M-HD+ R3.0 - 8Go RAM
Graph. : AMD Radeon R7
1 SSD 120Go, 1HD 1 To
Manjaro xfce depuis mars 2016, après Ubuntu Voyager 12.04 (et bien d'autres)
Denis-pom
 
Message(s) : 118
Inscription : 27 Mars 2016, 14:02

Re: Crash récurrent->: 2 LEDs du clavier flashent

Message par papajoke » 21 Juil 2017, 11:57

lol, solution radicale :clap
merci père noel
Manjaro STABLE - Linux 4.9/3.18 - zsh - Kde5/Cinnamon - Intel Core i3 - 6Go RAM - GeForce 405 video-nouveau - DD en MBR
portable Manjaro TESTING - zsh - XFCE - AMD V140 - 2Go RAM - ATI Radeon HD 4200
#mount /dev/archlinux /mnt/manjaro
Avatar de l’utilisateur
papajoke
Modérateur
 
Message(s) : 4724
Inscription : 02 Avr 2013, 18:25
Localisation : Nevers

Re: Crash récurrent->: 2 LEDs du clavier flashent

Message par lemust83 » 21 Juil 2017, 12:30

Tant qu'a y être, tu aurais aussi pu changer la souris :rire
Là, au moins, on sait que c'était matériel.
Merci du retour :bien
Tour: MANJARO (Xfce) 64 Testing: Dual core AMD A4-3300
Mobo: Gigabyte model: GA-A55M-S2HP
Bios: Award v: F2 date: 07/13/2011
Arch en Dual.
Aucun lien publicitaire ne saurait être toléré dans la signature!
Avatar de l’utilisateur
lemust83
Administrateur
 
Message(s) : 5858
Inscription : 23 Nov 2012, 15:15
Localisation : Montauban 82

Re: Crash récurrent->: 2 LEDs du clavier flashent

Message par Denis-pom » 21 Juil 2017, 13:06

Yes, j'avais même changé la souris, vu que ça semblait lié à l'USB :gsourire: mais sans effet sur mes crashs, probablement liés à la température, mais pour quel composant ???
CPU : AMD A8-7600, carte mère ASRock FM2A88M-HD+ R3.0 - 8Go RAM
Graph. : AMD Radeon R7
1 SSD 120Go, 1HD 1 To
Manjaro xfce depuis mars 2016, après Ubuntu Voyager 12.04 (et bien d'autres)
Denis-pom
 
Message(s) : 118
Inscription : 27 Mars 2016, 14:02


Retour vers Support Matériel & Kernel

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 8 invité(s)