Questions générales sur Manjaro Linux.
S'il vous plaît, avant de poster, essayez la fonction de recherche du forum.
Répondre

probleme mise a jour

#1Messageil y a 1 mois

Bonjour, impossible de faire la mise a jour.
Quand je fait la commende

sudo pacman -Syu
j'ai le résultat suivent:

sudo pacman -Syu
[sudo] Mot de passe de joao : 
:: Synchronisation des bases de données de paquets…
 core est à jour
 extra est à jour
 community est à jour
 multilib est à jour
:: Début de la mise à jour complète du système…
:: Remplacer grub-update par core/update-grub ? [O/n] 
avertissement : kpeoplevcard : la version locale (0.1+r38.32d50a9-1) est plus récente que extra (0.1-2)
:: Remplacer onevpl par extra/libvpl ? [O/n] 
résolution des dépendances…
:: Il y a 2 fournisseurs disponibles pour dbus-units :
:: Dépôt core
   1) dbus-broker-units  2) dbus-daemon-units

Entrer un nombre (par défaut, 1 est sélectionné): 
:: Il y a 2 fournisseurs disponibles pour qt6-multimedia-backend :
:: Dépôt extra
   1) qt6-multimedia-ffmpeg  2) qt6-multimedia-gstreamer

Entrer un nombre (par défaut, 1 est sélectionné): 
recherche des conflits entre paquets…
erreur : la préparation de la transaction a échoué (la satisfaction des dépendances a échoué)
:: l’installation de kparts5 (5.113.0-1) casse la dépendance « kparts » requise par kdewebkit
:: l’installation de kio5 (5.113.0-1) casse la dépendance « kio » requise par kipi-plugins
:: l’installation de kpeople5 (5.113.0-1) casse la dépendance « kpeople » requise par kpeoplevcard
:: l’installation de kcontacts5 (5.113.0-1) casse la dépendance « kcontacts » requise par kpeoplevcard
:: l’installation de kxmlgui5 (5.113.0-1) casse la dépendance « kxmlgui » requise par libkipi
:: l’installation de kservice5 (5.113.0-1) casse la dépendance « kservice » requise par libkipi

probleme mise a jour

#2Messageil y a 1 mois

bonjour ,

tu est bien retard pour les mises a jour :
tu ne devrait plus avoir de dépôt community
le renommage qt5 pour le passage a qt6 est faire

je te suggère de lire AVANT les sujets annonces et maj à chronologiquement
il faut prendre bus-broker-units
Dernière modification par stephaneil y a 1 mois, modifié au total 2 fois.

probleme mise a jour

#3Messageil y a 1 mois

oui depuis quelques mois que je n'ai pas fait de mise a jour
il faut prendred bus-broker-units
comment je doit faire?

probleme mise a jour

#4Messageil y a 1 mois

dans un premier temps :
recenser les noyaux installés

sudo mhwd-kernel -li
et démarrer sur une version 5.15 LTS ou 6.1 LTS

ensuite lire ces sujets
viewtopic.php?t=14398

tu devra lancer cette commande

sudo pacman -S --overwrite '/usr/lib/locale/*/*' glibc glibc-locales
ne pas oublier de modifier /etc/pacman.conf , pour retirer la section [community]

lire ce sujet pour le passage kde qt5 a qt6
viewtopic.php?t=14435

et celui ci concernant grub
viewtopic.php?t=14490
*** sur ce point cela sera a faire après ***

pour la partie dbus-broker-units il faut choisir 1 ( par défaut ou entrée )
Dernière modification par stephaneil y a 1 mois, modifié au total 1 fois.

probleme mise a jour

#5Messageil y a 1 mois

Merci pour ta réponse je vais faire tout ça demain

probleme mise a jour

#6Messageil y a 1 mois

Bonsoir, c'est bon la mise a jour est réussi, merci pour ton aide.

[joao@manjaro ~]$ sudo pacman -Syu
[sudo] Mot de passe de joao : 
:: Synchronisation des bases de données de paquets…
 core est à jour
 extra est à jour
 multilib est à jour
:: Début de la mise à jour complète du système…
 il n’y a rien à faire
[joao@manjaro ~]$ 
administration/modération
Répondre