Actualités & Annonces de l'équipe de développement et des administrateurs du forum.

Manjaro 0.8.10 stable disponible

#81Messageil y a 5 ans

Bonsoir,

Voilà deux jours que je tente une grosse MàJ (132 paquets), sur le portable de mon amie, et malgré plusieurs tentatives via octopi ou la console, voilà la répose: "Erreur: la validation de la transaction a échoué (conflit de fichiers)
qtchooser: /usr/bin/qdbus est déjà présent dans le système de fichiers
Des erreurs se sont produites, aucun paquet n'a été mis à jour."

Si vous avez une solution merci d'avance!
Al

Manjaro 0.8.10 stable disponible

#82Messageil y a 5 ans

Bonsoir

Tu envoies ta mise à jour avec l'option force pour qtchooser.

Manjaro 0.8.10 stable disponible

#83Messageil y a 5 ans

ewolnux a écrit :Bonsoir

Tu envoies ta mise à jour avec l'option force pour qtchooser.

Ah, merci ewolnux, puis-je abuser et te demander la commande exacte, je ne l'ai jamais utilisée?

Manjaro 0.8.10 stable disponible

#84Messageil y a 5 ans

Je présume que tu as la mise à jour de qtchooser dans le tas, donc tu fais

sudo pacman -S --force qtchooser

Ensuite tu devrais pouvoir faire le reste.

Manjaro 0.8.10 stable disponible

#85Messageil y a 5 ans

ewolnux a écrit :Je présume que tu as la mise à jour de qtchooser dans le tas, donc tu fais

sudo pacman -S --force qtchooser

Ensuite tu devrais pouvoir faire le reste.


Merci, j’essaie de suite!

C'est tout bon, encore merci, je prends note de la commande!

Manjaro 0.8.10 stable disponible

#86Messageil y a 5 ans

alkiros a écrit :C'est tout bon, encore merci, je prends note de la commande!

Attention à l'option --force à manier avec précaution.

Manjaro 0.8.10 stable disponible

#87Messageil y a 5 ans

ewolnux a écrit :
alkiros a écrit :C'est tout bon, encore merci, je prends note de la commande!

Attention à l'option --force à manier avec précaution.


Oui :maître: promis, je ferais attention! :merci:

Répondre