[STABLE]17.00 Gellivara - Mise à jour 15.04.2017

Actualités & Annonces de l'équipe de développement et des administrateurs du forum.

Re: [STABLE]17.00 Gellivara - Mise à jour 15.04.2017

Message par Erwan » 17 Avr 2017, 10:59

startx pour accéder à ta session, croisons les doigts :|
Manjaro-Xfce-Compiz 64
Desktop
CPU amd-phenom-64(pci=nomsi dans grub)
CG nvidia GeForce GT 730
Ram : 4 Go
kernel : 4.11 branche : unstable, driver GPU : Nvidia-non-libre

"Nvidia fuck you" Linus Torvalds
Avatar de l’utilisateur
Erwan
Modérateur
 
Message(s) : 2054
Inscription : 23 Nov 2012, 16:52
Localisation : Breizh

Re: [STABLE]17.00 Gellivara - Mise à jour 15.04.2017

Message par S3B » 17 Avr 2017, 11:29

@ nanonous, évite d'empiler les messages à quelques minutes d'intervalle.
Utilise plutôt la fonction "Editer".
Merci d'avance
Manjaro KDE 5 Stable
CM: ASRock Z97 PRO4
CPU: Intel Core i7-4790K @ 8x 4.4GHz
GPU: GeForce GTX 1050 Ti
RAM: 16 Go

Installation sur SDD-M2 Crucial MX300 avec données sur HDD WD 1 To
Avatar de l’utilisateur
S3B
Administrateur-Adjoint
 
Message(s) : 2680
Inscription : 22 Nov 2012, 18:17
Localisation : Tours

Re: [STABLE]17.00 Gellivara - Mise à jour 15.04.2017

Message par nanonous » 17 Avr 2017, 11:36

Attention je suis en version propriétaire de ma carte graphique;
Donc :
sudo mhwd -f -a pci free 0300
sudo mhwd-gpu --setgl mesa

Devient
sudo mhwd -f -a pci nonfree 0300
sudo mhwd-gpu --setgl mesa

Mais non ça marche pas
Pour l'instant j'ai ça :
Image

@ nanonous, évite d'empiler les messages à quelques minutes d'intervalle.
Utilise plutôt la fonction "Editer".
Merci d'avance
Ok S3B

donc je continue sur ce post:

Ok il m'annonce mes deux cartes graphiques:
Skipping already installed config 'video-nvidia' for device: 0000:03:00.0 (0300:10de/100a) Display controller nVidia Coprporation GK110B [GeForce GTX 780 Ti]
Skipping already installed config 'video-nvidia' for device: 0000:02:00.0 (0300:10de/1007) Display controller nVidia Coprporation GK110 [GeForce GTX 780 Rev.2]

et là Je fais quoi ? Parce que je vois rien de ce que vous me dite.

sudo mhwd -f -a pci free 0300
me désinstalle les fichiers et se charge de les réinstaller, dans la foulée.

Rien ne marche. Vos commandes ne marche pas. J'ai bien compris qu'il faut enlevé un truc sans casser je ne sais quoi. Mais les commandes ne répondent pas de la même façon. J'ai besoin des drivers proprio pour faire fonctionner un truc qui s'appelle (cuda).

Là j'ai fait un pacman -R sur les lib32.
Là c'est c'est sûr la commande a bien compris; il m'a tout mis en carafe au boot suivant.
Je ne trouve pas ces dépendances dont vous parlez par les commandes que vous me donnez.
Mais ce n'est pas grave.
Quand j'essaye de suivre la vidéo de Fred Beziers, les mêmes commandes qu'il montre dans la vidéo, ne donnent pas la même chose. Quand s'en est là.
Le dvd de la 17.0.1 n'arrive même pas à se mettre en live graphique en "nonfree". Donc on ne peut même pas lancer l'installation. Je pense que rien n' a été fait pour les drivers "nonfree nvidia". ça me semble de plus en plus évident.
Vive la liberté! hein? Pas de savoir, pas de salut. Pas de bras, pas de chocolat. :gsourire: tchao! :salut:
Et merci encore.
Dernière édition par nanonous le 17 Avr 2017, 16:36, édité 5 fois.
nano nous

L'autre moi

Manjaro gnome 16.10 Fringilla
Intel® Core™ i7-5930K CPU @ 3.50GHz × 12
32 Go de DDR4
GeForce GTX 780 Ti/PCIe/SSE2 3Go+ GeForce GTX 780sli 6Go
Manjaro Linux 64 bits
DD 1To en home
71 Go de swap
SSD 250 pour le boot et la racine.
Avatar de l’utilisateur
nanonous
 
Message(s) : 73
Inscription : 03 Avr 2015, 14:26
Localisation : Auxerre, Bourgogne

Re: [STABLE]17.00 Gellivara - Mise à jour 15.04.2017

Message par Erwan » 17 Avr 2017, 12:06

:confus: Je ne sais pas où tu as pêché cette commande, normalement le meilleur pilote proprio pour ta carte c'est :
Code : Tout sélectionner
sudo mhwd -a pci nonfree 0300
si c'est une carte en pci et c'est manifestement le cas. Cela dit laissons de côté ces histoires de pilotes pour l'instant. Arrive-tu en démarrant normalement ou à partir d'un startx à accéder à ta session graphique ??
Manjaro-Xfce-Compiz 64
Desktop
CPU amd-phenom-64(pci=nomsi dans grub)
CG nvidia GeForce GT 730
Ram : 4 Go
kernel : 4.11 branche : unstable, driver GPU : Nvidia-non-libre

"Nvidia fuck you" Linus Torvalds
Avatar de l’utilisateur
Erwan
Modérateur
 
Message(s) : 2054
Inscription : 23 Nov 2012, 16:52
Localisation : Breizh

Re: [STABLE]17.00 Gellivara - Mise à jour 15.04.2017

Message par lemust83 » 17 Avr 2017, 12:16

L'option -f est pour forcer. Si -f -a ne passe pas, essaye d'inverser .
Tour: MANJARO (Xfce) 64 Testing: Dual core AMD A4-3300
Mobo: Gigabyte model: GA-A55M-S2HP
Bios: Award v: F2 date: 07/13/2011
Arch en Dual.
Aucun lien publicitaire ne saurait être toléré dans la signature!
Avatar de l’utilisateur
lemust83
Administrateur-Adjoint
 
Message(s) : 5505
Inscription : 23 Nov 2012, 15:15
Localisation : Montauban 82

Re: [STABLE]17.00 Gellivara - Mise à jour 15.04.2017

Message par alex666 » 17 Avr 2017, 16:52

Code : Tout sélectionner
sudo pacman -Sdd libglvnd lib32-libglvnd mesa lib32-mesa mhwd --force
sudo pacman -Syu


Voilà une manip qu'elle m'a été profondément utile! (quoique tentée en désespoir de cause, c'est vrai)
Que son "auteur" en soit remercié!
... c'est vrai, j'ai ja chance d'avoir 2 ordis sous la main et l'intelligence (?) de ne pas les mettre à jour en même temps...
Manjaro x86_64 KDE, pas d'autre OS, Intel Core i5-2400
Nvidia 375.66 2 écrans
alex666
 
Message(s) : 49
Inscription : 24 Déc 2015, 16:59

Re: [STABLE]17.00 Gellivara - Mise à jour 15.04.2017

Message par Erwan » 17 Avr 2017, 17:08

lemust83 a écrit:L'option -f est pour forcer. Si -f -a ne passe pas, essaye d'inverser .

Désolé, je ne connaissais pas cette commande n'étant pas praticien de la méthode "forceps" bien que cela puisse effectivement se révéler fort utile en cas de blocage sévère. :clindoeil:
Manjaro-Xfce-Compiz 64
Desktop
CPU amd-phenom-64(pci=nomsi dans grub)
CG nvidia GeForce GT 730
Ram : 4 Go
kernel : 4.11 branche : unstable, driver GPU : Nvidia-non-libre

"Nvidia fuck you" Linus Torvalds
Avatar de l’utilisateur
Erwan
Modérateur
 
Message(s) : 2054
Inscription : 23 Nov 2012, 16:52
Localisation : Breizh

Re: [STABLE]17.00 Gellivara - Mise à jour 15.04.2017

Message par le_greg » 18 Avr 2017, 18:06

Bonjour;,
Mises à jour faites (celle-ci + la dernière).
J'ai suivi les conseils en faisant la MaJ depuis un TTY et aucun soucis après redémarrage !
Merci aux devs.

En passant, est-ce une bonne pratique de lancer les mise à jours depuis un TTY ?
Jusqu'à présent je les ai toujours faites depuis un émulateur de terminal, mais c'est aussi facile depuis un TTY, et si c'est plus sûr, pourquoi se priver...
Dernière édition par le_greg le 18 Avr 2017, 19:45, édité 1 fois.
eeepc 1000H et Dell Vostro : Manjaro XFCE
HP pavilion DV5 : Linux Mint MATÉ
le_greg
 
Message(s) : 78
Inscription : 11 Mai 2013, 19:42

Re: [STABLE]17.00 Gellivara - Mise à jour 15.04.2017

Message par stephane » 18 Avr 2017, 19:08

nanonous a écrit:Le dvd de la 17.0.1 n'arrive même pas à se mettre en live graphique en "nonfree". Donc on ne peut même pas lancer l'installation. Je pense que rien n' a été fait pour les drivers "nonfree nvidia". ça me semble de plus en plus évident.
Vive la liberté! hein? Pas de savoir, pas de salut. Pas de bras, pas de chocolat. :gsourire: tchao! :salut:
Et merci encore.


bonsoir ,
je pense que tu est un des très rare cas pour lequel le passage de cette maj de drivers graphiques échouent par la suite ,
cad en démarrant sur une clé USB install 17.0.1 en non free -Nvidia tu n'as PLUS l'affichage graphique

un des test à faire , aurait été de vérifier en laissant branché une seule carte video , pour vérifier.

tu rencontre donc 2 anomalies : plus d'affichage graphique et perte sans doute des duals modes pour tes écrans

c'est pour cela que j'avais préconisé dans ton cas :
1 - de vérifier avec une version 17.0.1 si cela démarre ( clé install ok ou ko )
2 - à la limite , si tu as un DD de disponible de tenter install dessus pour vérifier si cela venait bien du passage à la maj 17.0.0 avec les drivers

sache qu'il y a une nouvelle version en préparation à venir sur Mesa et GLVND concernant justement OpenGl et Nvidia ,
donc on va avoir à nouveau la même problématique dans quelques semaines
Macpro quad 2008 - Ati5770 - Xeon 2,8Ghz 8Go Os X 10.6.8 - Linux - Manjaro 17.0 Mate
Desktop - CPU : Intel® i7-6700K @ 4,2GHz - RAM 16 Go - CM: Gygabyte Z170X-UD5-TH
CG : GeForce GTX 970- Audio: Intel® Sunrise Point-H HD Manjaro 17.0 Xfce
stephane
 
Message(s) : 845
Inscription : 15 Août 2015, 13:36

Re: [STABLE]17.00 Gellivara - Mise à jour 15.04.2017

Message par dencoy » 18 Avr 2017, 19:40

Bonsoir à tous et toutes,
MAJ faite sans problèmes (61 paquets), tout est ok.
Bonne soirée à tous et toutes.
Manjaro Stable (KDE 4 64 bits) - Linux 4.9 - Intel Core i3-3120M (4 coeurs 2.5 GHz) - 8 Go RAM - HDD 640 Go + SSD 90 Go - Intel HD Graphics 4000 - Intel Corporation 7 Series/C210 Series Chipset Family High Definition Audio Controller
Avatar de l’utilisateur
dencoy
 
Message(s) : 145
Inscription : 14 Avr 2013, 13:46

Re: [STABLE]17.00 Gellivara - Mise à jour 15.04.2017

Message par nanonous » 24 Avr 2017, 10:19

Alors ?
Sache qu'il y a une nouvelle version en préparation à venir sur Mesa et GLVND concernant justement OpenGl et Nvidia ,
donc on va avoir à nouveau la même problématique dans quelques semaines

linux410-nvidia 1:375.39-9 1:375.39-10
linux410-nvidia-304xx 1:304.134-9 1:304.134-10
linux410-nvidia-340xx 340.101-9 340.101-10

linux49-nvidia-304xx 1:304.134-20 1:304.134-21
linux49-nvidia-340xx 340.101-20 340.101-21


Hein ?

ps: je sais j'ai posté aussi ailleurs. J'avais pas vu que j'avais une réponse de la dernière fois. :siffle :clap
nano nous

L'autre moi

Manjaro gnome 16.10 Fringilla
Intel® Core™ i7-5930K CPU @ 3.50GHz × 12
32 Go de DDR4
GeForce GTX 780 Ti/PCIe/SSE2 3Go+ GeForce GTX 780sli 6Go
Manjaro Linux 64 bits
DD 1To en home
71 Go de swap
SSD 250 pour le boot et la racine.
Avatar de l’utilisateur
nanonous
 
Message(s) : 73
Inscription : 03 Avr 2015, 14:26
Localisation : Auxerre, Bourgogne

Re: [STABLE]17.00 Gellivara - Mise à jour 15.04.2017

Message par nanonous » 25 Avr 2017, 17:15

Et oui j'en suis encore là puisqu'elle ne passe pas. C'est tout ce que j'ai, puisque c'est tout ce que je peux avoir.
Malgré les mises à jour du 15-24-25/04 il n' y a aucun changement. C'est tout le temps le même résultat.
nano nous

L'autre moi

Manjaro gnome 16.10 Fringilla
Intel® Core™ i7-5930K CPU @ 3.50GHz × 12
32 Go de DDR4
GeForce GTX 780 Ti/PCIe/SSE2 3Go+ GeForce GTX 780sli 6Go
Manjaro Linux 64 bits
DD 1To en home
71 Go de swap
SSD 250 pour le boot et la racine.
Avatar de l’utilisateur
nanonous
 
Message(s) : 73
Inscription : 03 Avr 2015, 14:26
Localisation : Auxerre, Bourgogne

Précédent

Retour vers Actualités chez Manjaro Linux

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 5 invité(s)