Actualités & Annonces de l'équipe de développement et des administrateurs du forum.

[STABLE]17.00 Gellivara - Mise à jour 15.04.2017

#41Messageil y a 8 mois

startx pour accéder à ta session, croisons les doigts :|

[STABLE]17.00 Gellivara - Mise à jour 15.04.2017

#42Messageil y a 8 mois

[moderation]@ nanonous, évite d'empiler les messages à quelques minutes d'intervalle.
Utilise plutôt la fonction "Editer".
Merci d'avance[/moderation]

[STABLE]17.00 Gellivara - Mise à jour 15.04.2017

#43Messageil y a 8 mois

Attention je suis en version propriétaire de ma carte graphique;
Donc :
sudo mhwd -f -a pci free 0300
sudo mhwd-gpu --setgl mesa

Devient
sudo mhwd -f -a pci nonfree 0300
sudo mhwd-gpu --setgl mesa

Mais non ça marche pas
Pour l'instant j'ai ça :
Image

@ nanonous, évite d'empiler les messages à quelques minutes d'intervalle.
Utilise plutôt la fonction "Editer".
Merci d'avance
Ok S3B

donc je continue sur ce post:

Ok il m'annonce mes deux cartes graphiques:
Skipping already installed config 'video-nvidia' for device: 0000:03:00.0 (0300:10de/100a) Display controller nVidia Coprporation GK110B [GeForce GTX 780 Ti]
Skipping already installed config 'video-nvidia' for device: 0000:02:00.0 (0300:10de/1007) Display controller nVidia Coprporation GK110 [GeForce GTX 780 Rev.2]

et là Je fais quoi ? Parce que je vois rien de ce que vous me dite.

sudo mhwd -f -a pci free 0300
me désinstalle les fichiers et se charge de les réinstaller, dans la foulée.

Rien ne marche. Vos commandes ne marche pas. J'ai bien compris qu'il faut enlevé un truc sans casser je ne sais quoi. Mais les commandes ne répondent pas de la même façon. J'ai besoin des drivers proprio pour faire fonctionner un truc qui s'appelle (cuda).

Là j'ai fait un pacman -R sur les lib32.
Là c'est c'est sûr la commande a bien compris; il m'a tout mis en carafe au boot suivant.
Je ne trouve pas ces dépendances dont vous parlez par les commandes que vous me donnez.
Mais ce n'est pas grave.
Quand j'essaye de suivre la vidéo de Fred Beziers, les mêmes commandes qu'il montre dans la vidéo, ne donnent pas la même chose. Quand s'en est là.
Le dvd de la 17.0.1 n'arrive même pas à se mettre en live graphique en "nonfree". Donc on ne peut même pas lancer l'installation. Je pense que rien n' a été fait pour les drivers "nonfree nvidia". ça me semble de plus en plus évident.
Vive la liberté! hein? Pas de savoir, pas de salut. Pas de bras, pas de chocolat. :gsourire: tchao! :salut:
Et merci encore.
Modifié en dernier par nanonous le 17 Avr 2017, 16:36, modifié 5 fois.

[STABLE]17.00 Gellivara - Mise à jour 15.04.2017

#44Messageil y a 8 mois

:confus: Je ne sais pas où tu as pêché cette commande, normalement le meilleur pilote proprio pour ta carte c'est :

sudo mhwd -a pci nonfree 0300
si c'est une carte en pci et c'est manifestement le cas. Cela dit laissons de côté ces histoires de pilotes pour l'instant. Arrive-tu en démarrant normalement ou à partir d'un startx à accéder à ta session graphique ??

[STABLE]17.00 Gellivara - Mise à jour 15.04.2017

#45Messageil y a 8 mois

L'option -f est pour forcer. Si -f -a ne passe pas, essaye d'inverser .

[STABLE]17.00 Gellivara - Mise à jour 15.04.2017

#46Messageil y a 8 mois

sudo pacman -Sdd libglvnd lib32-libglvnd mesa lib32-mesa mhwd --force
sudo pacman -Syu


Voilà une manip qu'elle m'a été profondément utile! (quoique tentée en désespoir de cause, c'est vrai)
Que son "auteur" en soit remercié!
... c'est vrai, j'ai ja chance d'avoir 2 ordis sous la main et l'intelligence (?) de ne pas les mettre à jour en même temps...

[STABLE]17.00 Gellivara - Mise à jour 15.04.2017

#47Messageil y a 8 mois

lemust83 a écrit :L'option -f est pour forcer. Si -f -a ne passe pas, essaye d'inverser .

Désolé, je ne connaissais pas cette commande n'étant pas praticien de la méthode "forceps" bien que cela puisse effectivement se révéler fort utile en cas de blocage sévère. :clindoeil:

[STABLE]17.00 Gellivara - Mise à jour 15.04.2017

#48Messageil y a 8 mois

Bonjour;,
Mises à jour faites (celle-ci + la dernière).
J'ai suivi les conseils en faisant la MaJ depuis un TTY et aucun soucis après redémarrage !
Merci aux devs.

En passant, est-ce une bonne pratique de lancer les mise à jours depuis un TTY ?
Jusqu'à présent je les ai toujours faites depuis un émulateur de terminal, mais c'est aussi facile depuis un TTY, et si c'est plus sûr, pourquoi se priver...
Modifié en dernier par le_greg le 18 Avr 2017, 19:45, modifié 1 fois.

[STABLE]17.00 Gellivara - Mise à jour 15.04.2017

#49Messageil y a 8 mois

nanonous a écrit :Le dvd de la 17.0.1 n'arrive même pas à se mettre en live graphique en "nonfree". Donc on ne peut même pas lancer l'installation. Je pense que rien n' a été fait pour les drivers "nonfree nvidia". ça me semble de plus en plus évident.
Vive la liberté! hein? Pas de savoir, pas de salut. Pas de bras, pas de chocolat. :gsourire: tchao! :salut:
Et merci encore.


bonsoir ,
je pense que tu est un des très rare cas pour lequel le passage de cette maj de drivers graphiques échouent par la suite ,
cad en démarrant sur une clé USB install 17.0.1 en non free -Nvidia tu n'as PLUS l'affichage graphique

un des test à faire , aurait été de vérifier en laissant branché une seule carte video , pour vérifier.

tu rencontre donc 2 anomalies : plus d'affichage graphique et perte sans doute des duals modes pour tes écrans

c'est pour cela que j'avais préconisé dans ton cas :
1 - de vérifier avec une version 17.0.1 si cela démarre ( clé install ok ou ko )
2 - à la limite , si tu as un DD de disponible de tenter install dessus pour vérifier si cela venait bien du passage à la maj 17.0.0 avec les drivers

sache qu'il y a une nouvelle version en préparation à venir sur Mesa et GLVND concernant justement OpenGl et Nvidia ,
donc on va avoir à nouveau la même problématique dans quelques semaines

[STABLE]17.00 Gellivara - Mise à jour 15.04.2017

#50Messageil y a 8 mois

Bonsoir à tous et toutes,
MAJ faite sans problèmes (61 paquets), tout est ok.
Bonne soirée à tous et toutes.

[STABLE]17.00 Gellivara - Mise à jour 15.04.2017

#51Messageil y a 7 mois

Alors ?
Sache qu'il y a une nouvelle version en préparation à venir sur Mesa et GLVND concernant justement OpenGl et Nvidia ,
donc on va avoir à nouveau la même problématique dans quelques semaines

linux410-nvidia 1:375.39-9 1:375.39-10
linux410-nvidia-304xx 1:304.134-9 1:304.134-10
linux410-nvidia-340xx 340.101-9 340.101-10

linux49-nvidia-304xx 1:304.134-20 1:304.134-21
linux49-nvidia-340xx 340.101-20 340.101-21


Hein ?

ps: je sais j'ai posté aussi ailleurs. J'avais pas vu que j'avais une réponse de la dernière fois. :siffle:clap

[STABLE]17.00 Gellivara - Mise à jour 15.04.2017

#52Messageil y a 7 mois

Et oui j'en suis encore là puisqu'elle ne passe pas. C'est tout ce que j'ai, puisque c'est tout ce que je peux avoir.
Malgré les mises à jour du 15-24-25/04 il n' y a aucun changement. C'est tout le temps le même résultat.

Répondre