Actualités & Annonces de l'équipe de développement et des administrateurs du forum.
Répondre

[Stable] Mise à jour 05/09/2019- Kernels, Mesa 19.1.5, XFCE 4.14, KDE, Nvidia 435xx, LibreOffice

#1Messageil y a 2 mois

Bonjour à toutes et à tous :bjr:

Une mise à jour est annoncée
Cette mise à jour contient les changements suivants :
  • Manjaro 18.1-rc10 a été libéré. Veuillez tester et nous faire part de vos commentaires.
  • La plupart de nos noyaux ont été mis à jour. Notez que linux50-rt a été abandonné et que la série RT-Kernel 5.2 a été ajoutée
  • Les pilotes Nvidia ont été étendus aux séries 418xx, 430xx et 435xx
  • Mesa est maintenant au 19.1.5 14
  • OnlyOffice a été ajouté par la communauté.
  • Palemoon est maintenant à 28.7.0 6
  • Mises à jour du paquet KDE-dev pour refléter les derniers changements apportés par l'équipe de développement KDE.
  • Les frameworks KDE sont disponibles en version 5.61 8
  • Première version de KDE Apps 19.08 15
  • Corrections sur nos outils et Calamares
  • cdemu est maintenant à 3.2.3 4
  • Mises à jour des pilotes Vulkan et AMD Vulkan
  • Thunderbird en est maintenant à 68 série 3. Lisez le guide de dépannage pour les problèmes que vous pouvez avoir avec vos extensions bien-aimées.
  • Les paquets XFCE ont été renouvelés. Nous avons également ajouté quelques paquets de méta-transition, qui laissent tomber nos gtk3-builds.
  • LibreOffice est maintenant à 6.3.0 5 et 6.2.6 1
  • Nvidia est maintenant au 435.21 5. Pour les instructions de déchargement du GPU, voir ici 135.
  • Haskell et Firefox ont été mis à jour avec leurs dernières versions
  • VIM a reçu de nouveaux paquets de vérification orthographique
  • Mises à jour de certbot et de nos clients steam
Systemd a des corrections pour dbus
  • Les mises à jour amont habituelles incluant python et perl
  • Les derniers efforts de KDE peuvent être passés en revue via notre KDE-Dev ISO 3 actuel ou KDE-Vanilla ISO 5 actuel.
  • Les ISOs de Manjaro Juhraya ont été mis à jour, y compris le flatpak et le support de snap pré-activés. Office peut être sélectionné lors de l'installation entre libreoffice-still ou freeoffice : XFCE 12, KDE 12, Gnome 1
Traduit avec www.DeepL.com/Translator
Certains trouveront des petits soucis de traduction avec thunderbird-i18n-fr en version 68 . C'est un bug mineur qui devrait être corrigé prochainement. Certaines extensions ne passeront plus car devenues incompatible avec FF 69. Là aussi, il faudra un peu de temps pour aligner les modules.


N'hésitez pas à nous donner vos commentaires sur les modifications apportées aux dépôts.


-------------------------------------------------------------------------------------
Mise à jour possible par pamac, octopi ou par pacman (de préférence) :

sudo pacman-mirrors -f0 && sudo pacman -Syyu
-------------------------------------------------------------------------------------

Noyaux pris en charge :
  • linux316 3.16.73
  • linux44 4.4.190 (no legacy nvidia-340 module!)
  • linux49 4.9.190
  • linux414 4.14.141
  • linux419 4.19.69
  • linux51 5.1.21 [EOL] En fin de vie
  • linux52 5.2.11 (no catalyst module!)
  • linux53 5.3-rc7 (not all modules build yet!) (expérimental)
  • linux419-rt 4.19.50_rt22
  • linux52-rt 5.2.10_rt5-1
Les changements en détail :
  • community x86_64: 1720 nouveaux et 1737 paquets retirés
  • core x86_64: 56 nouveaux et 59 paquets retirés
  • extra x86_64: 1149 nouveaux et 1168 paquets retirés
  • multilib x86_64: 42 nouveaux et 39 paquets retirés
-------------------------------------------------------------------------------------


-------------------------------------------------------------------------------------
ERREUR : conflit de fichiers
Si lors de la mise à jour vous avez le type d'erreur comme ci-dessous (tlp est un exemple) :

erreur : la validation de la transaction a échoué (conflit de fichiers)
tlp : /etc/acpi/thinkpad est déjà présent dans le système de fichiers
Des erreurs se sont produites, aucun paquet n’a été mis à jour.
il convient de passer la commande suivante en l'adaptant à votre cas particulier :

sudo pacman -S nom_paquet --overwrite '/etc/acpi/thinkpad'
Ensuite, vous pouvez faire votre mise à jour générale sans problème.
-------------------------------------------------------------------------------------

-------------------------------------------------------------------------------------
ERREUR de clés
Si lors de la mise à jour vous avez des problèmes de clés, essayez de passer les commandes suivantes :

sudo pacman-mirrors -g
sudo pacman -Syy
sudo pacman -S archlinux-keyring manjaro-keyring
sudo pacman-key --init
sudo pacman-key --populate archlinux manjaro
sudo pacman-key --refresh-keys
Ensuite, vous devriez pouvoir faire votre mise à jour générale sans problème.
-------------------------------------------------------------------------------------

[Stable] Mise à jour 05/09/2019- Kernels, Mesa 19.1.5, XFCE 4.14, KDE, Nvidia 435xx, LibreOffice

#2Messageil y a 2 mois

Bonjour tout le monde
385 paquets (1325 Mo) pour Kde et 1 "warning" pour skypeforlinux :
kernel.unprivileged_userns_clone is not set on this system. You will need to set it manually so skypeforlinux can start
J'ai trouvé sur le forum anglais de Manjaro la commande suivante :
sudo sysctl kernel.unprivileged_userns_clone=1
Au redémarrage, tout fonctionne y compris skypeforlinux
Donc tout va bien :bien et :merci: à tous ceux qui bossent de près ou de loin pour Manjaro

[Stable] Mise à jour 05/09/2019- Kernels, Mesa 19.1.5, XFCE 4.14, KDE, Nvidia 435xx, LibreOffice

#3Messageil y a 2 mois

Mises à jour sans encombres. J'ai juste dû installer à la main les paquets ruby, phonon-qt5 et bash parce-que leurs dépendances voulaient s'installer avant.
RAS après redémarrage :sourire:

edit: Au passage… que signifie « TBD » dans le titre de l'annonce ?

edit2:
Bon… ça déconne sous Firefox.
Comme annoncé, des extensions sont 'perturbées'. Un downgrade firefox à la version 68.0.1-2 impose de créer un nouveau profil − donc vierge − et c'est pas cool. J'ai upgradé à nouveau à la dernière version et je vais prendre mon mal en patience.

[Stable] Mise à jour 05/09/2019- Kernels, Mesa 19.1.5, XFCE 4.14, KDE, Nvidia 435xx, LibreOffice

#4Messageil y a 2 mois

Salut,

206 paquets mis à jour sans problème.
⋐ ʟ·ɪɴᴀᴅᴀᴩᴛé ⋑ a écrit :
il y a 2 mois

edit: Au passage… que signifie « TBD » dans le titre de l'annonce ?
L'annonce n'était pas encore officielle au moment ou elle a été postée, d'où le TBD=To Be Determined (à déterminer), entre temps, le sujet a été modifié en annonce officielle.
Pas de souci particulier avec les extensions, ça dépend peut être si celles ci sont compatibles avec FF 69 ou pas.

[Stable] Mise à jour 05/09/2019- Kernels, Mesa 19.1.5, XFCE 4.14, KDE, Nvidia 435xx, LibreOffice

#5Messageil y a 2 mois

⋐ ʟ·ɪɴᴀᴅᴀᴩᴛé ⋑ a écrit :
il y a 2 mois

edit2:
Bon… ça déconne sous Firefox.
Comme annoncé, des extensions sont 'perturbées'. Un downgrade firefox à la version 68.0.1-2 impose de créer un nouveau profil − donc vierge − et c'est pas cool. J'ai upgradé à nouveau à la dernière version et je vais prendre mon mal en patience.
Salut.
J'avais écrit un post sur le forum Ubuntu à ce sujet. Bon, la manip est vraiment du bidouillage.
https://forum.ubuntu-fr.org/viewtopic.php?id=2041857
Mais ça avait fonctionné.

[Stable] Mise à jour 05/09/2019- Kernels, Mesa 19.1.5, XFCE 4.14, KDE, Nvidia 435xx, LibreOffice

#6Messageil y a 2 mois

Smurf a écrit :
il y a 2 mois
Salut,

206 paquets mis à jour sans problème.
⋐ ʟ·ɪɴᴀᴅᴀᴩᴛé ⋑ a écrit :
il y a 2 mois

edit: Au passage… que signifie « TBD » dans le titre de l'annonce ?
L'annonce n'était pas encore officielle au moment ou elle a été postée, d'où le TBD=To Be Determined (à déterminer), entre temps, le sujet a été modifié en annonce officielle.
Pas de souci particulier avec les extensions, ça dépend peut être si celles ci sont compatibles avec FF 69 ou pas.
J'ai corrigé l'annonce qui n'était effectivement pas déterminée lors de la publication. J'aurais du remplacer TBD par "A suivre".

[Stable] Mise à jour 05/09/2019- Kernels, Mesa 19.1.5, XFCE 4.14, KDE, Nvidia 435xx, LibreOffice

#7Messageil y a 2 mois

Surtout si vous utilisez les drivers Nvidia propriétaires pensez bien à désinstaller les 430 avant les 435 ou vous êtes bon pour vous dépatouiller en ligne de commande en tty :clap

[Stable] Mise à jour 05/09/2019- Kernels, Mesa 19.1.5, XFCE 4.14, KDE, Nvidia 435xx, LibreOffice

#8Messageil y a 2 mois

Bonjour,

Maj de 264 paquets sur Deepin. Aucun problème au redémarrage. Firefox et LibreOffiche fonctionnent parfaitement. :siffle

Maj de 313 paquets sur Cinnamon. Et là aussi, aucun problème au redémarrage. Firefox et LibreOffiche fonctionnent parfaitement. :siffle

Par contre, je l'ai trouvée assez longue et sur les 2 configurations. Bravo les dev. :clap:clap:bien

[Stable] Mise à jour 05/09/2019- Kernels, Mesa 19.1.5, XFCE 4.14, KDE, Nvidia 435xx, LibreOffice

#9Messageil y a 2 mois

L'annonce n'était pas encore officielle au moment ou elle a été postée, d'où le TBD=To Be Determined (à déterminer), entre temps, le sujet a été modifié en annonce officielle.
Je n'avais jamais vu cet acronyme. Merci Smurf ;)
Salut.
J'avais écrit un post sur le forum Ubuntu à ce sujet. Bon, la manip est vraiment du bidouillage.
https://forum.ubuntu-fr.org/viewtopic.php?id=2041857
Mais ça avait fonctionné.
C'était tentant de suivre la manip mais pas si nécessaire pour moi. Waiting…
J'ai corrigé l'annonce qui n'était effectivement pas déterminée lors de la publication. J'aurais du remplacer TBD par "A suivre".
Oui, ça serait plus explicite pour les newbies comme moi :sourire: Ou « en attente ».

[Stable] Mise à jour 05/09/2019- Kernels, Mesa 19.1.5, XFCE 4.14, KDE, Nvidia 435xx, LibreOffice

#10Messageil y a 2 mois

pangolinfou a écrit :
il y a 2 mois
Surtout si vous utilisez les drivers Nvidia propriétaires pensez bien à désinstaller les 430 avant les 435 ou vous êtes bon pour vous dépatouiller en ligne de commande en tty :clap
:merci:
:café:

[Stable] Mise à jour 05/09/2019- Kernels, Mesa 19.1.5, XFCE 4.14, KDE, Nvidia 435xx, LibreOffice

#11Messageil y a 2 mois

*** ATTENTION ***
les drivers nvidias 435 sont des versions betas , inutiles de vous precipiter dessus

[Stable] Mise à jour 05/09/2019- Kernels, Mesa 19.1.5, XFCE 4.14, KDE, Nvidia 435xx, LibreOffice

#12Messageil y a 2 mois

RAS à part ce message (sans conséquence) durant la maj:

unable to open directory usr/lib32/gio/modules: erreur à l’ouverture du répertoire « usr/lib32/gio/modules »

[Stable] Mise à jour 05/09/2019- Kernels, Mesa 19.1.5, XFCE 4.14, KDE, Nvidia 435xx, LibreOffice

#13Messageil y a 2 mois

stephane a écrit :
il y a 2 mois
*** ATTENTION ***
les drivers nvidias 435 sont des versions betas , inutiles de vous precipiter dessus
Reformulation : « Les drivers Nvidia sont des versions bêta, ils se précipitent vers vous : Nvidia est maintenant au 435.21 5. » :sourire:
:café:

[Stable] Mise à jour 05/09/2019- Kernels, Mesa 19.1.5, XFCE 4.14, KDE, Nvidia 435xx, LibreOffice

#14Messageil y a 2 mois

Bonjour ,317 paquets de mis à jour en passant par le terminal. RAS.
Sous Kde Plasma

[Stable] Mise à jour 05/09/2019- Kernels, Mesa 19.1.5, XFCE 4.14, KDE, Nvidia 435xx, LibreOffice

#15Messageil y a 2 mois

Bonjour à tous et à toutes,
Alors pour ma part pas de MAJ mais installation sur nouvelle machine avec proco AMD Ryzen 5 3600,
0 erreurs, 0 problème.
Bravo à toute l'équipe Manjaro :bien

[Stable] Mise à jour 05/09/2019- Kernels, Mesa 19.1.5, XFCE 4.14, KDE, Nvidia 435xx, LibreOffice

#16Messageil y a 2 mois

Mise à jour sous Xfce, et tout roule :bien

[Stable] Mise à jour 05/09/2019- Kernels, Mesa 19.1.5, XFCE 4.14, KDE, Nvidia 435xx, LibreOffice

#17Messageil y a 2 mois

Comme l’icône de pamac dans le « tableau de bord » Xfce n'a viré au rouge qu'après un redémarrage (bug ?), aujourd'hui, j'ai bien pris mon temps pour cette màj. Principalement à cause d'éventuels soucis signalés par pangolinfou avec la màj des pilotes propriétaires Nvidia ; potentiellement vers une version bêta (430.xx —> 435.x).

Maintenant, après avoir bien étudié la liste des paquets affichée par pamac GUI, hormis cuda et libvdpau, rien d'autre concernant les pilotes Nvidia n'était visible dans cette liste (pas de « nvidia-utils » par exemple). Paquets installés dans mon OS1 avec du Nvidia dedans : Image.

Inutile de poursuivre l'idée envisagée jusqu'alors de passer en TTY avec un sudo pacman -Syuu --ignore longue liste, des paquets, à ne pas, mettre à jour,

Donc màj de systemd ou pas, cette fois j'ai envoyé la purée via pamac GUI :

Mise à jour de 306 paquets (3,1 Go). RAS avant et après redémarrage. :bien

Merci ! :merci:


PS - Edit : le pilote Nvidia est resté à la version 430. Corrections apportées à le 12-09 à 21:25.

[Stable] Mise à jour 05/09/2019- Kernels, Mesa 19.1.5, XFCE 4.14, KDE, Nvidia 435xx, LibreOffice

#18Messageil y a 2 mois

Bonjour,
231 et 213 paquets sur Xfce, tout est passé nickel.
Merci à vous.

EDIT : la maj nvidia a été proposée et acceptée puisque les 2 pc n'ont pas nvidia, donc aucune incidence.

Répondre