"Secteur branché, pas de batterie!" depuis mise à jour

Problèmes et questions concernant les éditions Fluxbox - LXDE - LXQT - Netbook.

"Secteur branché, pas de batterie!" depuis mise à jour

Message par 120 » 01 Avr 2016, 14:47

Bonjour,

J'ai installé un petit PC Atom fixe sous Manjaro Fluxbox, sur lequel j'ai eu quelques soucis avec le clavier sans fil reconnu en qwerty.
je viens de faire la mise à jour, et patatrac, Manjaro croit maintenant que c'est un portable, et me notifie, en recouvrant progressivement tout l'écran, le message d'avertissement suivant : "Secteur branché, pas de batterie!"
Et effectivement, il n'y a pas de batterie... normal sur un fixe!
Question, où peut on gérer les options de gestion d'alimentation? Rien dans Manjaro settings... un menu caché quelque part?

Merci!
Dernière édition par 120 le 26 Avr 2016, 20:58, édité 1 fois.
120
 
Message(s) : 40
Inscription : 15 Oct 2015, 13:02

Re: "Secteur branché, pas de batterie!" depuis mise à jour

Message par 120 » 26 Avr 2016, 18:30

Salut!
Personne n'aurait une piste? Je cherche un moyen de supprimer le module de charge batterie, ou au moins pour supprimer cette surveillance batterie et alarme associée...
Un fichier de configuration comme 'tint2rc' ?

J'avais espéré que cela se corrige à la nouvelle mise à jour, mais non, le PC est encore identifié comme portable (mais ceci écrit, avec le nombre de portables récupérés sans batterie, je ne me vois plus installer cette distro sur les portables de l'assoc).

Merci,
Vincent.
120
 
Message(s) : 40
Inscription : 15 Oct 2015, 13:02

Re: "Secteur branché, pas de batterie!" depuis mise à jour

Message par papajoke » 26 Avr 2016, 18:40

bonjour,

il faut bien connaitre Fluxbox et j'ai jamais essayé ...
Des pistes :
- je vois que par defaut il y a tlp et tlp-sleep de chargés ...
- mais surtout je vois aussi un paquet : cbatticon :saispas:
Manjaro STABLE - Linux 4.9/3.18 - zsh - Kde5/Cinnamon - Intel Core i3 - 6Go RAM - GeForce 405 video-nouveau - DD en MBR
portable Manjaro TESTING - zsh - XFCE - AMD V140 - 2Go RAM - ATI Radeon HD 4200
#mount /dev/archlinux /mnt/manjaro
Avatar de l’utilisateur
papajoke
Modérateur
 
Message(s) : 4376
Inscription : 02 Avr 2013, 18:25
Localisation : Nevers

Re: "Secteur branché, pas de batterie!" depuis mise à jour

Message par stephane » 26 Avr 2016, 18:47

tu as été voir dans paramètres ?
côte Xfce nous avons un symbole batterie avec la gestion des notifications qui peut être supprimé
Macpro quad 2008 - Ati5770 - Xeon 2,8Ghz 8Go Os X 10.6.8 - Linux - Manjaro 17.0 Mate
Desktop - CPU : Intel® i7-6700K @ 4,2GHz - RAM 16 Go - CM: Gygabyte Z170X-UD5-TH
CG : GeForce GTX 970- Audio: Intel® Sunrise Point-H HD Manjaro 17.0 Xfce
stephane
 
Message(s) : 845
Inscription : 15 Août 2015, 13:36

Re: "Secteur branché, pas de batterie!" depuis mise à jour

Message par 120 » 26 Avr 2016, 20:46

Oui, je connais assez bien XFCE, et le gestionnaire de paramètres est bien plus complet. J'ai d'ailleurs lu quelque part que certains installaient le power manager de XFCE... et d'autres celui de Gnome! :confus:

Je vais aller voir dans l'arborescence si je trouve tlp, tlp-sleep et cbatticon

Ohoh, bingo, cela ressemble fort à mon problème : https://forum.manjaro.org/index.php?topic=31255.0

Je tente cela et je confirme ici, merci Papajoke pour cette piste là! :bien
120
 
Message(s) : 40
Inscription : 15 Oct 2015, 13:02

Re: "Secteur branché, pas de batterie!" depuis mise à jour

Message par 120 » 26 Avr 2016, 20:57

Hourra! Juste en commentant cbatticon dans le fichier de configuration des applications lancées au démarrage
Code : Tout sélectionner
~/.fluxbox/startup
, et je n'ai plus les notifications envahissantes!
Du coup, j'ai lancé la nouvelle mise à jour... :siffle avant de remettre au carré la conf du dock qui avait été réinitialisée... :triste:
Merci, je coche en résolu là-haut! :bien :merci: :maître:
120
 
Message(s) : 40
Inscription : 15 Oct 2015, 13:02

Re: "Secteur branché, pas de batterie!" depuis mise à jour

Message par laurent1961 » 25 Août 2016, 16:12

hello a tous
j'ai le même problème !!mais je n'arrive pas a trouver ces fameux fichiers!!
serait 'il possible d'avoir le chemin qui y mène?
merci d'avance
Desktop packard-bell manjaro cinnamon X64 noyau 3.17 process: intel core2 quad CPU Q6600 2.40 GHZ
laurent1961
 
Message(s) : 20
Inscription : 16 Sep 2014, 17:36

Re: "Secteur branché, pas de batterie!" depuis mise à jour

Message par 120 » 25 Août 2016, 19:17

Salut,
Je viens de voir que le topic que j'avais cité était obsolète... mince, ah en fait, c'est juste le nom du forum qui a évolué!
Le chemin est celui que j'ai donné, le '~' correspond à ta Home directory, donc
/home/user/.flubox

Tu dois avoir un fichier startup, il faut juste que tu commentes l'instruction cbatticon en plaçant un # devant, comme expliqué ici
https://classicforum.manjaro.org/index.php?topic=31255.0
Ce fichier est pratique, par exemple pour charger/forcer la bonne configuration de clavier, ou un sélecteur de langue, etc...

Juste, quelle version/saveur de Manjaro as-tu? Fluxbox?

Si tu en as besoin, je mettrais une copie du contenu de mon fichier (pas sur ce PC, celui du salon/TV, pas trop accessible quand la home manager est là!)
120
 
Message(s) : 40
Inscription : 15 Oct 2015, 13:02


Retour vers Support pour les éditions Fluxbox - LXDE - LXQT - Netbook

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité