Problèmes et questions concernant les éditions Fluxbox - LXDE - LXQT - Netbook.
Répondre

mise à jour

#1Messageil y a 2 ans

Bonjour,
Je suis entrain d'installer la version "Netbook - 0.8.10" (sur un vieux "AspireOne"), et j'ai un peu de mal pour la mettre à jour
(une fois "sudo pacman -Syu" fait, je ne peut plus ouvrir les 2 "programmes (graphiques) "installation" et "mise à jour" ! ??

Fraichement installée, quelles sont les manips exactes à faire ?

Merci
:sourire:

mise à jour

#2Messageil y a 2 ans

Bonjour,

vu l'ancienneté de la version 8.10 (1 an) je suppose que le pacman -Syu n'est pas bien passé ?

il faudrait regarder un sujet de mise à jour
1) une mise a jour de pacman en 4.2

sudo pacman -S package-query pacman

ou si ca passe pas (erreur cle) : les clés en premier...
2) faire les commandes en cas d'ERREUR de clés
3) puis une mise à jour classique

sudo pacman-mirrors -g && sudo pacman -Syu


ps: il me semble que la dernière version est la 8.11 (de janvier); la 8.10 a un an c'est certain que la mise à jour est problématique (mais sans doute faisable :saispas: )

mise à jour

#3Messageil y a 2 ans

Re,
Merci pour la réponse

à essayer, ok ...

Il me semble que la "0.8.10", est la dernière version en date "spécial Netbook" ?

mise à jour

#4Messageil y a 2 ans

Non, papajoke a raison, c'est la 0.8.11 la dernière en date. C'est quand même bien emmerdant ces versions communautaires qui ne sont pas maintenus dans le temps :cartonrouge:

mise à jour

#5Messageil y a 2 ans

Bonjour,
Merci pour les réponses, mais bon je crois que je vais changer de distri car apparemment je n'y arrive pas avec cette Manjaro...

:desole:

mise à jour

#6Messageil y a 2 ans

ewolnux a écrit :Non, papajoke a raison, c'est la 0.8.11 la dernière en date. C'est quand même bien emmerdant ces versions communautaires qui ne sont pas maintenus dans le temps :cartonrouge:


on l'à trouve ou cette "0.8.11" Netbook ?

Merci

mise à jour

#7Messageil y a 2 ans

papajoke a écrit :ps: il me semble que la dernière version est la 8.11 (de janvier); la 8.10 a un an c'est certain que la mise à jour est problématique

tu avais un lien sur 8.11
attention elle a 6 mois donc tu devrais avoir aussi des problèmes (moins). Nous pouvons t'aider si tu nous retournes (copier/coller) les messages d'erreurs de ta console.

mise à jour

#8Messageil y a 2 ans

Comme tu l'as dit plus haut, au premier reboot il faut passer ces commandes avant de faire quoi que ce soit d'autre :

sudo pacman-mirrors -g
sudo pacman -Syy
sudo pacman -S archlinux-keyring manjaro-keyring
sudo pacman-key --init
sudo pacman-key --populate archlinux manjaro
sudo pacman-key --refresh-keys

Ensuite il pourra nous dire si problèmes rencontrés, éventuellement avec le changement de pacman.

mise à jour

#9Messageil y a 2 ans

re,
merci pour ces nouvelles infos

j'ai trouvé le lien "0.8.11 Netbook" (01/2015)

je vais réessayer avec cette version, et avec les manips que vous m'avez donné...

:sourire:

Répondre