Problèmes et questions concernant l'édition KDE.
Répondre

Connexion longue - double écran pas pris en compte [Abandonné]

#1Messageil y a 2 mois

Bonjour à tous ...
Nostalgique de Kde (ben oui, c'est mon DE préféré ...) que j'ai quitté pour Xfce, j'ai voulu tester à nouveau Kde que j'ai installé sur un deuxième disque réservé aux test !!
Et là, quelques surprises !
-1) l'écran de login reste bien presque 1 minute avant d'arriver sur le bureau, précision, je suis en login auto .
Même si ce n'est pas une éternité sous Xfce c'est quasi instantané !!
:snif
- 2) J'ai ce " truc-machin " (voir capture ci-après ) !!! C'est quoi ?
Image
et comment empêcher son apparition ?
-3) J'ai deux écrans dans Affichage --> j'ai bien désynchronisé les 2 sorties validé par Appliquer mais hélas à la connexion suivante c'est revenu à Synchronisé (les 2 écrans sont revenus identiques )
Et rien à faire pour que les écrans restent désynchronisés !!! Comment Faire ????
Image
dans cette capture c'est la bonne configuration que je voudrais bien conserver ! une idée :idea:

Un grand merci pour votre aide
:merci::merci:
Modifié en dernier par janodherepio le 31 Aou 2018, 17:49, modifié 1 fois.

Connexion longue - double écran pas pris en compte [Abandonné]

#2Messageil y a 2 mois

:bjr:
bonjour à tous
ben alors .... serais-je le seul avec 2 écrans et avec ce souci de connexion sous Kde ???? :saispas::saispas:
Bon, ben si quelqu'un avait une idée ???
Un grand Merci à vous tous !
:merci::merci:

Connexion longue - double écran pas pris en compte [Abandonné]

#3Messageil y a 2 mois

janodherepio a écrit :
il y a 2 mois
:bjr:
bonjour à tous
ben alors .... serais-je le seul avec 2 écrans et avec ce souci de connexion sous Kde ???? :saispas::saispas:
Bon, ben si quelqu'un avait une idée ???
Un grand Merci à vous tous !
:merci::merci:
Salut jano,

Je n'ai qu'un écran, mais je ne pense pas que ce soit ça qui ralentisse ta connexion.
Chez moi, sur une installation toute fraîche, à peine une semaine, ça tourne super bien et j'ai accès au bureau à peine l'écran de connexion affiché. Plus rapidement que l'écran de boot jusqu'à Grub c'est dire! :wink:
T'as utilisée quelle version de kde?

Connexion longue - double écran pas pris en compte [Abandonné]

#4Messageil y a 2 mois

vérifie que tu as bien ce service activé

sudo pacman -S haveged 
sudo systemctl enable haveged
sudo systemctl start haveged

Connexion longue - double écran pas pris en compte [Abandonné]

#5Messageil y a 2 mois

:bjr:
Bonjour Stephane , Bonjour Alkiros
stephane a écrit :
il y a 2 mois
vérifie que tu as bien ce service activé

sudo pacman -S haveged 
sudo systemctl enable haveged
sudo systemctl start haveged
Hélas je pourrai chanter la chanson des Poppys " Non, non rien n'a changé" !!

@Alkiros
J'ai utilisé la version 7.1.11
Téléchargée ici :
https://manjaro.org/get-manjaro/

Merci pour votre aide ! :merci:
Si vous pensez à autre chose je suis preneur !
Encore Merci
:merci::merci:

Connexion longue - double écran pas pris en compte [Abandonné]

#6Messageil y a 2 mois

ben, mon colon ....pas grand monde au portillon ...! :triste::pleure:
Pas d' idées ? :idea:
:saispas:

Connexion longue - double écran pas pris en compte [Abandonné]

#7Messageil y a 2 mois

Ben déjà, as-tu pensé à ne laisser branché qu'un seul écran?
Peut-être qu'il y a un loup de ce côté?

Connexion longue - double écran pas pris en compte [Abandonné]

#8Messageil y a 2 mois

:bjr:
salut Alkiros
alkiros a écrit :
il y a 2 mois
Ben déjà, as-tu pensé à ne laisser branché qu'un seul écran?
Peut-être qu'il y a un loup de ce côté?
Un loup....peut-être, mais alors ça ne devrait pas fonctionner sous Xfce et
pourtant , là, c'est nickel chrome !!!
Donc non, je ne pense que les écrans soient en cause.
En fait je ne sais pas ce qui provoque çà ...!
:saispas::saispas:
:desole:

Connexion longue - double écran pas pris en compte [Abandonné]

#9Messageil y a 2 mois

:bjr:
whaooo ... !
Personne n'a 2 écrans ou suis-je le seul a avoir ce problème ? :snif
j'ai depuis :
- re-téléchargé "x" fois Kde 17.1.11
- Revérifié la somme de contrôle
- Essayé sur une autre disque
- Mais toujours le même souci !!!!
Personne n'a d'idée :idea: ?
:saispas::saispas:

Connexion longue - double écran pas pris en compte [Abandonné]

#10Messageil y a 2 mois

Bonjour Jean :bjr:
Désolé, pas de KDE... Essaye de configurer via arandr . Un petit topo ici

Connexion longue - double écran pas pris en compte [Abandonné]

#11Messageil y a 2 mois

:bjr:
Bonjour Stéphane,
Merci à toi pour ce lien ,mais ça ne correspond pas a ce que je cherche ( 2écrans - 2 images différentes )
Ce que je ne comprends pas c'est que ça fonctionne nickel avec Xfce et pas du tout avec Kde...!
Bon, puis ce n'est pas très important. juste j'avais un peu la nostalgie de Kde et finalement mon essai ne
va pas me faire changer mon Xfce ! Dommage !
En tout cas Merci pour ton aide.

:merci::merci:

Connexion longue - double écran pas pris en compte [Abandonné]

#12Messageil y a 2 mois

point
1) si tu as un driver graphique nvidia
on doit permettre un délai entre la connexion environnement et le retour de gestion par la video
https://forum.manjaro.org/t/nvidia-390- ... nd/42070/9

2) de voir ce que retourne cette commande

xrandr --output eDP1 --scale 0.5x0.5 --output DP2 --right-of eDP1 --output HDMI1 --right-of DP2

Connexion longue - double écran pas pris en compte [Abandonné]

#13Messageil y a 2 mois

:bjr:
Bonjour Stephane
stephane a écrit :
il y a 2 mois
point
1) si tu as un driver graphique nvidia
on doit permettre un délai entre la connexion environnement et le retour de gestion par la video
https://forum.manjaro.org/t/nvidia-390- ... nd/42070/9

2) de voir ce que retourne cette commande

xrandr --output eDP1 --scale 0.5x0.5 --output DP2 --right-of eDP1 --output HDMI1 --right-of DP2
Point 1 : Non je n'ai pas de nvidia, voir signature
Point 2 :

[jean@jean-pc ~]$ xrandr --output eDP1 --scale 0.5x0.5 --output DP2 --right-of eDP1 --output HDMI1 --right-of DP2
warning: output eDP1 not found; ignoring
warning: output DP2 not found; ignoring
[jean@jean-pc ~]$ 
...mais cette commande a été passée sous Xfce (là les 2 écrans sont nickel )et non sous Kde où se situe le problème des 2 écrans.
Donc je pense que c'est un coup pour rien et vais aller saisir cette commande sous kde et je reviens donner le résultat.
En tout cas Merci pour ton aide !
:merci:

Connexion longue - double écran pas pris en compte [Abandonné]

#14Messageil y a 2 mois

Voici le résultat de la commande en question passée sous Kde :

[jean@jean-kde ~]$ xrandr --output eDP1 --scale 0.5x0.5 --output DP2 --right-of eDP1 --output HDMI1 --right-of DP2
warning: output eDP1 not found; ignoring
warning: output DP2 not found; ignoring
[jean@jean-kde ~]$ 
Apparemment la même chose que celle passée sous Xfce !!!!!
Donc .... :saispas:
Qu'en penses tu ??

Connexion longue - double écran pas pris en compte [Abandonné]

#15Messageil y a 2 mois

a voir tu est relié par quels câbles videos
DVI , HDMI , DP , autre?

Connexion longue - double écran pas pris en compte [Abandonné]

#16Messageil y a 2 mois

:bjr:
Salut Stephane.
par câbles HDMI.
J'ai donc l'écran HDMI 1 ET l'écran HDMI2 .
Voir copie d'écran sur mon 1er post.

Connexion longue - double écran pas pris en compte [Abandonné]

#17Messageil y a 1 mois

janodherepio a écrit :
il y a 2 mois
:bjr:
bonjour à tous
ben alors .... serais-je le seul avec 2 écrans et avec ce souci de connexion sous Kde ???? :saispas::saispas:
Bon, ben si quelqu'un avait une idée ???
Un grand Merci à vous tous !
:merci::merci:
Bonjour
Je n'ai pas 2 écrans ... :wink: (je ne peux donc tester)
Mais !
Peut-être une solution ? avec Arandr : .
Installation:
- Par Octopi
ou pacman

sudo pacman -S arandr
Sous KDE-Plasma,(après un redémarrage pc), le lanceur se place dans le Menu / Configuration / Screen settings ARandR ou au besoin, le lancer en konsole

arandr
une fois lancer, voir les divers choix / possibilités...

Image

En souhaitant que ce soit la solution :wink:

Connexion longue - double écran pas pris en compte [Abandonné]

#18Messageil y a 1 mois

:bjr:
Bonjour Kilimand22
kilimand22 a écrit :
il y a 1 mois
janodherepio a écrit :
il y a 2 mois
:bjr:
bonjour à tous
ben alors .... serais-je le seul avec 2 écrans et avec ce souci de connexion sous Kde ???? :saispas::saispas:
Bon, ben si quelqu'un avait une idée ???
Un grand Merci à vous tous !
:merci::merci:
Bonjour
Je n'ai pas 2 écrans ... :wink: (je ne peux donc tester)
Mais !
Peut-être une solution ? avec Arandr : .
Installation:
- Par Octopi
ou pacman

sudo pacman -S arandr
Sous KDE-Plasma,(après un redémarrage pc), le lanceur se place dans le Menu / Configuration / Screen settings ARandR ou au besoin, le lancer en konsole

arandr
une fois lancer, voir les divers choix / possibilités...

En souhaitant que ce soit la solution :wink:
Mais hélas .... rien à faire !
Même avec ARandR au boot suivant les écrans sont revenus en miroir .
Et le plus bizarre c'est que j'ai ça avec pas mal de DE mais par contre avec Xfce ça marche nickel !!
Quoi comprendre ?
:saispas::saispas:
Là à ce stade j'abandonne et reste donc avec Xfce qui fonctionne nickel même avec la version 18 en béta !!
En tout cas, merci pour ton aide !!
:merci::merci:

Connexion longue - double écran pas pris en compte [Abandonné]

#19Messageil y a 1 mois

2 écrans sous kde, jamais eu de problème...
(actuellement nvidia 1:396.54)

Connexion longue - double écran pas pris en compte [Abandonné]

#20Messageil y a 1 mois

:bjr:
alex666 a écrit :
il y a 1 mois
2 écrans sous kde, jamais eu de problème...
(actuellement nvidia 1:396.54)
Oui moi aussi jusque là !!
Et pourtant ....!
:saispas:

Répondre