Problèmes et questions concernant les éditions Gnome, Deepin et Budgie.

Environnement graphique ne démarre plus

#1Messageil y a 4 ans

Bonjour,

Depuis hier mon envir graphique ne démarre plus (je reste bloqué sur le chargement).

La seule chose que j'ai faite lors de la précédente session c'est l'install de transmission sous différentes version (il y avait la gtk mais aussi une autre, mais je ne pensais pas que ça puisse fair eplanter l'environnement graphique).

C'est la première fois que ça m'arrive aussi je ne sais pas bien quoi faire/regarder. Je vais déjà essayer de démarrer en mode console et voir ce que ça dit, mais je suis dans le grand inconnu, alors des conseils ne seraient pas de trop pour que je ne casse pas encore plus mon Manjaro!

Merci d'avance.
Dernière modification par Enkelilyail y a 4 ans, modifié au total 1 fois.

Environnement graphique ne démarre plus

#2Messageil y a 4 ans

bonjour ,
tu démarre sous Ctrl+Alt+F2 ( console )
tu te connecte et tu tente :

sudo pacman -Suu 
( uu retour à la version n-1 )

et tu redémarres
si c'est ok , on regardera ensuite dans pacman.log

sinon tu sauvegarde / copie les composants installés
pour dépôt pacman

sudo pacman -Qqen > /home/pkglist-repo.txt

pour AUR si actif

sudo pacman -Qqem > /home/pkglist-aur.txt

récupères les fichiers si possible

puis , on peut ré-installer UNE partition ( ici / et /etc/ ) à la condition d'avoir /home sur une partition distincte
par calamarès , il ne touchera pas à /home
indique uniquement / a réinstaller une partition
et indiquer les autres points de montage sans formater (/home , si présence de swap , etc .... )

Environnement graphique ne démarre plus

#3Messageil y a 4 ans

Merci pour ta réponse.

Alors le soucis c'est qu'il y avait plus d'accès au réseau donc c'était compliqué. A force de persister c'était ok, mais la commande pacman n'a pas marché (c'est pas moi qui l'ai fait je sais pas ce qu'il y avait comme erreur):

sudo pacman -Suu


Le message d'origine quand j'essayais de démarrer la session gnome c'était "no screen found".

J'ai changé le driver de l'écran (j'avais le libre), et il n'y a plus ce message d'erreur mais un autre. Je regarderai ce soir.

Mon /home est sur la même partition que le système (pas la même que mes données), mais si je peux éviter une réinstall ça m'arrangerait... :/

Environnement graphique ne démarre plus

#4Messageil y a 4 ans

bonsoir ,
on va voir par la méthode alternative
on remet les drivers free ( connexion par Ctrl+Alt + F2 )

sudo mhwd -a pci free 0300


puis reboot

Environnement graphique ne démarre plus

#5Messageil y a 4 ans

Voilà j'ai fait les manip et au démarrage j'ai comme erreur :

fatal error : no screen found


et plus loin la même qu'avec les autres drivers :

xinit : unable to connect to X server : Cannot assign requested adress


Et j'ai pas de réseau (je peux pas ping ma box), est-ce que c'ets normal que j'ai pas le réseau en mode console?

Je ne serai plus dispo, avant un moment, mais je suivrai tes réponses dès que je le suis!

Environnement graphique ne démarre plus

#6Messageil y a 4 ans

que retourne

sudo mhwd-gpu --check 
sudo mhwd-gpu --status

Environnement graphique ne démarre plus

#7Messageil y a 4 ans

Désolée c’est hyper sale j'ai pas eu le temps de faire mieux hier...

Image

Image

J'ai pas essayé de redémarrer suite à ces manip, il fallait?

Environnement graphique ne démarre plus

#8Messageil y a 4 ans

que donne :

inxi -G

et

sudo mhwd -l -d


c'est bizarre que cela ne soit pas revenu correctement.

as tu été voir dans la log ?

Environnement graphique ne démarre plus

#9Messageil y a 4 ans

Comment tu vois que ce n'est pas correct? Je ne sais pas ce qu'on devrait attendre!

Je fais tout ça ce soir.

Environnement graphique ne démarre plus

#10Messageil y a 4 ans

Bonjour,

Au final j'ai réinstallé sur ma partition / en lui demandant de garder /home.

Je vais essayer de réinstaller Transmission en premier voir si c'était ce qui a causé le pb... A suivre.

Environnement graphique ne démarre plus

#11Messageil y a 4 ans

Bonjour,

Après réinstallation j'ai cette erreur lors des mises à jour :

Image

Je ne peux plus débloquer le trousseau, mon ancien mot de passe ne marche plus. Il y en a un par défaut?

Environnement graphique ne démarre plus

#12Messageil y a 4 ans

tu as créé un autre admin avec la réinstallation ,
ou bien tu as mis un autre mot de passe ?

Environnement graphique ne démarre plus

#13Messageil y a 4 ans

J'ai le même admin avec le même mot de passe.

Environnement graphique ne démarre plus

#14Messageil y a 4 ans

bonjour,
Dans chaque message de mise à jour, nous indiquons une procédure générale lorsque nous avons un problème de clés

Environnement graphique ne démarre plus

#15Messageil y a 4 ans

Merci j'avais déjà vu passer le post mais je m'en souvenais plus. J'essaierai ça.

Environnement graphique ne démarre plus

#16Messageil y a 4 ans

J'ai ça sur la dernière commande :

gpg: rafraîchissement de 100 clefs à partir de hkp://pool.sks-keyservers.net
gpg: connecting dirmngr at '/root/.gnupg/S.dirmngr' failed: Échec de l'appel IPC connect
gpg: échec de rafraîchissement par le serveur de clefs : Pas de dirmngr
==> ERREUR : Une clef locale spécifiée n’a pas pu être mise à jour depuis le serveur.


J'avais aussi des erreurs lors de la première commande.

Je peux quand même faire les mises à jour?

Environnement graphique ne démarre plus

#17Messageil y a 4 ans

Voilà j'ai fait les mises à jour, un paquet refusait de s'installer.

Puis le PC à freezé, rien qui répond ni même la souris et maintenant je ne peux plus démarrer. Mais cette fois je ne peux même pas ouvrir la console : ça reste bloqué sur le chargement qui avance indéfiniment, et la commande console ne fait rien.

Des idées?

Environnement graphique ne démarre plus

#18Messageil y a 4 ans

j'ai réinstallé à nouveau...

Pour l'erreur de raffraichissement des clé j'ai essayé ça :

viewtopic.php?t=5440&p=66717

l'erreur a changé maintenant j'ai :

gpg: échec de rafraîchissement par le serveur de clefs : Aucun chemin d'accès pour atteindre l'hôte cible
==> ERREUR : Une clef locale spécifiée n’a pas pu être mise à jour depuis le serveur.

Environnement graphique ne démarre plus

#19Messageil y a 4 ans

tu est sur quel environnement ? gnome ?

Environnement graphique ne démarre plus

#20Messageil y a 4 ans

oui, gnome
Répondre