Problèmes et questions concernant les éditions Gnome, Deepin et Budgie.
Répondre

[resolu] Mes partitions après instalation automatique et swap

#1Messageil y a 1 an

Il me semble que tout marche bien maintenant, je vous laisse les infos sur la machine puis un retour de terminal, hésité pas a me montrer si ils y a des commandes supplémentaire que je devrais faire afin que vous puissiez me dire si ma machine et OK, mise à par le web et la bureautique je développe essentiellement des photos RAW avec Darktable dessus.
Je souhaiterais aussi savoir si cette machine ais asser puissante pour travailler pendant plusieurs années comme sa.
Merci d'avance pour votre aide.

Infos sur ma machine suivi du retour Terminal:
Non de ma machine: lenovo ideacentre 510s
Memoir: 15.5 go
Processeur: Intel® Core™ i5-9400 CPU @ 2.90GHz × 6
Carte graphique: Mesa Intel® UHD Graphics 630 (CFL GT2)
Capacité du disque: 512.1 Go
Systeme d'exploitation: Manjaro Linux ; (identifiant de construction : rolling)
Type system: 64 bits
Version Gnome: 3.36.5
System de fenêtrage: X11

~ >>> df -h                                                                    
df: /run/user/1000/doc: Opération non permise
Sys. de fichiers Taille Utilisé Dispo Uti% Monté sur
dev                7.8G       0  7.8G   0% /dev
run                7.8G    1.8M  7.8G   1% /run
/dev/nvme0n1p1     460G     63G  375G  15% /
tmpfs              7.8G     74M  7.7G   1% /dev/shm
tmpfs              7.8G       0  7.8G   0% /sys/fs/cgroup
tmpfs              7.8G     46M  7.8G   1% /tmp
tmpfs              1.6G     16K  1.6G   1% /run/user/120
tmpfs              1.6G     80K  1.6G   1% /run/user/1000
/dev/sda2          419G     73M  398G   1% /run/media/pascal/data
/dev/sda1          496G    253G  218G  54% /run/media/pascal/timeshift
~ >>>                 
Dernière modification par forumamicucciil y a 1 an, modifié au total 2 fois.

[resolu] Mes partitions après instalation automatique et swap

#2Messageil y a 1 an

tu peux simplement nous fournir le retour

inxi -Fxza --no-host
sudo systemd-analyze blame
tu as un hexacore pour le montant investi , il est difficile dans immédiat de faire mieux pour le budget considéré.
tu as 16Go et un disque Nvme rapide il faut donc bien penser à ventiler correctement le boîtier
( accès et circulation pour le refroidissement ).

pense à ajouter lm_sensors ( puis voir pour sudo sensors-detect ) , powertop.
pour la version bureau j'ai de mon côté retirer tlp (voir avant tlp-stats )

a vérifier si besoin de mis a jour bios ( voir info sur site et surtout le chancelog sur le sujet )
point attention , dans ce cas , si maj bios , avant de noter toutes les valeurs pour faire le reset des préférences obligatoire , de redémarrer pour remettre les préférences à jour.

[resolu] Mes partitions après instalation automatique et swap

#3Messageil y a 1 an

Voici le retour fait sur ma machine, mise a par qu'elle travaille actuellement, don jais pas pu faire les commandes depuis un bootage clef.

pascal@lenovo-ideacentre-510s Linux 5.7.14-1-MANJARO x86_64 20.1 Mikah
~ >>> inxi -Fxza --no-host                                                     
System:
  Kernel: 5.7.14-1-MANJARO x86_64 bits: 64 compiler: gcc v: 10.1.0 
  parameters: BOOT_IMAGE=/boot/vmlinuz-5.7-x86_64 
  root=UUID=572166da-8ec1-42c6-9d4c-bff4b38bc0c1 rw quiet apparmor=1 
  security=apparmor resume=UUID=5a179d84-5d3b-46a2-9861-066cf8036a8c 
  udev.log_priority=3 
  Desktop: GNOME 3.36.4 tk: GTK 3.24.22 wm: gnome-shell dm: GDM 3.36.3 
  Distro: Manjaro Linux 
Machine:
  Type: Desktop System: LENOVO product: 90LX007DMZ v: ideacentre 510S-07ICK 
  serial: <filter> Chassis: type: 3 serial: <filter> 
  Mobo: LENOVO model: 3178 v: SDK0J40700 WIN 3258173290875 serial: <filter> 
  UEFI [Legacy]: LENOVO v: M30KT18A date: 12/18/2019 
CPU:
  Topology: 6-Core model: Intel Core i5-9400 bits: 64 type: MCP 
  arch: Kaby Lake family: 6 model-id: 9E (158) stepping: A (10) 
  microcode: D6 L2 cache: 9216 KiB 
  flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx 
  bogomips: 34814 
  Speed: 897 MHz min/max: 800/4100 MHz Core speeds (MHz): 1: 900 2: 898 
  3: 900 4: 900 5: 900 6: 900 
  Vulnerabilities: Type: itlb_multihit status: KVM: Split huge pages 
  Type: l1tf 
  mitigation: PTE Inversion; VMX: conditional cache flushes, SMT disabled 
  Type: mds mitigation: Clear CPU buffers; SMT disabled 
  Type: meltdown mitigation: PTI 
  Type: spec_store_bypass 
  mitigation: Speculative Store Bypass disabled via prctl and seccomp 
  Type: spectre_v1 
  mitigation: usercopy/swapgs barriers and __user pointer sanitization 
  Type: spectre_v2 mitigation: Full generic retpoline, IBPB: conditional, 
  IBRS_FW, STIBP: disabled, RSB filling 
  Type: srbds mitigation: Microcode 
  Type: tsx_async_abort status: Not affected 
Graphics:
  Device-1: Intel UHD Graphics 630 vendor: Lenovo driver: i915 v: kernel 
  bus ID: 00:02.0 chip ID: 8086:3e92 
  Display: x11 server: X.org 1.20.8 compositor: gnome-shell driver: intel 
  unloaded: modesetting alternate: fbdev,vesa resolution: <xdpyinfo missing> 
  OpenGL: renderer: Mesa Intel UHD Graphics 630 (CFL GT2) v: 4.6 Mesa 20.1.5 
  direct render: Yes 
Audio:
  Device-1: Intel 200 Series PCH HD Audio vendor: Lenovo 
  driver: snd_hda_intel v: kernel bus ID: 00:1f.3 chip ID: 8086:a2f0 
  Sound Server: ALSA v: k5.7.14-1-MANJARO 
Network:
  Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet 
  vendor: Lenovo driver: r8169 v: kernel port: e000 bus ID: 02:00.0 
  chip ID: 10ec:8168 
  IF: enp2s0 state: down mac: <filter> 
  Device-2: Intel Dual Band Wireless-AC 3165 Plus Bluetooth driver: iwlwifi 
  v: kernel port: e000 bus ID: 03:00.0 chip ID: 8086:3166 
  IF: wlp3s0 state: up mac: <filter> 
Drives:
  Local Storage: total: 1.38 TiB used: 514.94 GiB (36.6%) 
  SMART Message: Required tool smartctl not installed. Check --recommends 
  ID-1: /dev/nvme0n1 vendor: Samsung model: MZVLB512HBJQ-000L7 
  size: 476.94 GiB block size: physical: 512 B logical: 512 B 
  speed: 31.6 Gb/s lanes: 4 serial: <filter> rev: 4M2QEXF7 scheme: MBR 
  ID-2: /dev/sda type: USB vendor: Toshiba model: External USB 3.0 
  size: 931.51 GiB block size: physical: 512 B logical: 512 B 
  serial: <filter> rev: 5438 scheme: GPT 
Partition:
  ID-1: / raw size: 468.13 GiB size: 459.79 GiB (98.22%) 
  used: 157.62 GiB (34.3%) fs: ext4 dev: /dev/nvme0n1p1 
Swap:
  Kernel: swappiness: 60 (default) cache pressure: 100 (default) 
  ID-1: swap-1 type: partition size: 8.80 GiB used: 17.0 MiB (0.2%) 
  priority: -2 dev: /dev/nvme0n1p2 
Sensors:
  System Temperatures: cpu: 57.0 C mobo: N/A 
  Fan Speeds (RPM): N/A 
Info:
  Processes: 286 Uptime: 3h 04m Memory: 15.54 GiB used: 2.85 GiB (18.4%) 
  Init: systemd v: 245 Compilers: gcc: N/A Packages: 1261 pacman: 1243 
  lib: 321 flatpak: 18 Shell: Zsh v: 5.8 running in: gnome-terminal 
  inxi: 3.1.05 
~ >>> sudo systemd-analyze blame                                               

Nous espérons que vous avez reçu de votre administrateur système local
les consignes traditionnelles. Généralement, elles se concentrent sur ces trois éléments :

    #1) Respectez la vie privée des autres.
    #2) Réfléchissez avant d'utiliser le clavier.
    #3) De grands pouvoirs confèrent de grandes responsabilités.

[sudo] Mot de passe de pascal : 
8.941s NetworkManager-wait-online.service                                       
1.325s systemd-random-seed.service                                              
 762ms fprintd.service                                                          
 747ms lvm2-monitor.service                                                     
 620ms dev-nvme0n1p1.device                                                     
 536ms apparmor.service                                                         
 380ms snapd.service                                                            
 332ms tlp.service                                                              
 270ms upower.service                                                           
 267ms systemd-logind.service                                                   
 265ms systemd-udevd.service                                                    
 246ms linux-module-cleanup.service                                             
 233ms systemd-timesyncd.service                                                
 232ms systemd-journald.service                                                 
 118ms polkit.service                                                           
  77ms ldconfig.service                                                         
  63ms user@120.service                                                         
  55ms user@1000.service                                                        
  52ms systemd-udev-trigger.service                                             
  40ms udisks2.service                                                          
  37ms NetworkManager.service                                                   
  32ms systemd-journal-flush.service                                            
  28ms ModemManager.service                                                     
lines 1-23

[resolu] Mes partitions après instalation automatique et swap

#4Messageil y a 1 an

tu peux arrêter les services suivants
( fin activation networkmanager , volumes LVM2 , port serie ( sauf si besoin de passer par mobile -USB ) )

sudo systemctl mask NetworkManager-wait-online.service      
sudo systemctl mask lvm2-monitor.service 
sudo systemctl mask ModemManager.service
si tu n'utilise pas les snap ou flatpak , on peux aussi voir pour supprimer apparmor

tu as besoin de openCL pour daktable
a vérifier que cela est bien installé ( sudo pacman -Qs <nom> present ok )
clinfo
clpeak
ocl-icd

[resolu] Mes partitions après instalation automatique et swap

#5Messageil y a 1 an

Merci Stéphane, je te donne le retour des trois commandes que viens de faire, afin que tu me donne la suite des commandes à faire, pour se qui ais des flapack , je les utilises à des fin de vouloir les toute derniers logiciels.

pascal@lenovo-ideacentre-510s Linux 5.7.14-1-MANJARO x86_64 20.1 Mikah
~ >>> sudo systemctl mask NetworkManager-wait-online.service                   
[sudo] Mot de passe de pascal : 
Created symlink /etc/systemd/system/NetworkManager-wait-online.service → /dev/null.
~ >>> sudo systemctl mask lvm2-monitor.service                                 
Created symlink /etc/systemd/system/lvm2-monitor.service → /dev/null.
~ >>> sudo systemctl mask ModemManager.service                                 
Created symlink /etc/systemd/system/ModemManager.service → /dev/null.
~ >>>                                                                 
Puis le retour des trois paquais don tu ma parlé à la fin.

pascal@lenovo-ideacentre-510s Linux 5.7.14-1-MANJARO x86_64 20.1 Mikah
~ >>> sudo pacman -Qs clinfo                                                   
[sudo] Mot de passe de pascal : 
~ >>> sudo pacman -Qs clpeak                                                [1]
~ >>> sudo pacman -Qs ocl-icd                                               [1]
~ >>>                                                                       [1]

Dernière modification par forumamicucciil y a 1 an, modifié au total 2 fois.

[resolu] Mes partitions après instalation automatique et swap

#6Messageil y a 1 an

ok pour les 3 commandes ,
reste a vérifier pour les 3 paquets et lm_sensors

[resolu] Mes partitions après instalation automatique et swap

#7Messageil y a 1 an

Et je voie cela comment ou avec qu'elle commande

[resolu] Mes partitions après instalation automatique et swap

#8Messageil y a 1 an

il ne sont pas présents
tu peux donc les ajouter
sudo pacman -S clinfo clpeak ocl-icd lm_sensors

puis tu lance sudo sensors-detect
et tu applique consigne en majuscules YES/no ( YES) ou yes/NO ( NO )
Dernière modification par papajokeil y a 1 an, modifié au total 1 fois.
Raison :typo

[resolu] Mes partitions après instalation automatique et swap

#9Messageil y a 1 an

STP Stéphane, pourquoi la première commande que je tape ne marche pas, don je te fais le retour de commande:

pascal@lenovo-ideacentre-510s Linux 5.7.14-1-MANJARO x86_64 20.1 Mikah
~ >>>  sudo pacman -S clinfo clpeak ocl-icd lm-sensors                         
[sudo] Mot de passe de pascal : 
erreur : impossible de trouver la cible : lm-sensors
~ >>>  sudo pacman -S clinfo clpeak ocl-icd lm-sensors                      [1]
erreur : impossible de trouver la cible : lm-sensors
~ >>>  sudo pacman -S clinfo clpeak ocl-icd lm-sensors                      [1]
erreur : impossible de trouver la cible : lm-sensors
~ >>>       

[resolu] Mes partitions après instalation automatique et swap

#10Messageil y a 1 an

Hello,

lm_sensors

[resolu] Mes partitions après instalation automatique et swap

#11Messageil y a 1 an

Oui effectivement Stéphane, sais une erreur de tirais que jais découvert seul , avant de voir ton message, simplement en refesan la commande et me servant de la touche shift, sella sert d'avoir appris en peu sur linux console depuis des années ou je l'utilise.
Redit moi la suite.
Donc voici le retour de terminal:

pascal@lenovo-ideacentre-510s Linux 5.7.14-1-MANJARO x86_64 20.1 Mikah
~ >>>  sudo pacman -S clinfo clpeak ocl-icd lm-sensors                         
[sudo] Mot de passe de pascal : 
erreur : impossible de trouver la cible : lm-sensors
~ >>>  sudo pacman -S clinfo clpeak ocl-icd lm_sensors                      [1]
avertissement : lm_sensors-3.6.0-2 est à jour -- réinstallation
résolution des dépendances…
recherche des conflits entre paquets…

Paquets (4) clinfo-2.2.18.04.06-2  clpeak-1.1.0-1  lm_sensors-3.6.0-2
            ocl-icd-2.2.12-4

Taille totale du téléchargement :  0.29 MiB
Taille totale installée :        0.99 MiB
Taille de mise à jour nette :    0.52 MiB

:: Procéder à l’installation ? [O/n] o
:: Récupération des paquets…
 ocl-icd-2.2.12-4...    52.1 KiB   651 KiB/s 00:00 [######################] 100%
 lm_sensors-3.6.0...   135.4 KiB   533 KiB/s 00:00 [######################] 100%
 clinfo-2.2.18.04...    39.3 KiB  1707 KiB/s 00:00 [######################] 100%
 clpeak-1.1.0-1-x...    65.6 KiB   613 KiB/s 00:00 [######################] 100%
(4/4) vérification des clés dans le trousseau      [######################] 100%
(4/4) vérification de l’intégrité des paquets      [######################] 100%
(4/4) chargement des fichiers des paquets          [######################] 100%
(4/4) analyse des conflits entre fichiers          [######################] 100%
(4/4) vérification de l’espace disque disponible   [######################] 100%
:: Traitement des changements du paquet…
(1/4) installation de ocl-icd                      [######################] 100%
Dépendances optionnelles pour ocl-icd
    opencl-driver: packaged opencl driver
(2/4) installation de clinfo                       [######################] 100%
(3/4) installation de clpeak                       [######################] 100%
(4/4) réinstallation lm_sensors                    [######################] 100%
:: Exécution des crochets de post-transaction…
(1/2) Reloading system manager configuration...
(2/2) Arming ConditionNeedsUpdate...
~ >>>                                  

[resolu] Mes partitions après instalation automatique et swap

#12Messageil y a 1 an

c'est correct ,
tu peux lancer

sudo sensors-detect
et tu applique consigne en majuscules YES/no (YES) ou yes/NO (NO)

ensuite tu aura un retour par

sensors

[resolu] Mes partitions après instalation automatique et swap

#13Messageil y a 1 an

Retour de commande, don je répond y à chaque foi, mais ne sais pas vraiment se que sa fait, comme je connais pas, mis à par qu'il semble donner des indications sur la température des processeurs, mais tu ais plus a maine que moi pour m'en parler.

pascal@lenovo-ideacentre-510s Linux 5.7.14-1-MANJARO x86_64 20.1 Mikah
~ >>> sudo sensors-detect                                                      
[sudo] Mot de passe de pascal : 
# sensors-detect version 3.6.0
# System: LENOVO 90LX007DMZ [ideacentre 510S-07ICK]
# Board: LENOVO 3178
# Kernel: 5.7.14-1-MANJARO x86_64
# Processor: Intel(R) Core(TM) i5-9400 CPU @ 2.90GHz (6/158/10)

This program will help you determine which kernel modules you need
to load to use lm_sensors most effectively. It is generally safe
and recommended to accept the default answers to all questions,
unless you know what you're doing.

Some south bridges, CPUs or memory controllers contain embedded sensors.
Do you want to scan for them? This is totally safe. (YES/no): y
Module cpuid loaded successfully.
Silicon Integrated Systems SIS5595...                       No
VIA VT82C686 Integrated Sensors...                          No
VIA VT8231 Integrated Sensors...                            No
AMD K8 thermal sensors...                                   No
AMD Family 10h thermal sensors...                           No
AMD Family 11h thermal sensors...                           No
AMD Family 12h and 14h thermal sensors...                   No
AMD Family 15h thermal sensors...                           No
AMD Family 16h thermal sensors...                           No
AMD Family 17h thermal sensors...                           No
AMD Family 15h power sensors...                             No
AMD Family 16h power sensors...                             No
Hygon Family 18h thermal sensors...                         No
Intel digital thermal sensor...                             Success!
    (driver `coretemp')
Intel AMB FB-DIMM thermal sensor...                         No
Intel 5500/5520/X58 thermal sensor...                       No
VIA C7 thermal sensor...                                    No
VIA Nano thermal sensor...                                  No

Some Super I/O chips contain embedded sensors. We have to write to
standard I/O ports to probe them. This is usually safe.
Do you want to scan for Super I/O sensors? (YES/no): y
Probing for Super-I/O at 0x2e/0x2f
Trying family `National Semiconductor/ITE'...               No
Trying family `SMSC'...                                     No
Trying family `VIA/Winbond/Nuvoton/Fintek'...               No
Trying family `ITE'...                                      Yes
Found unknown chip with ID 0x8628
Probing for Super-I/O at 0x4e/0x4f
Trying family `National Semiconductor/ITE'...               No
Trying family `SMSC'...                                     No
Trying family `VIA/Winbond/Nuvoton/Fintek'...               No
Trying family `ITE'...                                      No

Some systems (mainly servers) implement IPMI, a set of common interfaces
through which system health data may be retrieved, amongst other things.
We first try to get the information from SMBIOS. If we don't find it
there, we have to read from arbitrary I/O ports to probe for such
interfaces. This is normally safe. Do you want to scan for IPMI
interfaces? (YES/no): y
Probing for `IPMI BMC KCS' at 0xca0...                      No
Probing for `IPMI BMC SMIC' at 0xca8...                     No

Some hardware monitoring chips are accessible through the ISA I/O ports.
We have to write to arbitrary I/O ports to probe them. This is usually
safe though. Yes, you do have ISA I/O ports even if you do not have any
ISA slots! Do you want to scan the ISA I/O ports? (YES/no): y
Probing for `National Semiconductor LM78' at 0x290...       No
Probing for `National Semiconductor LM79' at 0x290...       No
Probing for `Winbond W83781D' at 0x290...                   No
Probing for `Winbond W83782D' at 0x290...                   No

Lastly, we can probe the I2C/SMBus adapters for connected hardware
monitoring devices. This is the most risky part, and while it works
reasonably well on most systems, it has been reported to cause trouble
on some systems.
Do you want to probe the I2C/SMBus adapters now? (YES/no): y
Using driver `i2c-i801' for device 0000:00:1f.4: Kaby Lake (PCH)
Module i2c-dev loaded successfully.

Next adapter: Synopsys DesignWare I2C adapter (i2c-0)
Do you want to scan it? (YES/no/selectively): y
Adapter doesn't support all probing functions.
Some addresses won't be probed.

Next adapter: Synopsys DesignWare I2C adapter (i2c-1)
Do you want to scan it? (YES/no/selectively): Y
Adapter doesn't support all probing functions.
Some addresses won't be probed.

Next adapter: SMBus I801 adapter at f040 (i2c-2)
Do you want to scan it? (YES/no/selectively): Y
Client found at address 0x50
Probing for `Analog Devices ADM1033'...                     No
Probing for `Analog Devices ADM1034'...                     No
Probing for `SPD EEPROM'...                                 Yes
    (confidence 8, not a hardware monitoring chip)
Probing for `EDID EEPROM'...                                No
Client found at address 0x52
Probing for `Analog Devices ADM1033'...                     No
Probing for `Analog Devices ADM1034'...                     No
Probing for `SPD EEPROM'...                                 Yes
    (confidence 8, not a hardware monitoring chip)

Next adapter: i915 gmbus dpc (i2c-3)
Do you want to scan it? (yes/NO/selectively): 

Next adapter: i915 gmbus dpb (i2c-4)
Do you want to scan it? (yes/NO/selectively): 

Next adapter: i915 gmbus dpd (i2c-5)
Do you want to scan it? (yes/NO/selectively): 

Next adapter: AUX B/port B (i2c-6)
Do you want to scan it? (yes/NO/selectively): 

Next adapter: AUX A/port E (i2c-7)
Do you want to scan it? (yes/NO/selectively): 


Now follows a summary of the probes I have just done.
Just press ENTER to continue: 

Driver `coretemp':
  * Chip `Intel digital thermal sensor' (confidence: 9)

Do you want to generate /etc/conf.d/lm_sensors? (YES/no): 
Created symlink /etc/systemd/system/multi-user.target.wants/lm_sensors.service → /usr/lib/systemd/system/lm_sensors.service.
Unloading i2c-dev... 
OK
Unloading cpuid... OK

iwlwifi_1-virtual-0
Adapter: Virtual device
temp1:        +46.0°C  

nvme-pci-0100
Adapter: PCI adapter
Composite:    +32.9°C  (low  = -273.1°C, high = +83.8°C)
                       (crit = +84.8°C)
Sensor 1:     +32.9°C  (low  = -273.1°C, high = +65261.8°C)
Sensor 2:     +32.9°C  (low  = -273.1°C, high = +65261.8°C)

coretemp-isa-0000
Adapter: ISA adapter
Package id 0:  +34.0°C  (high = +82.0°C, crit = +100.0°C)
Core 0:        +32.0°C  (high = +82.0°C, crit = +100.0°C)
Core 1:        +33.0°C  (high = +82.0°C, crit = +100.0°C)
Core 2:        +32.0°C  (high = +82.0°C, crit = +100.0°C)
Core 3:        +31.0°C  (high = +82.0°C, crit = +100.0°C)
Core 4:        +33.0°C  (high = +82.0°C, crit = +100.0°C)
Core 5:        +32.0°C  (high = +82.0°C, crit = +100.0°C)

~ >>>                                                                          

[resolu] Mes partitions après instalation automatique et swap

#14Messageil y a 1 an

question maintenant d'ordre pratique
- environ combien de temps par jour utilise tu Darktable ?
- avec htop ( ou top) et Darktable en cours regarde la consommation mémoire

[resolu] Mes partitions après instalation automatique et swap

#15Messageil y a 1 an

pascalami1963 a écrit : il y a 1 an

Swap:
  Kernel: swappiness: 60 (default) cache pressure: 100 (default) 
  ID-1: swap-1 type: partition size: 8.80 GiB used: 17.0 MiB (0.2%) 
  priority: -2 dev: /dev/nvme0n1p2 
vraiment pas bon d'avoir un swappiness de 60 sur un ssd :wink:

Me semblait que nam1962 avait insisté là-dessus dans ton autre sujet (le swappiness c'est son truc :gsourire: )

[resolu] Mes partitions après instalation automatique et swap

#16Messageil y a 1 an

L'utilisation peut allé de 1h à plusieurs heures sellon que je viens de faire des photos ou que je veuille juste reprendre une ou l'autre photos sur Darktable.

[resolu] Mes partitions après instalation automatique et swap

#17Messageil y a 1 an

Je voie pas comment corriger le problème don tu parle, si il y avais une solution simple dit le moi, merci d'avance.

[resolu] Mes partitions après instalation automatique et swap

#18Messageil y a 1 an

Pour éviter les lags ou freezes des grosses applis, le plus simple est de passer ces trois commandes :

echo vm.swappiness=5 | sudo tee -a /etc/sysctl.d/99-sysctl.conf
echo vm.vfs_cache_pressure=50 | sudo tee -a /etc/sysctl.d/99-sysctl.conf
sudo sysctl -p /etc/sysctl.d/99-sysctl.conf
Pour la swap, pourquoi ne pas utiliser systemd-swap qui permet d'avoir des fichiers swap... quand il en est besoin et pour la taille dont il est besoin ?

Que donne

sudo swapon -s

[resolu] Mes partitions après instalation automatique et swap

#19Messageil y a 1 an

Voila le retour terminal:

pascal@lenovo-ideacentre-510s Linux 5.7.14-1-MANJARO x86_64 20.1 Mikah
~ >>> echo vm.swappiness=5 | sudo tee -a /etc/sysctl.d/99-sysctl.conf          
[sudo] Mot de passe de pascal : 
vm.swappiness=5
~ >>> echo vm.vfs_cache_pressure=50 | sudo tee -a /etc/sysctl.d/99-sysctl.conf
vm.vfs_cache_pressure=50
~ >>> sudo sysctl -p /etc/sysctl.d/99-sysctl.conf                              
vm.swappiness = 5
vm.vfs_cache_pressure = 50
~ >>> sudo swapon -s                                                           
Nom de fichier				Type		Taille	Utilisé	Priorité
/dev/nvme0n1p2                         	partition	9227464	0	-2
~ >>>  

[resolu] Mes partitions après instalation automatique et swap

#20Messageil y a 1 an

Ok, là, en principe la swap sera sollicitée le plus tard possible pour les app, sinon, je ne suis pas fan des partitions, mais si tu n'as plus de freeze, pas fatalement besoin de changer.
Répondre