Problèmes et questions concernant les éditions Gnome, Deepin et Budgie.
Répondre

AMD & windows

#1Messageil y a 8 mois

Bonjours à tous !

Je suis novice ( mince encore un ! )
Je suis sous Manjaro Gnome 3.36.2

je rencontre 4 problemes:

-j'ai 2 écrans dont un 144hz, j'ai bien sélectionné 144hz mais visuellement je suis en 60hz et ca se voit !
-je sais que manjaro n'est pas fait forcement pour jouer mais j'ai tester csgo, et le jeux plante aprés 10s, écran noir le jeu ne répond pas.
-j'ai installer manjaro sur un ssd , j'ai mon windows sur un autre ssd mais impossible d'avoir un dual boot, je doit aller dans le bios et sélectionner le démarrage sur le ssd manjaro pour booter sur celui ci :/
-j'aimerai aussi pouvoir lancer mon windows ( sur mon autre ssd ) directement sur manjaro, c'est possible ? car utilisation de fusion 360/ photoshop / simplify3d etc.. je sais que l'on peux faire une machine virtuel mais de ce que j'ai pu voir on peux que la créer et utiliser un windows vierge .. et non celui que j'ai deja d'installer.

J'en demande beaucoup mais je voudrais vraiment faire cohabiter mes 2 os et programmes

merci beaucoup par avance

i5 4670k
Radeon RX Vega 56

AMD & windows

#2Messageil y a 8 mois

Bonjour et bienvenue.
En premier, il nous faudrait plus d'info sur ta machine. L'idéal serait de renseigner ta signature .
En attendant , donne nous entre balises code </> le retour de

inxi -Fxxz
.
Pour ton souci de boot W$/Manjaro, un bon point est que tu as deux disques différents. Ça évitera à W$ d'écraser le l'efi rendant tout dual boot inopérant ce qu'il fait sans vergogne :colère: . Tu peux ajouter manuellement une entrée Window$ dans le menu Grub du disque "Manjaro". Lorsque W$ mettra "à jour" le bootloader , il le fera sur son disque sans toucher l'autre (Tiens, ça me rappelle quelqu'un :lol: )
Un peu de lecture sur le wiki d'Archlinux Ces instructions sont compatible avec Manjaro.

AMD & windows

#3Messageil y a 8 mois

bonjour

le titre est trompeur tu as un Amdgpu ou Radeon mais pas un processeur AMD.
alors en ce moment cela semble compliqué la gestion multi écrans avec des fréquences différentes de rafraîchissement.

tu peux poser la question sur manjaro.org à partir de ton fichier de config X11

pour le 2eme point c'est NORMAL
le boot Windows demande un boot secure donc tu créé un profil windows pour boot sous bios
le boot Manjaro demande la désactivation de tous ces éléments , et donc tu crré un profil manjaro pour le boot sous bios

vérifie que tu as bien os-prober installé pour manjaro

pour les informations utiles

inxi -Fxxxza
sudo parted -l 
Dernière modification par stephaneil y a 8 mois, modifié au total 1 fois.

AMD & windows

#4Messageil y a 8 mois

zolf a écrit : il y a 8 mois -j'aimerai aussi pouvoir lancer mon windows ( sur mon autre ssd ) directement sur manjaro, c'est possible ? car utilisation de fusion 360/ photoshop / simplify3d etc.. je sais que l'on peux faire une machine virtuel mais de ce que j'ai pu voir on peux que la créer et utiliser un windows vierge .. et non celui que j'ai deja d'installer.
C'est possible avec Vmware-player.
Il me semble que c'est possible avec VirtualBox mais tu dois passer par les managertools (quelques chose comme ça) un peu comme pour boot sur une key usb avec virtualbox.

Voici un tuto:
https://www.jamieweb.net/blog/booting-a ... -on-linux/

AMD & windows

#5Messageil y a 8 mois

Déjà merci pour vos réponses !

Ma signature est faite =)

System:
  Host: zolf-pc Kernel: 5.6.10-3-MANJARO x86_64 bits: 64 compiler: gcc 
  v: 9.3.0 Desktop: Gnome 3.36.2 wm: gnome-shell dm: GDM 
  Distro: Manjaro Linux 
Machine:
  Type: Desktop System: ASUS product: All Series v: N/A serial: <filter> 
  Mobo: ASUSTeK model: Z97-C v: Rev X.0x serial: <filter> 
  UEFI [Legacy]: American Megatrends v: 2801 date: 03/10/2016 
CPU:
  Topology: Quad Core model: Intel Core i5-4670K bits: 64 type: MCP 
  arch: Haswell rev: 3 L2 cache: 6144 KiB 
  flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 
  bogomips: 27258 
  Speed: 801 MHz min/max: 800/4200 MHz Core speeds (MHz): 1: 1421 2: 1179 
  3: 1153 4: 1341 
Graphics:
  Device-1: AMD Vega 10 XL/XT [Radeon RX Vega 56/64] 
  vendor: Sapphire Limited driver: amdgpu v: kernel bus ID: 03:00.0 
  chip ID: 1002:687f 
  Display: x11 server: X.org 1.20.8 driver: amdgpu compositor: gnome-shell 
  resolution: <xdpyinfo missing> 
  OpenGL: 
  renderer: Radeon RX Vega (VEGA10 DRM 3.36.0 5.6.10-3-MANJARO LLVM 10.0.0) 
  v: 4.6 Mesa 20.0.6 direct render: Yes 
Audio:
  Device-1: Intel 9 Series Family HD Audio vendor: ASUSTeK 
  driver: snd_hda_intel v: kernel bus ID: 00:1b.0 chip ID: 8086:8ca0 
  Device-2: AMD Vega 10 HDMI Audio [Radeon Vega 56/64] driver: snd_hda_intel 
  v: kernel bus ID: 03:00.1 chip ID: 1002:aaf8 
  Device-3: Logitech HD Pro Webcam C920 type: USB 
  driver: snd-usb-audio,uvcvideo bus ID: 2-14:7 chip ID: 046d:082d 
  Device-4: Corsair Corsair HS70 Wireless Gaming Headset type: USB 
  driver: hid-generic,snd-usb-audio,usbhid bus ID: 2-9:3 chip ID: 1b1c:0a38 
  Sound Server: ALSA v: k5.6.10-3-MANJARO 
Network:
  Device-1: Intel Ethernet I218-V vendor: ASUSTeK driver: e1000e v: 3.2.6-k 
  port: f040 bus ID: 00:19.0 chip ID: 8086:15a1 
  IF: eno1 state: up speed: 1000 Mbps duplex: full mac: <filter> 
Drives:
  Local Storage: total: 1.91 TiB used: 313.33 GiB (16.0%) 
  ID-1: /dev/sda vendor: Samsung model: SSD 840 EVO 120GB size: 111.79 GiB 
  speed: 6.0 Gb/s serial: <filter> 
  ID-2: /dev/sdb vendor: Crucial model: CT240BX500SSD1 size: 223.57 GiB 
  speed: 6.0 Gb/s serial: <filter> 
  ID-3: /dev/sdc vendor: Kingston model: SHFS37A240G size: 223.57 GiB 
  speed: 6.0 Gb/s serial: <filter> 
  ID-4: /dev/sdd vendor: Western Digital model: WD15EVDS-63V9B1 
  size: 1.36 TiB speed: 3.0 Gb/s serial: <filter> 
Partition:
  ID-1: / size: 219.06 GiB used: 34.17 GiB (15.6%) fs: ext4 dev: /dev/sdc1 
Sensors:
  System Temperatures: cpu: 29.8 C mobo: 27.8 C gpu: amdgpu temp: 53 C 
  Fan Speeds (RPM): N/A gpu: amdgpu fan: 1524 
Info:
  Processes: 248 Uptime: 8h 59m Memory: 15.58 GiB used: 2.20 GiB (14.2%) 
  Init: systemd v: 244 Compilers: gcc: N/A Shell: bash v: 5.0.16 
  running in: gnome-terminal inxi: 3.0.37 

Voila pour le code, pour ce qui est du boot win que doit je faire du coup ?
Le fait que j'ai 2 écrans sous différent Hz , le plus haut s'aligne au plus bas ?
Je vous avoue que j'ai quand même voulu installer et utiliser ORACLE VM, mais j'ai une erreur :/

Ha voila le 2eme code

Modèle : ATA Samsung SSD 840 (scsi)
Disque /dev/sda : 120GB
Taille des secteurs (logiques/physiques) : 512B/512B
Table de partitions : gpt
Drapeaux de disque : 

Numéro  Début   Fin    Taille  Système de fichiers  Nom                           Drapeaux
 1      1049kB  556MB  555MB   ntfs                 Basic data partition          caché, diag
 2      556MB   661MB  105MB   fat32                EFI system partition          démarrage, esp
 3      661MB   677MB  16,8MB                       Microsoft reserved partition  msftres
 4      677MB   120GB  119GB   ntfs                 Basic data partition          msftdata


Modèle : ATA CT240BX500SSD1 (scsi)
Disque /dev/sdb : 240GB
Taille des secteurs (logiques/physiques) : 512B/512B
Table de partitions : msdos
Drapeaux de disque : 

Numéro  Début   Fin    Taille  Type     Système de fichiers  Drapeaux
 1      1049kB  240GB  240GB   primary  ntfs


Modèle : ATA KINGSTON SHFS37A (scsi)
Disque /dev/sdc : 240GB
Taille des secteurs (logiques/physiques) : 512B/512B
Table de partitions : msdos
Drapeaux de disque : 

Numéro  Début   Fin    Taille  Type     Système de fichiers  Drapeaux
 1      1049kB  240GB  240GB   primary  ext4                 démarrage


Modèle : ATA WDC WD15EVDS-63V (scsi)
Disque /dev/sdd : 1500GB
Taille des secteurs (logiques/physiques) : 512B/512B
Table de partitions : msdos
Drapeaux de disque : 

Numéro  Début   Fin     Taille  Type     Système de fichiers  Drapeaux
 1      1049kB  766GB   766GB   primary  ntfs
 2      766GB   1500GB  734GB   primary  ntfs

AMD & windows

#6Messageil y a 8 mois

Pour les écrans multiples, ne connaissant pas assez le bureau Gnome, j'utiliserais arandr installable via les dépôts.
Pour la vm sudo pacman -S virtualbox

AMD & windows

#7Messageil y a 8 mois

bonjour

manjaro est sur /dev/sdc et avec une seule partition ?

Aucune idée de ton résultat avec ce mélange ! sda est gpt mais pas sdc :o je suppose donc que ta manjaro n'est pas en uefi contrairement à win (tu dois pouvoir voir avec manjaro si tu as un répertoire manjaro dans ta partition esp EFI ?)

AMD & windows

#8Messageil y a 8 mois

lemust83:

J'ai toujours les même message d'erreur aprés la mise à jour, une 1ere fenêtre avec :

VirtualBox - Error insuplibOslnit
the virtualbox linux kernel driver is either not loaded or not set up correctly '/skin/vboxconfig'
as root
if your system has EFI secure boot enable you may also need to signthe kernel modules (vboxdrv,vboxnetflt,vboxnetadp,vboxpci before you can load them. please see your linux system's documentation for more information.
Where: suplibOslnit what: 3 VERR_VM_DRIVER_NOT_INSTALLED
et la 2e fenêtre

virtualbox erreur
echec de l'ouverture de session pour la machine virtuelle *****
details: The virtual machine ****** has terminated unexectedly during startup with exit code 1 (0x1)
Code d'erreur: NS_ERROR_FAILURE(0x80004005)
Composant: MachineWarap
Interface: IMachine {85632c68-b5bb-4316-a900-5eb28d3413df}
A savoir que je vient de me farcire tout ca a la main vue que le copier coller est impossible :geek:

Papajoke :

J'ai installé Manjaro sur un ssd complet, oui il n'est pas en uefi mais je ne sait plus de tete quel est le format :/


Merci encore pour vôtre aide :biere:

AMD & windows

#9Messageil y a 8 mois

Bonjour.
Pour copier un texte depuis une console, tu le surligne puis ctrl+Maj+C et pour le coller ici, ctrl+V.
Concernant VB, il te faut installer linux-header qui correspond à ton kernel.

sudo pacman -S linux56-headers
Pense à mettre tes retours de commandes entre balises code </>. Edite ton message, tu verra ce que j'ai fait .

AMD & windows

#10Messageil y a 8 mois

Voila .. erreur

résolution des dépendances…
recherche des conflits entre paquets…

Paquets (1) linux56-headers-5.6.10-3

Taille totale du téléchargement :   9,55 MiB
Taille totale installée :        47,85 MiB

:: Procéder à l’installation ? [O/n] o
:: Récupération des paquets…
erreur : échec de récupération du fichier « linux56-headers-5.6.10-3-x86_64.pkg.tar.xz » depuis mirrors.colocall.net : The requested URL returned error: 404
erreur : échec de récupération du fichier « linux56-headers-5.6.10-3-x86_64.pkg.tar.xz » depuis manjaro.mirror.ac.za : The requested URL returned error: 404
erreur : échec de récupération du fichier « linux56-headers-5.6.10-3-x86_64.pkg.tar.xz » depuis mirror.rise.ph : The requested URL returned error: 404
avertissement : erreur lors de la récupération de certains fichiers
erreur : la validation de la transaction a échoué (échec de récupération de certains fichiers)
Des erreurs se sont produites, aucun paquet n’a été mis à jour.

AMD & windows

#11Messageil y a 8 mois

peux tu remettre a jour tes mirroirs

sudo pacman-mirrors --continent
sudo pacman -Syyu

AMD & windows

#12Messageil y a 8 mois

Les commandes se son bien passé ,
puis

sudo pacman -S linux56-headers  
installé sans soucis.
Mais toujours le même soucis avec Vm box

AMD & windows

#13Messageil y a 8 mois

Ça donne quoi en le lançant en console:

virtualbox 
Répondre