Conflit Màj Manjaro Gnome Settings

Problèmes et questions concernant les éditions Gnome, Deepin et Budgie.

Conflit Màj Manjaro Gnome Settings

Message par machiavel » 19 Mai 2017, 06:53

Bonjour tout le monde,

j'ai un soucis pour mettre à jour mon système. J'aurai aimé savoir comment résoudre ce problème.


Code : Tout sélectionner
[XXX@monpc ~]$ sudo pacman -Syu
:: Synchronisation des bases de données de paquets...
 core est à jour
 extra est à jour
 community est à jour
 multilib est à jour
 repo-ck est à jour
:: Début de la mise à jour complète du système...
résolution des dépendances...
recherche des conflits entre paquets...
erreur : un conflit de paquets impossible à résoudre a été détecté
erreur : la préparation de la transaction a échoué (conflit de dépendances)
:: manjaro-gnome-settings et manjaro-gnome-settings-dev sont en conflit
Dernière édition par machiavel le 20 Mai 2017, 06:54, édité 1 fois.
machiavel
 
Message(s) : 21
Inscription : 06 Mai 2013, 17:40

Re: Conflit Màj Manjaro Gnome Settings

Message par stephane » 19 Mai 2017, 08:15

bonjour
refait une synchro des miroirs avant , un correctif a été ajouté vis à vis du problème de dépendance
sudo pacman -Syy
puis
sudo pacman -Syu
Macpro quad 2008 - Ati5770 - Xeon 2,8Ghz 8Go Os X 10.6.8 - Linux - Manjaro 17.0 Mate
Desktop - CPU : Intel® i7-6700K @ 4,2GHz - RAM 16 Go - CM: Gygabyte Z170X-UD5-TH
CG : GeForce GTX 970- Audio: Intel® Sunrise Point-H HD Manjaro 17.0 Xfce
stephane
 
Message(s) : 941
Inscription : 15 Août 2015, 13:36

Re: Conflit Màj Manjaro Gnome Settings

Message par machiavel » 20 Mai 2017, 06:53

Merci. Problème résolu.
machiavel
 
Message(s) : 21
Inscription : 06 Mai 2013, 17:40


Retour vers Support pour les éditions Gnome - Deepin - Budgie

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité