"Paramètres → Bureau" ne répond pas

Problèmes et questions concernant l'édition XFCE.

"Paramètres → Bureau" ne répond pas

Message par FZDUIZ » 18 Mars 2017, 20:25

Bonjour,

Je viens d'installer Manjaro 17 Xfce sur mon ordi (clean install, avec effacement du disque). Tout fonctionne excepté les "Paramètres → Bureau". En gros, la fenêtre "Bureau" freeze dès que je l'ouvre, et quand je clique sur × pour fermer, ça me dit : "Cette fenêtre ne répond pas : il se peut qu’elle soit occupée. Voulez-vous fermer l’application ?"

Je mets une capture d'écran, au cas où :
Image
Dernière édition par FZDUIZ le 18 Mars 2017, 21:13, édité 2 fois.
FZDUIZ
 
Message(s) : 14
Inscription : 18 Mars 2017, 16:52

Re: "Paramètres → Bureau" ne répond pas

Message par papajoke » 18 Mars 2017, 20:28

bonjour et bienvenue

apparemment tu n'es pas le seul :pleure:
Manjaro STABLE - Linux 4.9/3.18 - zsh - Kde5/Cinnamon - Intel Core i3 - 6Go RAM - GeForce 405 video-nouveau - DD en MBR
portable Manjaro TESTING - zsh - XFCE - AMD V140 - 2Go RAM - ATI Radeon HD 4200
#mount /dev/archlinux /mnt/manjaro
Avatar de l’utilisateur
papajoke
Modérateur
 
Message(s) : 4372
Inscription : 02 Avr 2013, 18:25
Localisation : Nevers

Re: "Paramètres → Bureau" ne répond pas

Message par FZDUIZ » 18 Mars 2017, 20:40

papajoke a écrit:apparemment tu n'es pas le seul :pleure:


Merci pour le lien, il m'a dépanné ! Pour ceux qui auraient le même problème, il faut aller dans "Paramètres → Apparence" et choisir un style autre que "Vertex-Maia". Et là, les "Paramètres → Bureau" fonctionnent.

Problème résolu.
FZDUIZ
 
Message(s) : 14
Inscription : 18 Mars 2017, 16:52

Re: "Paramètres → Bureau" ne répond pas

Message par Erwan » 18 Mars 2017, 21:12

:bjr: Donc, si j'ai bien compris, les thèmes vertex maia ne sont pas opérationnels sur la dernière iso, saveur Xfce uniquement ? Peut-être faudrait-il remonter l'info sur le forum inter, non ? @FZDUIZ : Si c'est résolu, n'oublie pas d'éditer ton premier message et d'y ajouter le petite coche verte, merci ;)
Manjaro-Xfce-Compiz 64
Desktop
CPU amd-phenom-64(pci=nomsi dans grub)
CG nvidia GeForce GT 730
Ram : 4 Go
kernel : 4.11 branche : unstable, driver GPU : Nvidia-non-libre

"Nvidia fuck you" Linus Torvalds
Avatar de l’utilisateur
Erwan
Modérateur
 
Message(s) : 2051
Inscription : 23 Nov 2012, 16:52
Localisation : Breizh

Re: "Paramètres → Bureau" ne répond pas

Message par FZDUIZ » 18 Mars 2017, 21:15

Erwan a écrit::bjr: si c'est résolu, n'oublie pas d'éditer ton premier message et d'y ajouter le petite coche verte, merci ;)


Voilà, c'est fait.
FZDUIZ
 
Message(s) : 14
Inscription : 18 Mars 2017, 16:52

Re: "Paramètres → Bureau" ne répond pas

Message par Erwan » 18 Mars 2017, 21:22

:bien :merci: Cela dit, c'est plutôt étrange car sur mes machines, je n'ai pas ce soucis avec ce thème particulier que j'utilise par défaut et qui est, si je ne m'abuse, "Le" thème recommandé. Lié à la dernière iso d'Xfce ? :saispas:
Manjaro-Xfce-Compiz 64
Desktop
CPU amd-phenom-64(pci=nomsi dans grub)
CG nvidia GeForce GT 730
Ram : 4 Go
kernel : 4.11 branche : unstable, driver GPU : Nvidia-non-libre

"Nvidia fuck you" Linus Torvalds
Avatar de l’utilisateur
Erwan
Modérateur
 
Message(s) : 2051
Inscription : 23 Nov 2012, 16:52
Localisation : Breizh

Re: "Paramètres → Bureau" ne répond pas

Message par FZDUIZ » 18 Mars 2017, 21:35

En fait, je viens de remarquer que "Vertex-Maia" n'est pas le seul style qui fait planter la fenêtre "Bureau".

Font planter :
  • Adwaita
  • Breath
  • Vertex-Maia

Ne font pas planter :
  • Contraste élevé
  • Raleigh
  • Xfce

Mais bon, ceux qui ont ce problème peuvent choisir le style "Xfce", configurer leur bureau, puis repasser sur "Vertex-Maia".
FZDUIZ
 
Message(s) : 14
Inscription : 18 Mars 2017, 16:52

Re: "Paramètres → Bureau" ne répond pas

Message par papajoke » 18 Mars 2017, 21:39

bizarre car il n'y a rien dans l'annonce sur le forum inter :confus:

@Erwan l'iso installe quelques fichiers dans home (depuis /etc/skel/), tu n'as certainement pas les mêmes (contenus) avec ton "ancienne" config
Code : Tout sélectionner
pacman -Fl manjaro-xfce-settings
Manjaro STABLE - Linux 4.9/3.18 - zsh - Kde5/Cinnamon - Intel Core i3 - 6Go RAM - GeForce 405 video-nouveau - DD en MBR
portable Manjaro TESTING - zsh - XFCE - AMD V140 - 2Go RAM - ATI Radeon HD 4200
#mount /dev/archlinux /mnt/manjaro
Avatar de l’utilisateur
papajoke
Modérateur
 
Message(s) : 4372
Inscription : 02 Avr 2013, 18:25
Localisation : Nevers

Re: "Paramètres → Bureau" ne répond pas

Message par Erwan » 18 Mars 2017, 23:23

papajoke : l'iso installe quelques fichiers dans home (depuis /etc/skel/), tu n'as certainement pas les mêmes (contenus) avec ton "ancienne" config :
Judicieuse remarque ;) Cela dit la machine sous laquelle j'écris ce soir tourne sur une xfce installée avec l'iso précédente et aucun souci de ce genre sur ce thème vertex :confus: Si j'ai un peu de temps demain, je tenterai une installe virtuelle de cette iso 17.0 juste pour voir si c'est systématique ou pas.
Manjaro-Xfce-Compiz 64
Desktop
CPU amd-phenom-64(pci=nomsi dans grub)
CG nvidia GeForce GT 730
Ram : 4 Go
kernel : 4.11 branche : unstable, driver GPU : Nvidia-non-libre

"Nvidia fuck you" Linus Torvalds
Avatar de l’utilisateur
Erwan
Modérateur
 
Message(s) : 2051
Inscription : 23 Nov 2012, 16:52
Localisation : Breizh

Re: "Paramètres → Bureau" ne répond pas

Message par papajoke » 19 Mars 2017, 00:00

je ne vois rien d'équivalent (dans les titres) dans le forum inter sur xfce depuis 20 jours
peut-être plus un bug du driver vidéo ?
il faudrait ouvrir un terminal et lancer les logs en live journalctl -f avant de reproduire le probleme
Manjaro STABLE - Linux 4.9/3.18 - zsh - Kde5/Cinnamon - Intel Core i3 - 6Go RAM - GeForce 405 video-nouveau - DD en MBR
portable Manjaro TESTING - zsh - XFCE - AMD V140 - 2Go RAM - ATI Radeon HD 4200
#mount /dev/archlinux /mnt/manjaro
Avatar de l’utilisateur
papajoke
Modérateur
 
Message(s) : 4372
Inscription : 02 Avr 2013, 18:25
Localisation : Nevers

Re: "Paramètres → Bureau" ne répond pas

Message par obelix1502 » 19 Mars 2017, 14:50

Je viens de tester sous ma Manjaro-Xfce 17 et je n'ai aucun problèmes.

J'ai testé tous les thèmes.
ASUSTeK model: Z97-E v
Intel Core i5-5675C
Card: NVIDIA: GeForce GTX 750
Distro:Manjaro XFCE
Avatar de l’utilisateur
obelix1502
 
Message(s) : 142
Inscription : 15 Mai 2016, 21:49
Localisation : Frameries, Belgique

Re: "Paramètres → Bureau" ne répond pas

Message par remp » 23 Mars 2017, 22:47

J'avais également ce bug avec certains thémes sauf les Xfce...
remp
 
Message(s) : 14
Inscription : 17 Mars 2017, 17:55

Re: "Paramètres → Bureau" ne répond pas

Message par aldrik » 24 Mars 2017, 20:27

Bonjour à tous,

je suis un petit nouveau sous Manjaro, mais j'en profite pour dire que j'ai passé l'après midi sur ce problème ; et effectivement le changement de thème l'a résolu.
Je suis parti d'une install vierge sur des partitions fraîchement créés avec une manjaron-xfce juste téléchargée sur le site officiel.
Voilà, si ça peut aider, je pars faire ma présentation :sourire:
Bonne soirée à tous
Manjaro Xfce - X64 - Kernel : 4.9.16-1-MANJARO
CPU : Intel(R) Core(TM) i3-5005U CPU @ 2.00GHz
CGU : Intel Corporation HD Graphics 5500 (rev 09)
Son : Intel Corporation Broadwell-U Audio Controller (rev 09)
aldrik
 
Message(s) : 14
Inscription : 09 Déc 2012, 09:51

Re: "Paramètres → Bureau" ne répond pas

Message par Sylvain_07 » 16 Avr 2017, 23:16

j'ai eu le même problème avec une xfce installer cette après midi avec iso téchargée hier.

j'ai résolut mon problème de freez :
chez moi ça ne venait pas du thème en lui même tous les thème présent me le faisait.

en cherchant dans les options :

dans peaufinage des fenêtre : onglet Compositeur :
j'ai décocher la case " Synchroniser le rendu avec le rafraichissement vertical "
plus de freez chez moi.
Sylvain_07
 
Message(s) : 5
Inscription : 16 Avr 2017, 21:12

Re: "Paramètres → Bureau" ne répond pas

Message par Erwan » 17 Avr 2017, 10:41

:bjr: hum, le compositeur d'Xfce, toujours lui ;rale: Le mieux est virer cette sale :censure: té et de le remplacer par compton pour ceux qui ne veulent pas entendre parler de compiz !
Manjaro-Xfce-Compiz 64
Desktop
CPU amd-phenom-64(pci=nomsi dans grub)
CG nvidia GeForce GT 730
Ram : 4 Go
kernel : 4.11 branche : unstable, driver GPU : Nvidia-non-libre

"Nvidia fuck you" Linus Torvalds
Avatar de l’utilisateur
Erwan
Modérateur
 
Message(s) : 2051
Inscription : 23 Nov 2012, 16:52
Localisation : Breizh

Re: "Paramètres → Bureau" ne répond pas

Message par Smurf » 17 Avr 2017, 16:33

Salut,
La seule chose qui m'a fait passer à Compton ou à Compiz était le tearing en lecture vidéo, sinon je n'ai jamais eu de souci avec le compositeur interne et je l'utilise depuis que je n'ai plus ces ennuis de tearing.
Je pense que les problèmes dépendent beaucoup de la configuration de chacun, écran+carte graphique+drivers.
Branch: Stable - Bureaux: Xfce - Windowmaker+emelfm2
Kernel: 4.11 - CPU: i3-3220 - RAM: 8Go
Video: R7 360 OEM - driver: amdgpu
Audio: DAC USB+Ampli
Avatar de l’utilisateur
Smurf
 
Message(s) : 839
Inscription : 06 Août 2013, 23:28

Re: "Paramètres → Bureau" ne répond pas

Message par guitaresta » 02 Mai 2017, 16:07

j'ai rencontré le même problème dans la version 17.0.1 et j'ai résolu par la supprision de l'image breath.png dans le dossier backgrounds qui se trouve dans le chemin suivant :
/usr/share/backgrounds/

Dsl pour la langue francaise car je ne suis pas francais et bon chance pour tout le mande
guitaresta
 
Message(s) : 1
Inscription : 02 Mai 2017, 15:54

Re: "Paramètres → Bureau" ne répond pas

Message par Leader 6294 » 16 Mai 2017, 19:29

Merci..! :bien
Leader 6294
 
Message(s) : 10
Inscription : 26 Avr 2016, 07:27


Retour vers Support pour l'édition Xfce

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 4 invité(s)