Problèmes et questions sur les environnements graphiques et les applications.
Répondre

Firefox personnalisation Manjaro

#1Messageil y a 2 mois

Bonjours à tous,
sous Manjaro depuis peu, je suis très satisfait de cette distribution.
Je voudrais me débarrasser de la customisation "Chrome" de FF utilisée sous Majaro XFCE, car comme j'utilise le canal Nigthly, cette personnalisation est incompatible avec la version Aurora de FF 57 (rendu de l'interface horrible). Pour cela je supprime le dossier Chrome présent dans :
/home/henrijm/.mozilla/firefox/36buyg7i.default/
Je peux alors lancer Nightly avec son interface nickel... Mais à chaque redémarrage le dossier Chrome réapparait au même endroit m'obligeant à renouveler l'opération... J'ai essayé de le supprimer en root mais le résultat est le même...
Est-ce que quelqu'un connaitrait le moyen de flanquer définitivement ce dossier à la corbeille et qu'il n'en ressorte plus ?
Merci d'avance.
Modifié en dernier par Henrijm le 29 Sep 2017, 08:11, modifié 1 fois.

Firefox personnalisation Manjaro

#2Messageil y a 2 mois

Salut,

Dans la version 55.0.3, dans le répertoire chrome j'ai un fichier userChrome.css vide, à essayer, ça éviterait peut être qu'un nouveau fichier soit créé au redémarrage de FF Nightly.

Firefox personnalisation Manjaro

#3Messageil y a 2 mois

Merci Smurf pour ta réponse. En fait c'est le thème Vertex Maia, qui par ailleurs est un excellent compromis entre un thème sombre et un thème clair, qui occasionnait le rendu moche. J'ai donc activé le thème sombre fourni avec FF à la place du thème par défaut et plus de problème, tout en conservant Vertex Maia que je trouve excellent.

Firefox personnalisation Manjaro

#4Messageil y a 2 mois

Bonjour,

Peut-être: dans les paramètres -> Session et démarrage -> décocher "Firefox Theme Utility (Autocreate matching Firefox-theme symlinks)" ?

Firefox personnalisation Manjaro

#5Messageil y a 2 mois

Merci GoustiFruit, apparemment ta petite manip permet de régler le problème...

Firefox personnalisation Manjaro

#6Messageil y a 2 mois

C'est bizarre, je n'ai pas cette option dans "Session et démarrage". :saispas:

Firefox personnalisation Manjaro

#7Messageil y a 1 mois

XFCE ? Sous l'onglet "Démarrage automatique d'applications".

Sinon si vous utilisez FF avec un thème sombre sous Linux, pensez à installer installer l'extension "Text Contrast for Dark Themes" pour régler les problèmes de texte non lisibles dans certains champs. Et installez le thème Firefox "FT Deep Dark" ;-) (s'accorde mieux avec le thème XFCE "Vertex Dark" qu'avec "Vertex Dark Maia" en passant)

Firefox personnalisation Manjaro

#8Messageil y a 1 mois

GoustiFruit a écrit :XFCE ? Sous l'onglet "Démarrage automatique d'applications".
Oui, dans cet onglet, je pense que c'est lié à un utilitaire de gestion de thème que je n'ai pas, je n'ai pas trop cherché, je dois avouer.

Répondre