Problèmes et questions sur les applications multimédia.
Répondre

Restaurer ALSA suite à de mauves manipulations

#1Messageil y a 3 mois

bonjour,

J'ai effectuer ce guide : https://wiki.archlinux.org/index.php/Pu ... pe_to_ALSA

puis j'ai voulu utiliser le bridge Jack / Alsa. J'ai donc jouer avec snd-aloop.

Suite à un reboot, maintenant, j'ai un bruit blanc sur ma principale carte usb et je ne peux jouer aucuns sons hormis en utilisant MPD.

Je ne sais pas exactement ce qu'il se passe au démarrage, mais j'aimerais restaurer la configuration d'origine d'ALSA.

Avez vous une bonne méthode ?

merci d'avance

Restaurer ALSA suite à de mauves manipulations

#2Messageil y a 3 mois

Bonjour
Mon premier réflexe serait de vérifier que tout soit en ordre dans alsamixer. Ensuite , on peut isoler pulseaudio en le désactivant par un simple sudo systemctl stop pulseaudio. Tu peux aussi essayer avec un autre noyau, mais c'est juste pour être certain que le module alsa soit en ordre.
Mais je pense plutôt à un soucis avec jack .
Si c'est vraiment un bruit blanc, c'est qu'une source est ouverte à fond sans signal.

Restaurer ALSA suite à de mauves manipulations

#3Messageil y a 3 mois

bonjour,

j'ai jeter un coup d'oeil dans mon dossier /home. Et j'ai trouver un fichier des fichiers ( asoundrc ) à supprimer visiblement créer par cadence ( jack ) pour le bridge alsa/jack.
Je les ais donc supprimer et maintenant avec kmix j'ai pu lancer le son de ma carte usb. Ca a couper le bruit blanc.

Effectivement c'était donc jack le responsable.
Image

Répondre