Trouvez ici les démarches courantes à faire en cas d'écran noir.

Ecran noir

#61Messageil y a 4 mois

fassil a écrit :
il y a 4 mois
"pacman -Qi me dit que tout manque"

Qu'est-ce qu'il manque donc ?
database file for core extra community multilib does not exist
paquets video intel et pci non trouvés
Je suis toujours en live cd.

Ecran noir

#62Messageil y a 4 mois

imarco a écrit :Salut le lève-tôt!!
Ce serait plutôt "salut le couche tard" :gsourire:
Tu as essayé de réinstallé Xorg ? Créer un nouvel user est une bonne idée, ça confirmerait/infirmerait des problèmes de configurations liés à ton home.

Ecran noir

#63Messageil y a 4 mois

:salut:
J'avais fait hier

sudo pacman -S xorg-server
mais sans résultat.

Pas créé de nouvel user, ça parait plus profond mais je vais essayer.

Nouvel utilisateur créé et startx renvoie la même erreur avec en plus .Xauthority does not exist
Modifié en dernier par imarco le 16 Jan 2018, 13:54, modifié 1 fois.

Ecran noir

#64Messageil y a 4 mois

Bon, on nettoie le cache de pacman-mirrors et retente une mise à jour:

sudo rm /var/lib/pacman/sync/*
sudo pacman-mirrors -f0
sudo pacman -Syyu 
Apparemment , c'est un bug connu de KDE. Sur Arch, ils parlent aussi de recréer un nouvel utilisateur.
Les fichiers de KDE se trouvent aussi dans .local/share . Tu peux aussi voir pour virer ce qui concerne KDE.
Vire aussi le .cache.

Ecran noir

#65Messageil y a 4 mois

Bravo pour avoir trouvé le topic!
Je fais le ménage et je vois.
Il y a plein de kde dans local/share...
il faut tout virer? kded5, kdenlive, tous les trucs en "k"???
Remove ~/.local/share/kactivitymanagerd/resources/ fait

Ecran noir

#66Messageil y a 4 mois

OUF!!!
C'est bon!!

Merci à tous, j'ai enfin accès au pc!!!

:clap:bien:merci:

Apparemment, c'est surtout resources qu'il faut virer!!

Ecran noir

#67Messageil y a 4 mois

Petit update: le fichier ~/.local/share/kactivitymanagerd/resources n'est pas réapparu et tout roule. :bien

Ecran noir

#68Messageil y a 4 mois

Vous allez rire, en rallumant le pc, c'était à nouveau planté.
Je suis allé voir dans ~/.local/share/kactivitymanagerd/resources et pas de fichier resources...
J'ai viré tout le dossier pour la peine et c'est revenu!!

Vraiment bizarre...

PS: je poste le même message chez Arch.

Edit: bon, a priori, il fallait aussi virer database; j'ai viré le dossier entier qui s'est recréée ensuite.
Je surveille ça... :saispas:

Ecran noir

#69Messageil y a 3 mois

Rebelote ce soir...
J'ai supprimé le dossier resources, le cache mais cette fois sans résultat... :pleure:

Je comprends pas...

Edit: j'avais supprimé le bon dossier mais pas dans mon home mais celui du live... :roll:
Donc, là, j'ai à nouveau accès au pc.

Mais pourquoi dois-le faire chaque semaine alors que l'auteur du topic chez arch n'a plus de soucis?
Ultime précision (on ne sait jamais): les 2 fois où cela est arrivé, c'était la seconde fois de la journée que j'allumais le pc.

Edit 03/02/: le souci n'est pas revenu ni après 5 jours ni les jours où j'ai allumé 2 fois le pc dans la même journée.
Mystère et boule de gomme, je passe en résolu.

Répondre