Problèmes et questions concernant l'édition Cinnamon.
Répondre

erreur epson-inkjet-printer-espr

#1Messageil y a 1 an

salut
j'avais installé mais y a un erreur

/tmp/yaourt-tmp-rodrigue7800/aur-epson-inkjet-printer-escpr/./PKGBUILD: ligne 25: patch : commande introuvable
==> ERREUR : Une erreur s’est produite dans prepare().
    Abandon...
==> ERREUR : Makepkg n'a pas pu construire epson-inkjet-printer-escpr.


vous avez une idée?
merci
Rodrigue
Image
Modifié en dernier par rodrigue7973 le 15 Aou 2017, 10:58, modifié 1 fois.

erreur epson-inkjet-printer-espr

#2Messageil y a 1 an

bonsoir ,
il faut installer base et base-devel pour yaourt

erreur epson-inkjet-printer-espr

#3Messageil y a 1 an

j'ai déjà base-devel et base

mais
par contre déjà un erreur

==> ERREUR : Une erreur s’est produite dans build().
    Abandon...
==> ERREUR : Makepkg n'a pas pu construire epson-inkjet-printer-escpr.

erreur epson-inkjet-printer-espr

#4Messageil y a 1 an

:bjr: Quel retour (entre balises code) de :

pacman -Q cups  ghostscript


Tu peux aussi éditer le pkgbuild et supprimer cette ligne patch -p1 -i "${srcdir}/bug_x86_64.patch"

erreur epson-inkjet-printer-espr

#5Messageil y a 1 an

j'ai installer un patch mais rien installé :o

[rodrigue7800@rodrigue7800-b5070 ~]$ yaourt -S base-devel
:: Il y a 25 membres dans le groupe base-devel :
:: Dépôt core
   1) autoconf  2) automake  3) binutils  4) bison  5) fakeroot  6) file
   7) findutils  8) flex  9) gawk  10) gcc  11) gettext  12) grep  13) groff
   14) gzip  15) libtool  16) m4  17) make  18) pacman  19) patch
   20) pkg-config  21) sed  22) sudo  23) texinfo  24) util-linux  25) which

Entrer une sélection (par défaut, tout est sélectionné): 19
avertissement : patch-2.7.5-1 est à jour -- réinstalle
résolution des dépendances...
recherche des conflits entre paquets...

Paquets (1) patch-2.7.5-1

Taille totale installée :     0,16 MiB
Taille de mise à jour nette :  0,00 MiB

:: Procéder à l’installation ? [O/n] O
(1/1) vérification des clés dans le trousseau      [######################] 100%
(1/1) vérification de l’intégrité des paquets      [######################] 100%
(1/1) chargement des fichiers des paquets          [######################] 100%
(1/1) analyse des conflits entre fichiers          [######################] 100%
(1/1) vérification de l’espace disque disponible   [######################] 100%
:: Traitement des changements du paquet...
(1/1) réinstallation patch                         [######################] 100%
:: Exécution des crochets de post-transaction...
(1/1) Arming ConditionNeedsUpdate...

erreur epson-inkjet-printer-espr

#6Messageil y a 1 an

Erwan a écrit ::bjr: Quel retour (entre balises code) de :

pacman -Q cups  ghostscript



[rodrigue7800@rodrigue7800-b5070 ~]$ sudo yaourt -Q cups  ghostscript
extra/cups 2.2.4-2
extra/ghostscript 9.21-3


[moderation]On ne multiplie pas les posts à la suite. Nous devons rééditer notre dernier message plutôt que d'en créer un nouveau.[/moderation]

erreur epson-inkjet-printer-espr

#7Messageil y a 1 an

re posté
j'ai tout base-devel --needed
mais y a si un root?

]==> ERROR: Running makepkg as root is not allowed
Causing catastrophic and permanent damage to your system.
==> ERROR: An unknown error has occurred. Exiting ...

[moderation]... :salut: Merci de ne pas ouvrir plusieurs topics pour un même sujet.[/moderation]

erreur epson-inkjet-printer-espr

#8Messageil y a 1 an

Ne JAMAIS compiler en root. Il ne faut pas faire sudo yaourt . Le mp sera demandé uniquement à la phase de l'installation du paquet, mais la compilation doit se faire en simple utilisateur.

erreur epson-inkjet-printer-espr

#9Messageil y a 1 an

ah pardon excusions nous que je suis un peu débutant du manjaro :) \0/ merci admin

j'ai tout réussir :)

rodrigue7800

Répondre