Problèmes et questions concernant l'édition Cinnamon.

Problème au démarrage

#21Messageil y a 1 an

alors ,
il a initialement fait le choix d'une openRC
ou bien
il s'est retrouvé avec une OpenRC au final ( cad avant maj c'est systemd )

merci de ne pas tenir compte de mon message précédent

Problème au démarrage

#22Messageil y a 1 an

J'ai fait plusieurs démarrage avant d'avoir ce problème et avant j'avais le Grub puis mon SSD en 2 seconde ouvrez directement la session (car activation du système de connexion auto) et m'affiché le manjaro bienvenue.

Problème au démarrage

#23Messageil y a 1 an

Je pense bien Stéphane que c'est l'option B openrc avec maj mais pourtant j'ai jamais essayé de mettre openrc

Problème au démarrage

#24Messageil y a 1 an

MrGriff a écrit :Le Must j'ai pas choisi de mettre Open RC, sa fait 2 fois qu'il se mets tout seul ou du moins sans que je comprenne pourquoi.

j'ai failli avoir le même problème aujourd'hui :choc:
avec une "vielle"(pas de maj depuis 1 mois) version xfce systemd après un pacman -Syyu j'avais :

:: Remplacer pm-utils par community/elogind ? [O/n] o
:: elogind et systemd-sysvcompat sont en conflit, Supprimer systemd-sysvcompat [o/N]

elogind c'est du openRC donc il fallait répondre NON a la première question :clindoeil:

:cartonrouge: à cette mise à jour

Problème au démarrage

#25Messageil y a 1 an

Bien vu :bien
Yapuka faire remonter.

Problème au démarrage

#26Messageil y a 1 an

c'est pas tout jeune : forum inter
Apparemment c'était un paquet (pm-utils) installé sur de "vielles" manjaro xfce ...

Répondre