Problèmes et questions concernant l'édition Openbox.
Répondre

xfce4-panel

#1Messageil y a 3 ans

Bonjour,

Depuis une bonne semaine maintenant, le lancement de xfce4-panel est très très long. Au point que je suis repassé sous tint2. Suis-je le seul à constater ce phénomène ?
Merci d'avance pour vos réponses.

xfce4-panel

#2Messageil y a 3 ans

Bonjour

Tu peux repartir sur du neuf (tu devras reparamétrer), virer /home/user/.config/xfce4/panel.

Au cas où ... sauvegarder ça avant.

xfce4-panel

#3Messageil y a 3 ans

Bonjour,

J'ai déjà tenté cette manuipulation. Pour dire, je suis même reparti d'un /home/$user tout neuf. Mais que ce soit sur mon portable ou sur mon fixe c'est la même chose : au chargement xfce4-panel utilise 50% d'un processeur et met plusieurs minutes à s'afficher.

xfce4-panel

#4Messageil y a 3 ans

Ça ne viendrait pas des greffons que tu as mis dans ce panel, tous ne fonctionnent pas ?

xfce4-panel

#5Messageil y a 3 ans

alors les seuls greffons installés sont mpc-plugin (pour gérer mpd) et weather-plugin. En connais-tu un qui soit défectueux ?

xfce4-panel

#6Messageil y a 3 ans

Non, mais tu peux les désinstaller pour voir si ça va mieux sans :clindoeil:

xfce4-panel

#7Messageil y a 3 ans

j'ai essayé voyant où tu voulais en venir...hélas pas mieux. J'ai lancé le panel depuis une console et pas de message d'erreur. D'ailleurs une fois affiché la barre fonctionne très bien. Je ne comprends vraiment pas ce qui bloque au démarrage.

xfce4-panel

#8Messageil y a 3 ans

le panel de Xfce dépend pas mal de Gtk aussi, et comme Xfce évolue petit à petit vers Gtk3, je suppose que ça doit jouer un peu; personnellement, j'ai aussi noté qu'au gré des mises à jour, il est parfois un peu plus long à se lancer...
malgré tout, quand il est affiché, il est fonctionnel.

il y a un truc à voir toutefois: si tu as NetworkManager dans la zone de notification, il arrive que ce soit lui qui ralentisse le tout; essaie en le désactivant pour un démarrage et tu me diras si ça change quelque chose.
il faut désactiver nm-applet dans "session et démarrage", et aussi le service Systemd:

sudo systemctl disable NetworkManager.service

tu reboot pour voir ce que ça donne, et après tu peux tout remettre en place:

sudo systemctl enable NetworkManager.service

et recocher nm-applet dans "session et démarrage", puis rebooter une fois de plus.

xfce4-panel

#9Messageil y a 3 ans

Bonne idée mais toujours pas ça :) ... Merci c'est gentil de m'aider

Répondre