Problèmes et questions concernant l'édition Enlightenment.
Répondre

Pb avec polkit dans E21

#1Messageil y a 1 an

Bonjour,

Je viens d'installer avec manjaro-architect le bureau E21 mais je ne parviens pas à obtenir les fenêtres d'authentification pour les logiciels le nécessitant tels que pamac, gparted...
J'ai installé polkit-efl-git mais rien n'y fait. Merci par avance à qui pourra m'aider !
Modifié en dernier par herihor80 le 24 Avr 2017, 21:23, modifié 1 fois.

Pb avec polkit dans E21

#2Messageil y a 1 an

'LLo,

Ouaip pareil ici, comme plan B, rentrer le paquet gksu en cli -> pacman -S gksu si besoin ait pour ensuite obtenir la ligne exec=gksu gparted dans /usr/share/applications/gparted.desktop par exemple (via sudo).
Sinon copier pamac-manager.desktop, gparted.desktop, etc, depuis /usr/share/applications vers $HOME/.local/share/applications, se les réapproprier dedans -> sudo chown toi:users *.desktop & leur rajouter gksu sur les ligne exec idoines (comme simple user). Ceci évitant de le refaire si une maj des programmes sus-cités déboulait & écrasait le *.desktop transformé niveau système dans /usr/share/applications !

Pb avec polkit dans E21

#3Messageil y a 1 an

Bonsoir,

Merci pour l'astuce ! ça fonctionne au poil, bonne soirée ! :bien

Répondre