Same builder shoot again !

Problèmes et questions concernant l'édition Enlightenment.

Same builder shoot again !

Message par fassil » 03 Juin 2016, 09:04

'LLo,

Rien à voir avec le flipper mais voila la mouture à jour de la e20-buildy téléchargeable ici pour que j'espère papajoke (& d'autres aspirants-builders/joueurs aussi !) intègre zhs dans une Kde-minimale dont il aura lui-même le secret !
+ d'infos par là, & encore une fois il n'est pas nécessaire de bien connaître E pour jouer (juste que "touche windows + E" le relance quand il part en vrille ce capricieux DE, mais c'est pour ça que je l' :aime:)

Ps: Pour rappel, juste besoin de 15 Go de libre (& d'un peu de pluie :siffle ) quelque part sur vôtre DD pour "jouer" -> calamares, installation manuelle dans les 15 Go sus-nommés & pas de bootloader !
Ps²: Etant équipé "full-intel" ici, il semblerait que les fans d'AMD ne pourront pas jouer (facilement), désolé.. :siffle
Compaq 11'6 Xp/E19
Clevo 13"3 E21-stable/E21-unstable/xfce

"Il semble que la perfection soit atteinte non quand il n'y a plus rien à ajouter, mais quand il n'y a plus rien à retrancher"
Antoine de Saint-Exupéry
Avatar de l’utilisateur
fassil
Reporter du Net
 
Message(s) : 3637
Inscription : 31 Déc 2012, 12:16
Localisation : Un peu n'importe oû, mais souvent devant un 11'6, voire un 13'3

Re: Same builder shoot again !

Message par plutomix » 28 Juil 2016, 12:40

Salutation

Je ne comprend pas bien l'essence de ton message .

c'est une ISO qui permet de jouer à quoi de plus que ne pourrait faire une ISO traditionnelle ?

J'essaie e20 depuis 3 jours en mode virtualbox , et a ce propos l'ISO " manjaro-e20-community-16.04-x86_64.iso " refuse de booter apres l'installation (ecran noir) , j'ai du passer par la net-manjaro + enlightenment
Fixe : M5400 , Phenom II x6 , 8Go Ram , HD 7770 , SB X-Fi Xtreme Music , MANJARO XFCE 4.4
Portable : eeepc 1001-px , Atom N450 , 2Go Ram , gnewsense Gnome
http://www.youtube.com/channel/UCEKeZpO47Y61e708h41snCw
Avatar de l’utilisateur
plutomix
 
Message(s) : 88
Inscription : 01 Juil 2014, 23:30
Localisation : Normandie

Re: Same builder shoot again !

Message par fassil » 28 Juil 2016, 14:00

'LLo,

C'est une iso qui une fois installée permet en ouvrant spacefm en root (clic-droit dans spacefm) de débouler direct dans le répertoire de "construction" pour y modifier les paquets souhaités & les installeurs pour le live & ensuite via un buildiso -p saveur-choisie-minimal d'envoyer la purée construction proprement dite d'une iso minimale dans les huit saveurs présentes sur github/manjaro & que tu retrouveras chez toi (ainsi que le répertoire de squashfs si tu veux aller + loin dans le grand ménage -> doc, locale, etc..!) dans des signets déjà présents dans spacefm :siffle
On peut aussi en garnissant /etc/skel dans saveur-choisie-overlay reconstruire quasi à l'identique une installation existante (un brin + compliqué quand même !) :bien

Ps: Avec virtualbox présent dans l'iso (pour tester dans la foulée le résultat de buildiso) qui s'est enfin passé de qt4 pour fonctionner, il faut que je vérifie si cela fonctionne encore après maj, voire que j'envoie les versions respectives de E20/xfce-buildy 16.08 (encore trois jours & cela se fera tout seul pour le nommage des isos :clindoeil: ).
Ps²: Je ne suis pas le créateur de l'iso "E-lluminée" qui ne fonctionne qu'en live (comme disait ma grand-mère, ...les torchettes & les servions, toussa :clindoeil: ).
Compaq 11'6 Xp/E19
Clevo 13"3 E21-stable/E21-unstable/xfce

"Il semble que la perfection soit atteinte non quand il n'y a plus rien à ajouter, mais quand il n'y a plus rien à retrancher"
Antoine de Saint-Exupéry
Avatar de l’utilisateur
fassil
Reporter du Net
 
Message(s) : 3637
Inscription : 31 Déc 2012, 12:16
Localisation : Un peu n'importe oû, mais souvent devant un 11'6, voire un 13'3

Re: Same builder shoot again !

Message par papajoke » 28 Juil 2016, 16:24

bonjour,
plutomix a écrit:a ce propos l'ISO " manjaro-e20-community-16.04-x86_64.iso " refuse de booter apres l'installation (ecran noir) , j'ai du passer par la net-manjaro + enlightenment

cela vient du noyau installé (4.4?) incompatible avec virtualbox
Pour ma dernière install dans VB il y a 4..5 jours : après installation dans VB, j'installe en chroot un autre noyau "ancien" et la, le boot dans Virtualbox est OK.
ps: pas testé avec la nouvelle version d'hier de VB :saispas:
Manjaro STABLE - Linux 4.9/3.18 - zsh - Kde5/Cinnamon - Intel Core i3 - 6Go RAM - GeForce 405 video-nouveau - DD en MBR
portable Manjaro TESTING - zsh - XFCE - AMD V140 - 2Go RAM - ATI Radeon HD 4200
#mount /dev/archlinux /mnt/manjaro
Avatar de l’utilisateur
papajoke
Modérateur
 
Message(s) : 4555
Inscription : 02 Avr 2013, 18:25
Localisation : Nevers

Re: Same builder shoot again !

Message par fassil » 29 Juil 2016, 08:00

'LLo papajoke,

Sûr ? C'est pas plutôt cette fameuse E-iso qui ne démarrait pas à cause d'un autologin (manjaro) resté activé dans l'overlay pour l'install en dur ?
Compaq 11'6 Xp/E19
Clevo 13"3 E21-stable/E21-unstable/xfce

"Il semble que la perfection soit atteinte non quand il n'y a plus rien à ajouter, mais quand il n'y a plus rien à retrancher"
Antoine de Saint-Exupéry
Avatar de l’utilisateur
fassil
Reporter du Net
 
Message(s) : 3637
Inscription : 31 Déc 2012, 12:16
Localisation : Un peu n'importe oû, mais souvent devant un 11'6, voire un 13'3

Re: Same builder shoot again !

Message par FredBezies » 29 Juil 2016, 08:16

Ça sent cette merde oui... Et le créateur en question ne s'est pas arrêté en si mauvais chemin...
FredBezies
 

Re: Same builder shoot again !

Message par ewolnux » 29 Juil 2016, 09:32

FredBezies a écrit:Ça sent cette merde oui... Et le créateur en question ne s'est pas arrêté en si mauvais chemin...

Il passera l'hiver bien au chaud, habillé de pied en cap :gsourire:
Image
Desktop - Manjaro-KDE x86_64 Stable / Arch-KDE x86_64 - CPU : Intel® i5-3570K @ 3.40GHz - RAM 8 GO - Carte-mère : MSI Z77A-G45
Carte graphique : Intel® HD Graphics 4000 - Audio device: Intel Corporation Panther Point High Definition Audio Controller
Laptop – Manjaro-XFCE x86_64 - CPU : Intel Pentium Dual-Core B940 - Carte graphique : Intel HD Graphics 3000
Avatar de l’utilisateur
ewolnux
Administrateur
 
Message(s) : 9309
Inscription : 21 Nov 2012, 11:22
Localisation : Savoie

Re: Same builder shoot again !

Message par FredBezies » 29 Juil 2016, 10:57

ewolnux a écrit:
FredBezies a écrit:Ça sent cette merde oui... Et le créateur en question ne s'est pas arrêté en si mauvais chemin...

Il passera l'hiver bien au chaud, habillé de pied en cap :gsourire:


Il ne mérite même pas que je descende en flèche ses dernières conneries.
FredBezies
 

Re: Same builder shoot again !

Message par ewolnux » 29 Juil 2016, 18:02

FredBezies a écrit:...Il ne mérite même pas que je descende en flèche ses dernières conneries.

Et surtout il ne mérite pas qu'on se crée un ulcère, je l'ai compris depuis longtemps, l'indifférence est bien la meilleure arme.
Image
Desktop - Manjaro-KDE x86_64 Stable / Arch-KDE x86_64 - CPU : Intel® i5-3570K @ 3.40GHz - RAM 8 GO - Carte-mère : MSI Z77A-G45
Carte graphique : Intel® HD Graphics 4000 - Audio device: Intel Corporation Panther Point High Definition Audio Controller
Laptop – Manjaro-XFCE x86_64 - CPU : Intel Pentium Dual-Core B940 - Carte graphique : Intel HD Graphics 3000
Avatar de l’utilisateur
ewolnux
Administrateur
 
Message(s) : 9309
Inscription : 21 Nov 2012, 11:22
Localisation : Savoie

Re: Same builder shoot again !

Message par FredBezies » 30 Juil 2016, 10:19

ewolnux a écrit:
FredBezies a écrit:...Il ne mérite même pas que je descende en flèche ses dernières conneries.

Et surtout il ne mérite pas qu'on se crée un ulcère, je l'ai compris depuis longtemps, l'indifférence est bien la meilleure arme.


Surtout quand on voit des distributions limite étronicielles sur le plan de l'ergonomie sorties par des personnes qui sont apparemment largement plus compétentes.



Voila :)
FredBezies
 


Retour vers Support pour l'édition Enlightenment

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 3 invité(s)