Problèmes et questions concernant l'édition Enlightenment.

Une (petite) de +

#1Messageil y a 2 ans

'LLo,

J'ai mis en ligne au même endroit une "netty" (pondue d'hier :clindoeil: ) pour installer "from scratch" mais en live graphiquE pour ceux qui maitrisent l'installeur texte en anglais mais préfèrent construire en graphique après, pour résumer :
- E19-netty -> live E, support wifi, firefox, xchat & c'est tout...(8.13 car sans calamares, bien qu"elle sorte de manjaro-tools)
- E19 -> calamarès, minimum syndical sans framework (Qt & gtk3), mais avec librO-fresh.
- E19-cutee -> idem que la précédante, mais avec Qt & donc, octopi, manjaro-settings manager en +.
Pas de yaourt ni de client torrent, (mais installables en trois lignes de commande), & tout basés sur unstable (qui ne l'est pas tant que ça..., osez "l'Architude" facile :clindoeil: )

Ps: D'expérience, Calamarès fonctionne bien sur machine "déredmondisée" en mbr, mais a du mal avec Vbox (pas testé ?) & surtout avec le partitionnement Gpt, moralité -> si vous le pouvez, foutez le ntfs dehors & installez en dur du 0.9 :clindoeil:

Si un modo pouvait changer le E18 en E19 dans le titre de la rubrique, ce serait :bien

Une (petite) de +

#2Messageil y a 2 ans

:salut: fassil
Modo pas pouvoir, y'en à laisser faire grand manitou admin. :gsourire:

Une (petite) de +

#3Messageil y a 2 ans

j'ai pas trop suivi l'histoire Enlightenment (désolé je suis resté bloqué sur la 16); en clair, quelles sont les versions stables actuellement ?
parce que sinon, j'ajoute juste ce qui manque: "Support pour l'édition E17-E18-E19"

Une (petite) de +

#4Messageil y a 2 ans

'LLo Loubrix,

Il n'y a plus que la E19 dans les dépôts manjaro. j'ai une E17 qui tourne encore mais bloquée dans pacman.conf depuis un bail & la E18, pfuuu... :clindoeil:

Une (petite) de +

#5Messageil y a 2 ans

ok, je vais voir ce que je peux faire pour toi ;)

Une (petite) de +

#6Messageil y a 2 ans

'LLo,

Merci pour la mise à jour du titre de la rubrique (alors que chez Bodhi, il(s) se tâte(ent) entre E17/E19, pfuuu..) :bien
& mon shot du jour:
Image
Pour réhabiliter un fork (ici spacefm -> pcmanfm, avec un theme Boje que j'ai mis dans l'iso sans jamais vraiment l'essayer en root sur mon bureau de *bricolage*) qui sans la moindre dépendance est une *tuerie* pour bricoler, justement :clindoeil: . S'il est toujours dans les dépôts manjaro d'ailleurs, alors que son *ignorant* guru en a cessé le développement mais le supporte de loin, il doit bien y avoir une raison...
& pour répéter que si d'aucun(s) qui le connaisse(nt) bien voulait(en)t ajouter un dossier Kde-minimal dans manjaro-iso-profiles, c'est quand vous voulez (le presque + dur est fait, en l'occurence le dossier shared :clindoeil: ).
Sinon, un shot de l'iso pondue d'hier avec un *fondec* trouvé à l'inter (genre *The deer hunter* pour les cinéphiles):
Image

Ps: Alors que Thunar découvre (enfin) les onglets, avec spacefm, ils sont en + enregistrables (comme chez le panda).

Une (petite) de +

#7Messageil y a 2 ans

fassil a écrit :Ps: Alors que Thunar découvre (enfin) les onglets, avec spacefm, ils sont en + enregistrables (comme chez le panda).

Pas exactement, Thunar 1.5.1 permettait déjà l'ouverture d'un répertoire dans un autre onglet avec le click du milieu (depuis fin 2012). :sourire:

Une (petite) de +

#8Messageil y a 2 ans

'LLo Smurf,

Pas de souris, un touchpad avec une saloperie de "fingerprint" entre les boutons (que je n'utilise pas..) qui empêche d'appuyer sur les deux boutons en même temps avec le même doigt, donc pas de clic mileu :clindoeil:
& les onglets enregistrables d'une session à la suivante (avec cinq onglets minimums quand on bricole avec manja-tools) ?
Mais je pense + globalement qu'un gestionnaire de fichiers *rootable* est un mauvais choix sur une distribution destinée à des nouveaux-venus (à part tout faire en root & mettre le *dawa* dans les permissions à + ou moins court terme :siffle )

Une (petite) de +

#9Messageil y a 2 ans

:salut:

Le problème c'est de l'avoir par défaut, s'il n'existait pas on pourrait même le créer avec une custom action "gksudo thunar". :gsourire:

Une (petite) de +

#10Messageil y a 2 ans

Et pour un débutant c'est conseillé ? ou en virtual ? ou pas ?

Une (petite) de +

#11Messageil y a 2 ans

'LLo,

Si tu trouves une connection facilement dans ta Vbox, pourquoi pas ?
Après, tu peux étoffer le truc comme tu l'entends :clindoeil:

Une (petite) de +

#12Messageil y a 2 ans

fassil a écrit :'LLo,

Si tu trouves une connection facilement dans ta Vbox, pourquoi pas ?
Après, tu peux étoffer le truc comme tu l'entends :clindoeil:


JE vais la charger et la tester en virtual box ....pour ce qui est de l'étoffer, on va attendre un peu que je maîtrise les bases .... c'est pas encore gagné :tetu!

EDIT 1 : je télécharge celle-ci pour la tester en virtual > manjaro-e19-0.9.0-x86_64

Une (petite) de +

#13Messageil y a 2 ans

fassil a écrit :Si un modo pouvait changer le E18 en E19 dans le titre de la rubrique, ce serait :bien

et il va falloir une place pour Moksha ?
elle n'a que 2 jours la route est encore longue pour arriver dans aur

Une (petite) de +

#14Messageil y a 2 ans

...Et en plus ça peut très vite capoter cette histoire.
Et pour ceux qui n'auraient pas suivi, allez faire un tour par là.C'est mieux avec un lien, non?

Sinon la solution toute simple vu que l'on a du E17,E18, E19 c'était de nommer la rubrique "support pour l'édition E(nlightenment) "

Une (petite) de +

#15Messageil y a 2 ans

'LLo papajoke & S3B,

Je comprends pas bien la démarche de Jeff H., son initiateur, après avoir tout arrété, tout repris, il veut "forker" E17 qui à ma connaissance tourne encore très bien, bien que + trop supporté... -> pourquoi pas DR16 qui lui l'est toujours :siffle (les devs de E, ça les fait moyennement rire, si j'ai bien tout compris sur le chat..).
Tout ça pour le systray, un sélecteur de thème disparu & surtout parce que les deux principaux thèmeurs (Agust & Duma) ont du mal à porter les thèmes E17 vers E19 & qu'il n'y a pas grand choix du coup.
Moi, le seul truc qui me manque vraiment, c'est l'exposé de fenêtre & si je maitrisais le C, je m'y mettrais bien, mais pfuuu...

Ps: Pour une fête du travail, vous êtes debout bien tôt... :clindoeil:
Ps²: J'ai oublié Engage, le dock de E17, disparu lui aussi (sympa, mais assez catastrophique à configurer..).
Modifié en dernier par fassil le 01 Mai 2015, 09:14, modifié 2 fois.

Une (petite) de +

#16Messageil y a 2 ans

Moi en tant que utilisateur, je comprend un peu son ressenti.
J'ai décroché de E quand E17 a été déclaré stable.Dès lors je trouve qu’effectivement c'est un peu parti en vrille.
Et finalement je me dis qu'il peut trouver un certain public.Mais peut être pas autant pour se lancer là-dedans.


Ps: Pour une fête du travail, vous êtes debout bien tôt... :clindoeil:

C'est pour mieux profiter du "je travaille pas"... :rire

Une (petite) de +

#17Messageil y a 2 ans

Yep, mais si il ya eu de gros changements de E17 vers E19, c'est certainement amha, à cause de la future intégration de Wayland, mais peut-être me trompe-je ?
& le "c'était mieux avant" en informatique, je lui vois pas bien d'avenir :siffle
Modifié en dernier par fassil le 01 Mai 2015, 09:13, modifié 1 fois.

Une (petite) de +

#18Messageil y a 2 ans

S3B a écrit :Sinon la solution toute simple vu que l'on a du E17,E18, E19 c'était de nommer la rubrique "support pour l'édition E(nlightenment) "

C'est modifié. La prochaine fois, essayez de vous mettre d'accord :siffle

Une (petite) de +

#19Messageil y a 2 ans

C'était une suggestion à laquelle je n'avais pas pensé plus tôt. :clindoeil:

Une (petite) de +

#20Messageil y a 2 ans

ewolnux a écrit :
S3B a écrit :Sinon la solution toute simple vu que l'on a du E17,E18, E19 c'était de nommer la rubrique "support pour l'édition E(nlightenment) "

C'est modifié. La prochaine fois, essayez de vous mettre d'accord :siffle

Cool, comme ça on peut parler aussi de DR16, mon préféré...


Répondre