Tout ce qui concerne internet
Répondre

ufw toujours désactivé

#1Messageil y a 4 ans

:salut:
j'ai ufw qui a chaque reboot se trouve désactivé et les règles disparus
a chaque fois il faut activé ufw et ajouter les règles
gufw est présent mais ne se lance plus depuis le noyau 3.6
le fichier conf est bien paramétré pour que ufw se lance automatiquement par défaut
Il n'y a que un pare feu c'est ufw
Modifié en dernier par fil le 15 Jan 2013, 23:23, modifié 1 fois.

ufw toujours désactivé

#2Messageil y a 4 ans

as-tu lu (et suivi) ceci ?

ufw toujours désactivé

#3Messageil y a 4 ans

J'ai lu et pas suivi au départ mais le mot systemctl est nécessaire pour maintenir ufw actif
sudo ufw enable doit etre remplacé par systemctl enable ufw
Merci pour le lu et suivi:merci: car j'avais laissé de coté cette commande et j'étais en train de rebooter sur et faire les essais avec les noyaux 3.4 3.5 3.6 et peut importait ufw était désactivé a chaque redémarrage

ufw toujours désactivé

#4Messageil y a 4 ans

le "mot" systemctl est une commande qui permet de gérer les services, permettant de les lancer ou arrêter (start ou stop), et aussi de faire en sorte qu'ils soient lancés automatiquement ou pas (enable ou disable).
Manjaro utilisant Systemd, tous les services système sont gérés avec la commande "systemctl"... ;)

Répondre