Tout ce qui concerne internet
Répondre

Plus de son dans Firefox (il y avait longtemps!)

#1Messageil y a 7 mois

Voilà, tout est dans le titre, suite à la mise à jour de ce matin.
Et comme je suis toujours aussi nul avec la recherche, si quelqu'un se rappel de la procédure?

Plus de son dans Firefox (il y avait longtemps!)

#2Messageil y a 7 mois

essaye

systemctl --user restart pulseaudio

Plus de son dans Firefox (il y avait longtemps!)

#3Messageil y a 7 mois

stephane a écrit : il y a 7 mois essaye

systemctl --user restart pulseaudio
Pas mieux malgré un redémarrage de FF, peut-être redémarrer la machine?

Plus de son dans Firefox (il y avait longtemps!)

#4Messageil y a 7 mois

Question bête : n'aurais-tu pas par hasard cliquer sur la mini icône (haut-parleur) sur l'onglet lui-même du site dont tu veux écouter le son ? j'en parle parce que ça m'est arrivé il y a quelque temps...


Image

Plus de son dans Firefox (il y avait longtemps!)

#5Messageil y a 7 mois

Salut,

Peut être dans le mixeur audio à l'onglet Lecture si il est coché sur "Muet".

Plus de son dans Firefox (il y avait longtemps!)

#6Messageil y a 7 mois

J'ai ce problème sur tous les sites où il y a du son avec FF, j'ai testé avec Brave et ça fonctionne. En outre, je n'ai pas de souci en lisant un film avec SMplayer.

Edit: peut-être un indice; avec la version developer edition, j'ai du son partout! :?

Plus de son dans Firefox (il y avait longtemps!)

#7Messageil y a 7 mois

Eureka comme disais un mec dans sa baignoire!
En allant dans les paramètres audio, j'ai activées les notifications, et miraculeusement ça marche.
Tout de même bizarre car jamais eu à faire ça avant!
Bon, encore une affaire résolue, jusqu'à la prochaine fois!
Merci à tous
Répondre