Tout ce qui concerne internet
Répondre

et firefox 56 alors ?

#1Messageil y a 2 mois

bonjour

je me pose une question ....pourquoi on a pas droit a firefox 56 alors que linuxmint son sous firefox 56

logiquement c'est ma,njaro qui devrai etre sous 56 et mint sous 55
quelqu'un a une explication ?

et firefox 56 alors ?

#2Messageil y a 2 mois

bonjour,
aucune explication , je suppose que philm préfère attendre la sortie de gnome pour être sûr que les 2 ensembles sont compatibles

mais il est déjà dans les dépôts testing depuis 2 jours donc nous devrions l'avoir pour ce week-end

et firefox 56 alors ?

#3Messageil y a 2 mois

:bjr: Ta question de manque pas de logique :clindoeil: Cependant, une version majeure de firefox sera bientôt disponible sous Manjaro (fin d'année) mais, si tu le désires tu peux d'ors et déjà l'installer sur ta machine, elle fonctionne très bien : 6 aur/firefox-developer-fr 57.0b7-1 (11) (2,06)

et firefox 56 alors ?

#4Messageil y a 2 mois

Je confirme la version 56 en Testing:

$ pacman -Qi firefox
Nom                      : firefox
Version                  : 56.0.1-1
Description              : Standalone web browser from mozilla.org
Architecture             : x86_64
URL                      : https://www.mozilla.org/firefox/
Licences                 : MPL  GPL  LGPL
Groupes                  : --
Fournit                  : --
Dépend de                : gtk3  gtk2  mozilla-common  libxt
                           startup-notification  mime-types  dbus-glib  ffmpeg
                           nss  hunspell  sqlite  ttf-font  libpulse
Dépendances opt.         : networkmanager: Location detection via available WiFi
                           networks [installé]
                           libnotify: Notification integration [installé]
                           pulseaudio: Audio support [installé]
                           speech-dispatcher: Text-to-Speech
Requis par               : firefox-i18n-fr
Optionnel pour           : --
Est en conflit avec      : --
Remplace                 : --
Taille installée         : 156,00 MiB
Paqueteur                : Philip Mueller <philm@manjaro.org>
Compilé le               : lun. 09 oct. 2017 22:12:23 CEST
Installé le              : mar. 10 oct. 2017 13:26:57 CEST
Motif d’installation     : Explicitement installé
Script d’installation    : Non
Validé par               : Signature


et firefox 56 alors ?

#5Messageil y a 2 mois

Et moi j'en suis à la 58 sous nightly qui fonctionne du tonnerre de Dieu. ;)

et firefox 56 alors ?

#6Messageil y a 2 mois

Je suis en train de le tester mais je n'arrive pas )à le mettre en français ...

et firefox 56 alors ?

#7Messageil y a 2 mois

Normalement pour le français, c'est le plugin Français Language Pack.
Sinon, tiens, je vais voir ce que ça donne via flatpak (Quand j'aurai résolu un souci de connexion)

[Edit]...fait ! (Pas mal flatpak :sourire: ) Effecivement, le plugin français n'est pas encore porté (Et j'attends avec impatience le portage de TabMixPlus). Pour le moment c'est trrès rapide avec juste ublock origin et cookies autodelete.

et firefox 56 alors ?

#8Messageil y a 2 mois

I too

firefox nightly 58.0a1 (2017-09-28) (64 bits) fonctionne parfaitement, tellement convaincu que j'ai installé cette version partout Windows et android :gsourire:

et firefox 56 alors ?

#9Messageil y a 2 mois

perso je vais attendre sagement :)

Répondre