Problèmes et questions sur les environnements graphiques et les applications.
Répondre

[Aur] le gimp-devel y a les deux erreurs rapport

#1Messageil y a 10 mois

salut
j'ai une update du gimp-devel mais y a deux manquant fichiers sont ceci :

erreur : impossible de trouver la cible : babl>=0.1.38
erreur : impossible de trouver la cible : gegl>=0.3.24
vous m'aide une solution et merci
roro-san
Modifié en dernier par Erwan le 15 Déc 2017, 17:01, modifié 1 fois.
Raison :paquet Aur

[Aur] le gimp-devel y a les deux erreurs rapport

#2Messageil y a 10 mois

c'est pas une manjaro que tu as :rigole:
C'est marqué dans les commentaires de l'auteur : il faut utiliser les versions git ces versions n'existent même pas sous arch !

Toujours lire les commentaires aur
aur n'est pas géré par manjaro ni archlinux, c'est a tes risques et périls. Le seul support c'est le site aur !

[Aur] le gimp-devel y a les deux erreurs rapport

#3Messageil y a 10 mois

Gimp 2.9.8 requires babl>=0.1.38 and gegl>=0.3.24. You will need to build those packages yourself until official repos are updated to latest versions. Or build babl-git and gegl-git from AUR.

Répondre