Problèmes et questions sur les environnements graphiques et les applications.
Répondre

Multisystem et ses dépendances

#1Messageil y a 2 mois

Bonjour,

Je dois me rendre chez des amis qui habitent assez loin de la maison pour entre autre leur installer une distribution sur un vieux PC qui n'a que 1024 Mo de Ram.
Étant donné qu'ils ne savent pas si c'est un 32 ou 64 bits, j'avais pensé installer multisystem afin de mettre sur ma seule clé les distributions les plus légères en 32 et 64 bits.
Malheureusement, lors de sa compilation, multisystem a besoin dans ses dépendances de vte que je ne parviens pas à trouver.
Pouvez-vous m'aiguiller pour ce coup ?

Merci.

Multisystem et ses dépendances

#2Messageil y a 2 mois

Résolu en allant voir sur l'inter.
Il fallait installer vte-legacy provenant d'AUR :gsourire:

Répondre