Problèmes et questions sur les environnements graphiques et les applications.
Répondre

Mise à jour de Skype

#1Messageil y a 2 mois

Bonjour à tous,

j'ai une mise à jour de skype stable à effectuer selon pamac
Mais, il y a une erreur de dépendance : il a besoin de glibc 2.28-4.
Or, il n'est pas disponible ni dans les dépôts, ni dans AUR.
Que dois-je faire, attendre que l'on mette ce paquet à jour ?
J'ai vu qu'il était sorti pour CentOS et en .rpm...
Merci :salut:

Mise à jour de Skype

#2Messageil y a 2 mois

salut

en ce moment il y a un problème avec toutes les applications electron depuis la mise à jour de glibc dans archlinux (bientôt dans manjaro stable: glibc 2.28-4 dans testing)

bug connu de electron , il faut juste que electron corrige et que tous les aur fassent une mise à jour et que pour finir manjaro utilise la même version de glib que archlinux ... patience

Mise à jour de Skype

#3Messageil y a 1 mois

Perso j'ai viré l'installation classique de Skype et l'ai remplacée par l'install flatpak sur mes ordis perso et Franz sur les ordis pro

Mise à jour de Skype

#4Messageil y a 1 mois

La mise à jour a eu lieu ce matin.
Merci.

Répondre