Problèmes et questions sur les environnements graphiques et les applications.
Répondre

octopi ne fonctionne plus...

#1Messageil y a 2 mois

Bonjour,
Lorsque j'essaie de mettre le système à jour ou que je veux installer un logiciel avec Octopi, j'ai l'erreur suivante :
octopi-helper[aborted]: Suspicious execution method
Que puis-je faire ?
Merci

Système d'exploitation : Manjaro Linux
Version de KDE Plasma : 5.17.4
Version de KDE Frameworks : 5.65.0
Version de Qt : 5.14.0
Version de noyau : 5.4.6-2-MANJARO
Type de système d'exploitation : 64-bit
Processeurs : 4 × Intel® Core™ i3-3240 CPU @ 3.40GHz
Mémoire : 7,7 Gio de mémoire vive

octopi ne fonctionne plus...

#2Messageil y a 2 mois


octopi ne fonctionne plus...

#3Messageil y a 2 mois

Bonjour.
Quelle version de Octopi? dans les dépôts c'est : community/octopi 0.9.0-21.
Je suppose que tu as la version Aur aur/octopi 0.9.0-4

octopi ne fonctionne plus...

#4Messageil y a 2 mois

Bonjour,

J'ai la version : Octopi
Version: 0.9.0-21 (git-f09c77) - Qt 5.13.2

octopi ne fonctionne plus...

#5Messageil y a 2 mois


octopi ne fonctionne plus...

#6Messageil y a 1 mois

Bonjour,

je me permets un petit up sur ce sujet.
J'ai le même problème depuis plusieurs semaines maintenant.

Je fais tout avec pacman dans un terminal mais j'avoue que j'aime bien ponctuellement utiliser Octopi (et n'aime pas pamac).

Supprimer les fichiers de config de Octopi ne sert à rien.

Merci d'avance pour vos idées.

octopi ne fonctionne plus...

#7Messageil y a 1 mois

Ça ne va pas t'aider mais moi aussi, j'ai switché vers pamac.
Le pacman en icône de notification me manque un peu :mrgreen: mais octopi est devenu très instable depuis quelque temps...

octopi ne fonctionne plus...

#8Messageil y a 1 mois

:bjr: Pour ma part, je n’hésite pas à changer de soft ou à downgrader, selon le cas, dés lors qu'un logiciel ne répond plus exactement à mes besoins ou lorsque les dernières moutures génèrent des instabilités chroniques. Le rolling requiert souvent une sorte de versatilité concernant le choix logiciel. L'envers de la médaille, en quelque sorte.

octopi ne fonctionne plus...

#9Messageil y a 1 mois

Je ne suis pas particulièrement attacher à Octopi.
Je trouve qu'il y a trop de dépendances pour installer pamac.
Pas bien grave.
C'était juste pour savoir si d'autres avait réussi à régler ce problème :)

Merci.

Bonne soirée.

octopi ne fonctionne plus...

#10Messageil y a 1 mois

bonjour,

c'est exactement le même message d'erreur ?
En tout cas, il n'y a rien dans le bug traqueur du développeur :saispas:

Et comme d'habitude, le lancer dans le terminal pour voir tous les messages

octopi ne fonctionne plus...

#11Messageil y a 4 semaines

Oui, c'est quand on veut installer/supprimer/maj un paquet des dépôts.

Dans Octopi on obtient ça :

Installation des paquets sélectionnés...

octopi-helper[aborted]: Suspicious execution method

Commande terminée avec des erreurs !
Dans le terminal que des références à QT (je ne mets qu'une ligne, c'est la même presque 10 fois):

Using QCharRef with an index pointing outside the valid range of a QString. The corresponding behavior is deprecated, and will be changed in a future version of Qt.  
Compiler depuis AUR fonctionne (avec Trizen).

Après j'avoue ne pas avoir passer un temps énorme là-dessus (pacman fonctionne très bien) mais j'ai vu cette erreur plusieurs fois sur le web et à chaque fois la seule solution de contournement est d'installer Pamac.
Ce qui en soit n'est pas une solution ;)

Répondre